[Coding] Problème retrofit Assistant feu de route E60

3 messages   •   Page 1 sur 1
vwseb
Nouveau Membre
Nouveau Membre
 
Messages: 20
Enregistré le: 14 Déc 2018, 09:32
Véhicule: 530xi, 323ti
Code VIN: Cc68344

[Coding] Problème retrofit Assistant feu de route E60

par vwseb » 01 Jan 2019, 12:32

Hello

J'ai rajouté sur ma E61 de 2006 le FLA.

J'ai donc installé le retro qui va bien, branché sur le can bus et rajouter AC dans le module CAS et dans le module LMA

J'ai ensuite modifié le CCC (module CAPPL) VA_LONGDISTANCELIGHT en aktive.

Quand je test avec inpa je peux me connecter au FLA et dans status j'ai bien une valeur qui varie si je passe la main devant le capteur donc de ce côté tout est ok je pense.

Dans le CCC => reglage, j'ai aussi l'option "feux de route automatique" mais quand je la valide, elle se dévalide 1s après

Est-ce que j'ai loupé qque chose? Une idée?

Merci

vwseb
Nouveau Membre
Nouveau Membre
 
Messages: 20
Enregistré le: 14 Déc 2018, 09:32
Véhicule: 530xi, 323ti
Code VIN: Cc68344

Re: [Coding] Problème retrofit Assistant feu de route E60

par vwseb » 01 Jan 2019, 12:53

J'ai cherché un peu dans le module LMA
FL_ASSIST_FUNKTIONS_ANZ
nicht_aktiv
FL_ASSIST_CC_NOT_AKTIV
aktiv
FL_ASSIST_ZUST_22_32
nicht_aktiv

Dois-je inverser ces options ?

Avatar de l’utilisateur
tds33
Membre Assidu
Membre Assidu
 
Messages: 433
Enregistré le: 18 Déc 2011, 23:22
Localisation: gironde
Véhicule: (E46)325 cab(E60)530d (R56)cooper S
Code VIN:

Re: [Coding] Problème retrofit Assistant feu de route E60

par tds33 » 10 Fév 2019, 00:31

Bonjour

Alors tu as trouvé?

Merci

3 messages   •   Page 1 sur 1

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité