Problème reboot CCC
Postez ici tous vos sujets sur la série 5 (E60) et ses variantes (coupé, berline, touring etc...)

48 messages   •   Page 4 sur 5   •   1, 2, 3, 4, 5
Victorx
Membre actif
Membre actif
 
Messages: 86
Enregistré le: 30 Aoû 2015, 11:02
Localisation: Paca Aix en Provence
Véhicule: Bmw 525D (E60) pack luxe
Code VIN:

Re: Problème reboot CCC

par Victorx » 25 Nov 2016, 20:34

Salut a tous,
Ce soir je prend ma belle, le CCC démarre normalement, comme d'habitude a froid.
Je m’arrête pour mettre le plein et en repartant il ne démarre plus (logo bmw puis écran noir puis reboot, affichage bmw et ça pendant 45 min).
Ça ressemble vraiment a un pc qui n'arrive pas a démarrer et qui reprend la séquence de boot sans cesse.
Avant il finissait toujours par redémarrer au bout de 5/6 mn maxi quand il buguait (assez rare) mais cette fois rien a faire.
Je rentre, branche mon PC avec DIS installé, et "dysfonctionnement du CCC".
DIS arrive bien a l'identifier ( N° de serie et date de fabrication, etc) mais pas a communiqué avec.
J'ai bien trouvé dans DIS comment recréer le secteur de boot mais ils faut apparemment qu'il puisse communiqué avec donc que le CCC soit demarré. J'ai juste pu vérifier que le ventilo du CCC tourne normalement, ce qui est un des symptômes quand il est HS.
Je réessayerai demain si le CCC démarre correctement a froid car il est trop tard ce soir et je vous tiendrai au courant des fois que ça marche.

Avatar de l’utilisateur
diavolorossonero
Membre Assidu
Membre Assidu
 
Messages: 635
Enregistré le: 06 Jan 2015, 19:19
Localisation: Évreux
Véhicule: BMW (E60) 525D
Code VIN: C057245

Re: Problème reboot CCC

par diavolorossonero » 25 Nov 2016, 20:56

Courage! On suit ça de prêt... *44*
Ciao

Avatar de l’utilisateur
julio1597
Membre actif
Membre actif
 
Messages: 56
Enregistré le: 09 Juil 2012, 11:40
Localisation: France
Véhicule: BMW 530xd E60 235ch
Code VIN:

Re: Problème reboot CCC

par julio1597 » 25 Nov 2016, 21:46

Victorx on a l'air d'avoir exactement le même problème. Tiens nous au courant. *98/

J'en profite pour faire une petite mise au point afin de clarifier le sujet:

Problèmes:
- Le CCC reboot sans cesse en affichant "BMW".
- Les touches de l'autoradio et les "manges-disques" ne s'allument plus.
- Je n'arrive plus à éjecter les CD et DVD.

Causes possibles:
- Condensateurs
- Fusibles
- Batterie
- Faux contact
- Problème de programmation

Je précise aussi que j'ai récemment changé le lecteur DVD GPS (quelques jours avant que le CCC plante) et le GPS refonctionnait comme au premier jour. Coïncidence?
Chez BMW, on m'avait parlé d'une reprogrammation après le changement du lecteur GPS.

Victorx
Membre actif
Membre actif
 
Messages: 86
Enregistré le: 30 Aoû 2015, 11:02
Localisation: Paca Aix en Provence
Véhicule: Bmw 525D (E60) pack luxe
Code VIN:

Re: Problème reboot CCC

par Victorx » 25 Nov 2016, 23:00

Après plusieurs heures de recherches ici et là (sur internet).J'ai malheureusement peu d'espoirs pour mon CCC. Maladie très très (trop) connue
Je vous fais une synthèse de ce que j'ai trouvé et ce que j'en ai déduis avec les humbles connaissances que j'ai.
Il y a plusieurs causes possible pour les pannes CCC:

- Si la panne survient d'un coup et que plus rien ne fonctionne, ça peut venir des condos de l'alimentation du CCC qui lâchent (logique)
mais ça peut etre aussi la carte mère.

Des symptomes qui se ressemble pour des raisons différentes:
- Les bugs de boot a froid comme a chaud ==> Alim ou carte même:
On peut faire un reset avec INPA (vu ici mais sans succès) ou DIS du secteur de boot mais encore faut il avoir la chance que ce soit vraiment le boot qui est en cause.
Ça ne durera pas forcement longtemps lorsque ça fonctionne et ça peut aggraver les symptômes voir finir le CCC d'un coup (vaut mieux le savoir avant de le faire).
Car neuf fois sur dix c'est le début de la fin et ça s'aggrave pour en arriver a la suite par exemple.

- Le boot normal a froid puis de plus en plus mal a chaud jusqu’à la prochaine étape, ne plus booter même a froid ça vient de la vieillerie, et la carte mère et/ou l'alim du CCC qui part en sucette.
On peut aussi appeler ça par son vrai nom "l’obsolescence programmée" en fait.
La carte mère et les composants, dont le processeur (CPU), qui sont dessus sont la "propriété" de BMW du coup cette carte seule est introuvable ailleurs. Ça explique qu'ils proposent l'échange standard. Ils remplacent la CM par une neuve, la reprogramment avec les données de la voiture et hop hop hop.
Quand je pense que la carte mère (certainement fabriquée chez les chinois) doit couter 50/100€, ça met les nerfs. *63*

Donc pour résoudre durablement le problème plusieurs solutions à tout les prix:
Recréer le secteur de boot avec DIS ou INPA (peu de chance pour moi vu les symptômes, et risques que plus rien ne fonctionne après)
Un CCC neuf 2000€ (hors de question).
Un CCC d'occasion a 350/400€ avec le risque qu'il tombe lui aussi en panne (mais quand).
Un échange standard chez BMW 1200€ environ. (échange de la carte + prog (garantie 2 ans))
La réparation du CCC pour 300/400€ environ+ frais de port.

Ma voiture ayant 10 ans et bientôt 200Mkms j'ai peu d'espoir (et ouais il faut être réaliste et bienvenue dans le nouvel ordre mondial) je crains qu'au moins onéreux ce sera une réparation du CCC a 400 boules pour repartir à peu près serein.
Tant que mon CCC démarre a froid je vais le laisser comme ça car j'ai d'autres priorités pour l'instant.

Edith: J'ai trouvé sur Ebay un réparateur de CCC,quelque soit la panne, qui prend 298€ (frais de retour inclus), frais d'envois a ma charge.
Le travail est garanti 1 an. Avec plus de 1000 évaluation positive je pense que ça vaut le coup.
Pour ceux qui veulent comprendre en quoi consiste la réparation complete de la CM:


La vidéo est longue mais très instructive.

Victorx
Membre actif
Membre actif
 
Messages: 86
Enregistré le: 30 Aoû 2015, 11:02
Localisation: Paca Aix en Provence
Véhicule: Bmw 525D (E60) pack luxe
Code VIN:

Re: Problème reboot CCC

par Victorx » 27 Nov 2016, 11:42

Bon alors je n'ai pas recréé le secteur de boot avec DIS mais j'ai eu une idée dont je vous fait part.
Hier j'ai pris ma voiture et le CCC a démarré normalement a froid, et plusieurs fois a chaud jusqu’à ce qu'il ne démarre plus.
Je gare la voiture en bas de chez moi.
Elle est restée 3 bonnes heures dehors et il fait frais...... quand je l'ai rentré dans le garage tout refonctionnait normalement.
Le problème est donc directement lié a la température des composants sur la mienne.
Je vais donc explorer cette piste en ouvrant mon CCC et voir s'il n'y a pas moyen d'optimiser le refroidissement et assez de place pour coller des dissipateurs de chaleur sur les composants (comme sur les chipset de PC). Avant qu'a force de prendre des coups de chaud ils finissent par griller complétement.

Avatar de l’utilisateur
Bougnax
Modérateur
Modérateur
 
Messages: 2661
Enregistré le: 11 Jan 2015, 18:07
Localisation: Est
Véhicule: BMW 530i LCI Sport 272 cv (BVM)
Code VIN:

Re: Problème reboot CCC

par Bougnax » 28 Nov 2016, 10:05

*15*
oui c'est une bonne idée. Le pb a bien l'air d'être lié à la température. Peut-être le ventilo ne tourne pas à la bonne vitesse (fatigue...) et du coup ne remplit pas son rôle de refroidir les composants du CCC.
Pour les petits radias à coller en plus, oui cela peut-être une solution. Je l'avai fait sur une 407 ou l'écran central fonctionnait mal par temps chaud.
A voir également si de la poussière pourrait boucher les fentes d'aération ou l'évacuation du ventilo.
Tiens nous au courant....

Avatar de l’utilisateur
pascal78000
Membre Professionnel
Membre Professionnel
 
Messages: 2130
Enregistré le: 11 Sep 2013, 11:10
Localisation: Versailles (78)
Véhicule: E61 525dA touring LCI luxe 2007
Code VIN: CU03352

Re: Problème reboot CCC

par pascal78000 » 28 Nov 2016, 18:07

Ou alors ajouter un ventilateur quelque part ?

Victorx
Membre actif
Membre actif
 
Messages: 86
Enregistré le: 30 Aoû 2015, 11:02
Localisation: Paca Aix en Provence
Véhicule: Bmw 525D (E60) pack luxe
Code VIN:

Re: Problème reboot CCC

par Victorx » 29 Nov 2016, 17:48

Bougnax a écrit:*15*
.....Peut-être le ventilo ne tourne pas à la bonne vitesse (fatigue...) et du coup ne remplit pas son rôle de refroidir les composants du CCC......


Ça j'avais vérifié avec DIS et il tournait a 3250trs/mn il me semble (vitesse normale je pense)

CCC démonté et après examen du système de refroidissement (je vous montrerai ça photos a l'appui).
C'est vraiment super mal étudié voir quasi inexistant sur les composants les plus sensible (cpu, ram, etc).
La majorité de l'air insufflé par le ventilo va vers les lecteurs et pas sur la carte mère.
Pas étonnant que les composants chauffent et finissent pas griller au bout d'un certain temps.
C'est d'ailleurs un des défauts connus: Le CCC n'aime pas les températures chaudes et souffre l'été.
Vu que j'habite dans le sud de la France....Arbeit !!!
Sinon j'ai reçu une partie des pièces pour faire mon petit bricolage et je mettrai un tuto du pourquoi et comment.
Reste a espérer que ça fonctionnera et tiendra dans le temps.

pascal78000 a écrit:Ou alors ajouter un ventilateur quelque part ?


Possible mais vraiment pas beaucoup de place pour ça ou alors le remplacer par un plus "serieux".
Voir en mettre un en extraction car d'origine l'extraction est passive.
Le but de l'opération étant de modifier le CCC le moins possible et que ce soit "propre" car s'il lâche et que je dois l'envoyer en réparation que ce ne soit pas un film pour le remettre en état.

Victorx
Membre actif
Membre actif
 
Messages: 86
Enregistré le: 30 Aoû 2015, 11:02
Localisation: Paca Aix en Provence
Véhicule: Bmw 525D (E60) pack luxe
Code VIN:

Re: Problème reboot CCC

par Victorx » 29 Nov 2016, 19:30

Quelques photos valent mieux qu'un long discourt.

Le CCC entier et la plaque qu'il faut démonter.
Image

Le système de refroidissement vu de extérieure sachant que c'est le bas du boitiers.
Image

La carte mère en question.
J'ai représenté le flux d'air censé refroidir les composants sensible (encerclé en jaune) de cette face.
Image

Et ceux de l'autre face qui sous soudés sous le premier, les six encerclés en jaune, du coup la chaleur s'accumule vraiment sur cette partie de la carte mère.
Image
Avec le petit carré qui est plus bas encerclé en jaune lui aussi, ce sont en tout les 8 pièces qui sont remplacées dans la vidéos que j'ai postée avant.

Maintenant regardez le peu d'air insufflé par le ventilo
Image
Image

Quand on soulève la plaque de séparation avec le logement des lecteurs CD.
On s’aperçoit que seulement 1/4 du ventilo souffle dans la grille qui va vers la carte mère.
Déja qu'il est pas bien gros (4cm x 4cm)
Image

L'air est ensuite extrait de manière passive comme on le voit sur la deuxième photo

Le but de l'opération va être d'optimiser le refroidissement d'origine en collant des petit radiateurs en aluminium sur les composant avec des pad thermique et pas de la pâte thermique adhésive qui est en fait une sorte de cyanolite qui rend les radias indécollable.

Et agrandir et/ou créer des ouvertures (en bleu) sur la plaque de séparation entre les lecteur CD et la carte mère pour que l'air circule mieux
Image
La carte mère étant placée en bas du boitier l'ouverture sur la plaque de séparation permettra a l'air chaud de mieux se dissiper vers le haut dans le logement des lecteurs CD qui sont beaucoup mieux refroidis.
Et agrandir l'extraction
Image

Éventuellement installer un ventilo en extraction si c'est pas trop compliqué mais c'est surtout la place qui manque.

Avatar de l’utilisateur
julio1597
Membre actif
Membre actif
 
Messages: 56
Enregistré le: 09 Juil 2012, 11:40
Localisation: France
Véhicule: BMW 530xd E60 235ch
Code VIN:

Re: Problème reboot CCC

par julio1597 » 29 Nov 2016, 22:37

Bonsoir, effectivement le système de refroidissement n'a pas l'air très bien optimisé. Merci Victorx pour tes messages complets et clairs agrémentés de photos. Vu ce que tu décris il est probable que ton CCC aie des problèmes de "surchauffe" bien que ça me paraisse bizarre qu'il chauffe autant au point de crasher le module.

Pour ma part, mon problème n'est pas lié à la température car même au démarrage ça ne marche pas. Je pense de plus en plus que c'est un problème de boot informatique. Je me suis un peu renseigné sur les logiciels de programmation et INPA me parait assez bien. Ce week-end j'ai installé une machine virtuelle Windows XP sur laquelle j'ai installé INPA. Je n'ai plus qu'à acheter le câble K-DCAN qui coûte entre 15 et 30€.

  Précédente   Suivante
48 messages   •   Page 4 sur 5   •   1, 2, 3, 4, 5

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 3 invités

Nous sommes le 10 Déc 2016, 17:34