Problème radio-navigation MKIV 16/9 (bug,module,antenne?)
Postez ici tous vos sujets sur la série 3 (E46) et ses variantes (coupé, berline, touring etc...)

5 messages   •   Page 1 sur 1
Avatar de l’utilisateur
srv1724
Nouveau Membre
Nouveau Membre
 
Messages: 30
Enregistré le: 31 Aoû 2015, 02:27
Véhicule: Bmw E46 320d 2005 150ch
Code VIN:

Problème radio-navigation MKIV 16/9 (bug,module,antenne?)

par srv1724 » 26 Mai 2016, 19:17

Bonjour,

Propriétaire d'une E46 320d année 02/2005, j'ai mon écran qui déconne et mon gps ne fonctionne plus!

Il ne reconnaît plus mon dvd "original navteq 2005", il plante et reste calé quand je veux aller dans le menu "réglages".
Je n'arrive plus à sortir mon cd, comme si le lecteur était toujours en train de chercher à le lire.
Le seul moment où j'arrive à l'éjecter c'est lorsque je déverrouille la voiture, je dois vite aller dans le coffre pour appuyer sur "eject" en vitesse avant que tout le module ne démarre! Sinon c'est cuit!

Parfois il m'affiche l'altitude dans mon écran côté droit et c'est tout! Il n'y a plus de voyant "TMC" en vert ni d'autres symboles de connection satellite en haut à droite comme auparavant... Si je retire le cd de navigation du lecteur et que je verrouille l'auto et que je la déverrouille 5 min après, mon écran fonctionne mais n'a plus aucune indication, je dois alors pousser sur "menu" pour voir apparaître les différents menus "ordi de bord, téléphone, réglages,...". Par contre si le cd de navigation n'est pas dans le lecteur, je peux aller dans le menu "réglages" sans qu'il plante et reste figé.

Parfois par forte chaleur dans l'habitacle, mon autoradio ne veut plus s'allumer...

J'ai tenté pas mal de choses mais sans succès... ( Fusibles 7 & 41, débranchement de la cosse batterie pour un reset complet, démontage du lecteur dvd et ouverture de celui-ci pour nettoyer les composants électroniques qui étaient "moisis et remplis d'humidité" en me disant que c'était peut-être la cause du problème, mais non!)

Est-ce simplement la lentille de mon lecteur? Le calculateur? L'antenne gps? Mon écran? Mon cd "dvd" Navteq qui aurait rendu l'âme tout d'un coup? , .....

Merci pour votre aide.

Sinon je sens que je vais me rabattre comme beaucoup sur un nouvel autoradio genre "Erisin ES4046" : autoradio-android-5-1-1-pour-e46-erisin-es4046-t99015.html avec le passage du long câblage du coffre au tableau de bord pour la connectique des fameuses pins... ²3

riri7707
Membre Assidu
Membre Assidu
 
Messages: 419
Enregistré le: 17 Fév 2016, 13:12
Véhicule: Bmw X5 (E53)/Bmw X1(N47)
Code VIN:

Re: Problème radio-navigation MKIV 16/9 (bug,module,antenne?

par riri7707 » 26 Mai 2016, 19:41

Lentille Laser à remplacer:
10 Euros dans les bonnes épiceries: Aliexpress par exemple **2

Je l'ai fait sur la mienne il y a 3 mois et parfait depuis.
Autrement, j'avais les mêmes symptômes que toi
**2

Avatar de l’utilisateur
srv1724
Nouveau Membre
Nouveau Membre
 
Messages: 30
Enregistré le: 31 Aoû 2015, 02:27
Véhicule: Bmw E46 320d 2005 150ch
Code VIN:

Re: Problème radio-navigation MKIV 16/9 (bug,module,antenne?

par srv1724 » 27 Mai 2016, 11:37

riri7707 a écrit:Lentille Laser à remplacer:
10 Euros dans les bonnes épiceries: Aliexpress par exemple **2

Je l'ai fait sur la mienne il y a 3 mois et parfait depuis.
Autrement, j'avais les mêmes symptômes que toi
**2



Ok je vais changer ça alors ;) , merci encore de m'avoir aiguillé.

riri7707
Membre Assidu
Membre Assidu
 
Messages: 419
Enregistré le: 17 Fév 2016, 13:12
Véhicule: Bmw X5 (E53)/Bmw X1(N47)
Code VIN:

Re: Problème radio-navigation MKIV 16/9 (bug,module,antenne?

par riri7707 » 27 Mai 2016, 14:39

Par contre fais gaffe quand tu la remets, y'a deux straps à supprimer sur la nappe, une fois la connection faite.
En principe c'est noté sur la notice jointe en anglais.
Autrement, un petit coup de youtube pour être sûr
**2

Avatar de l’utilisateur
srv1724
Nouveau Membre
Nouveau Membre
 
Messages: 30
Enregistré le: 31 Aoû 2015, 02:27
Véhicule: Bmw E46 320d 2005 150ch
Code VIN:

Re: Problème radio-navigation MKIV 16/9 (bug,module,antenne?

par srv1724 » 29 Mai 2016, 22:22

Pour finir, j'ai su éjecter le dvd de navigation. Malheureusement je m'aperçois que ce n'est certainement pas la lentille laser étant donné qu'il n'y a plus de cd dans le lecteur et que le blocage continue dès que je veux rentrer dans le menu "réglages"...

Cela viendrait il du module bm 54? Ou du Mk4 (lecteur dvd) ? J'ai passé du spray pour les connecteurs sur toutes mes fiches, j'ai nettoyé tous mes composants électroniques intérieurs du MK4 ainsi que le démontage du trimble et son nettoyage! Mais rien y fait... Toujours pareil!

Dans l'hypothèse où j'installerais un nouvel autoradio, d'après la photo de mon connecteur du BM54 (ou24?) , quelle fiche me faudrait-il? Car j'ai entendu parler qu'il y avait 40pin ou 17pin, mais d'après les photos que j'ai vu sur le net de l'extension de câblage de 6M je n'ai pas l'impression que ce câblage rentrerait dans mon connecteur BM54 ...? Qu'en pensez-vous?

Image

Image

Merci pour votre aide **2

5 messages   •   Page 1 sur 1

Qui est en ligne

Utilisateurs parcourant ce forum : FatalErick, Rom8933 et 4 invités

Nous sommes le 25 Mar 2017, 12:33