probleme niveau huile , sonde et ordi de bord
Postez ici tous vos sujets sur la série 3 et ses variantes (coupé, 5 portes etc...)

16 messages   •   Page 1 sur 2   •   1, 2
Avatar de l’utilisateur
Topheoslo
Membre actif
Membre actif
 
Messages: 132
Enregistré le: 13 Avr 2015, 18:25
Véhicule: Bmw E91 320 IA 2007
Code VIN: FT32275

probleme niveau huile , sonde et ordi de bord

par Topheoslo » 01 Fév 2017, 16:54

bonjour a tous

j'explique mon probleme un peu bizzard

depuis environ 2-3 mois , le niveau d'huile faisait le yo-yo entre le maxi , le milieu puis depuis 1 mois le yo-yo entre maxi , milieu et mini +1l ( difficile de verifier puisque pas de jauge manuelle)

donc je vais au garage bmw , il me dit surement la sonde qui deconne , il branche la prise diag , et rien tout est ok , mais il a vu sur sur le tableau de bord le niveau au mini et +1l donc il comprends pas . je prends rendez vous pour vidange et changement sonde

je repart , en arrivant chez moi , je remet la valeur d'un verre a whisky d'huile , et durant 4 jours , plus aucun probleme , niveau maxi et plus de yo-yo ..........cool

J'hesite a annuler mon rendez vous , mais non , j'y vais donc ce matin
le mec vidange , change la sonde , me dit tout est ok et je paie et repart
je fais 2 kms , je regarde le niveau .........et rien , pas de niveau juste la pendule qui tourne en attendant le niveau , je regarde plusieurs fois et d'un coup , alerte jaune , niveau tres tres mini et +1 l
Demi tour , je retourne au garage , j'eteints pas le moteur , le mec vient voir et comprends pas

il rebranche la prise diag et rien tout est ok, pourtnat sur le tableau de bord niveau mini +1l

il verifie la sonde , elle fonctionne apparament , il verifie le boitier electronique tout fonctionne

Il me dit qu il va recommander une sonde car peut la nouvelle est pas bonne , il me dit que je peux rouler comme ca , car il y a de l'huile et me dit aussi , peut etre le boitier electronique qui deconne ( aie aie tres tres cher)

hum hum ok , je repart , je fais 500 m , je regarde le niveau et la surprise .... au maxi , et 10 seconde plus tard , alerte , nouveau truc je regarde le niveau et ca marque "inactve" et voyant moteur allumè orange !!!!!! GRRRRRRRR

je rerourne encore une fois , et il me dit pas de souci tant que c'est orange pas de prob tu peux rouler , il m appelle des que la sonde est arrivè ( je pense que je commence a le gonfler :) )

donc je rentre au boulot , je me gare et pour ma part j y touche plus , je prendrai une voiture du boulot , on ne sait jamais

pour info :e91 320i de 2006 69500 kms


vous en pensez quoi ?

Image

mm91
Membre Assidu
Membre Assidu
 
Messages: 662
Enregistré le: 18 Nov 2010, 10:35
Véhicule: Bmw (E90) 325i 2009
Code VIN:

Re: probleme niveau huile , sonde et ordi de bord

par mm91 » 01 Fév 2017, 18:15

Si la sonde est bonne (changée) et si l'ODB fonctionne (diag fait et OK);
le côté brusque et aléatoire des indications et l'indication "inactive" (ta photo) me fait nettement penser à un faux contact dans le câblage de la sonde.

Je ne connais pas du tout ce câblage; je raisonne sur le principe d'une mesure en général:
entre une sonde et un ordinateur il n'y a que le câble et ses connections.

Suis intéressé à lire la suite.

PS:
tu dis:
"il verifie la sonde , elle fonctionne apparament , il verifie le boitier electronique tout fonctionne"

comment a-t-il vérifié la sonde:
- sonde seule hors câblage sur véhicule ?
- ou sonde montée sur véhicule ?

Avatar de l’utilisateur
Topheoslo
Membre actif
Membre actif
 
Messages: 132
Enregistré le: 13 Avr 2015, 18:25
Véhicule: Bmw E91 320 IA 2007
Code VIN: FT32275

Re: probleme niveau huile , sonde et ordi de bord

par Topheoslo » 01 Fév 2017, 18:42

Il a testè sur la voiture mais la nouvelle sonde

l'ancienne , il l'a testè apres et devant moi , car quand j ai recuperè ma voiture et que le probleme est revenu , j ai eu une mauvaise pensè immediatement : Put.... , l'enc...... il a pas changè la sonde !!!!!! :)

donc a mon retour , j ai demandè a voir la sonde changè

mais je lui avait demandè de la tester avant de la changer ,car a environ 120 € la sonde , si je pouvais eviter ca m'arrangerai , mais chose qu il n a pas fait , je l ai engeulè ( gentillement et poliment) et il s'est excusè

mais bon , l'ancienne sonde au moment du teste ne repondait pas , donc pour lui hs

ce qui me donne une nouvelle question , si l'ancienne sonde etait hs , n'aurais-je pas eu ce message "inactive" aussi ?

Avatar de l’utilisateur
Topheoslo
Membre actif
Membre actif
 
Messages: 132
Enregistré le: 13 Avr 2015, 18:25
Véhicule: Bmw E91 320 IA 2007
Code VIN: FT32275

Re: probleme niveau huile , sonde et ordi de bord

par Topheoslo » 01 Fév 2017, 18:52

autre question , j ai remarquè qu il n'a pas mis a zero l'ordi de bord pour la vidange , cela peut - il en etre la cause?

BM12
Membre actif
Membre actif
 
Messages: 146
Enregistré le: 13 Aoû 2013, 20:42
Véhicule: 325i e90
Code VIN:

Re: probleme niveau huile , sonde et ordi de bord

par BM12 » 02 Fév 2017, 15:13

Pour ma part je pense a un faux contact, fait vérifier la continuité des fils de la sonde.

Avatar de l’utilisateur
jo318ti
Membre Professionnel
Membre Professionnel
 
Messages: 1927
Enregistré le: 26 Mai 2010, 17:56
Localisation: Moselle
Véhicule: ex 325ia E90
Code VIN:

Re: probleme niveau huile , sonde et ordi de bord

par jo318ti » 02 Fév 2017, 20:43

Salut,

*21* vérifie le câblage, ou peut être la propreté de la fiche, un coup de spray contact...
S'il t'a mis la quantité d'huile correcte , y a pas de gros risque mais c'est chiant en effet.
Aucun lien avec la RAZ de l'ordi, que tu peux faire toi même d'ailleurs.

mm91
Membre Assidu
Membre Assidu
 
Messages: 662
Enregistré le: 18 Nov 2010, 10:35
Véhicule: Bmw (E90) 325i 2009
Code VIN:

Re: probleme niveau huile , sonde et ordi de bord

par mm91 » 03 Fév 2017, 08:18

jo318ti a écrit:Salut,

*21* vérifie le câblage, ou peut être la propreté de la fiche, un coup de spray contact...
S'il t'a mis la quantité d'huile correcte , y a pas de gros risque mais c'est chiant en effet.


OK, cela confirme mon avis ci-dessus.
(mais, à mon avis, contrôler plus sérieusement la continuité électrique, et pas seulement par du spray contact)

Aucun lien avec la RAZ de l'ordi, que tu peux faire toi même d'ailleurs.


A essayer si la RAZ est possible, mais on peut imaginer que l'ordinateur test le niveau d'huile avant d'autoriser une RAZ (ce qui serait logique !).
Dans ce cas, si mauvaise indication du niveau d'huile (faux contacts sonde ?) alors RAZ impossible.
Ce n'est qu'une hypothèse.

De toutes façon il faut résoudre le problème de la sonde (faux contacts ?)

Avatar de l’utilisateur
Topheoslo
Membre actif
Membre actif
 
Messages: 132
Enregistré le: 13 Avr 2015, 18:25
Véhicule: Bmw E91 320 IA 2007
Code VIN: FT32275

Re: probleme niveau huile , sonde et ordi de bord

par Topheoslo » 03 Fév 2017, 18:26

hier je suis rentrè avec une voiture du boulot donc pas demarrè la mienne mais aujourd'hui oui je l ai prise .

donc je demarre, la laisse tourner 15 minutes au moins le temps de deneiger car il a bien neigè cete nuit en plus ( normalement elle couche au garage)

au demarrage , le voyant moteur jaune reste allumè et le niveau reste sur la pendule

apres deneigement , je l'eteint , attends 20 secondes et redemarre , voyant moteur toujours là et niveau a zero +1 l comme l autre jour , je laisse tourner 5 minutes et je l'eteint

je revient 5 minutes plus tard pour partir et là nikel , plus de voyant moteur et niveau maxi ...coooollllllllll

je roule 5 kms , je regarde le niveau et hop inactive !!! mais pas de voyant moteur allumè comme pendant les 25 kms pour rentrer chez moi


demain matin je verrai


toujours pas de news du mecano pour la sonde ...

Nono38
Nouveau Membre
Nouveau Membre
 
Messages: 5
Enregistré le: 14 Sep 2015, 13:59
Véhicule: E36 325ia Cab E90 320ia Luxe
Code VIN:

Re: probleme niveau huile , sonde et ordi de bord

par Nono38 » 06 Fév 2017, 14:24

Salut

Hâte de voir la suite de ton histoire, idem 320i de 2006 et soucis de niveau d'huile, pu.... de caisses modernes, ça leur coûtait quoi de mettre une jauge classique hein ? ²²9

Tiens nous au courant !

Avatar de l’utilisateur
Topheoslo
Membre actif
Membre actif
 
Messages: 132
Enregistré le: 13 Avr 2015, 18:25
Véhicule: Bmw E91 320 IA 2007
Code VIN: FT32275

Re: probleme niveau huile , sonde et ordi de bord

par Topheoslo » 06 Fév 2017, 19:15

toujours pareil !!!! sonde inactive ( parfois elle indique un niveau pendant 10 secondes et retour a inactive) et voyant moteur allumè orange

toujours pas de news du mecano et cette semaine pas le temps d y aller


est ce risquè de rouler comme ca d apres vous?

  Suivante
16 messages   •   Page 1 sur 2   •   1, 2

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 0 invités

Nous sommes le 19 Oct 2020, 22:00