Problème moteur après éthanol
Postez ici tous vos sujets sur la série 3 (E46) et ses variantes (coupé, berline, touring etc...)

3 messages   •   Page 1 sur 1
Grc_th
Nouveau Membre
Nouveau Membre
 
Messages: 1
Enregistré le: 31 Déc 2021, 13:20
Véhicule: BMW ( E46 ) 323ci pack m
Code VIN: EZ69825

Problème moteur après éthanol

par Grc_th » 31 Déc 2021, 13:45

Bonjour,

Le 21 novembre , je fais l’acquisition d’un E46 323ci pack m ayant 171 000km ( 174 000km aujourd’hui).

Aucun problème sur le véhicule jusqu’à ce que je décide de faire une conversion éthanol flexfuel il y a 3 semaine. Le préparateur m’indique que la pompe a essence est fatiguée , je doit donc la prévoir. Durant les 600 premier km aucun problème et hop la pompe à essence ( sous la banquette arrière ) est HS.

J’installe alors une pompe gros débit 255l/heure universelle ( 120litres/heure pour la pompe d’origine )
1ère question : le fait d’avoir changer la pompe après carto , peut il affecter le fonctionnement du moteur ?

La pompe semble bien fonctionner cependant j’ai depuis ce changement des problèmes de démarrage et des à-coups à l’accélération.
Le moteur n’a plus aucune puissance ( 90ch a tout cassé) et une consommation délirante.

Á croire que la voiture s’est mise en mode dégradé ou défauts.
Un diagnostic a était fais la semaine dernière chez un autre préparateur car le miens est en vacances et voici les code défauts signalés…
Ps* la voiture à un decata et un silencieux

E3 : Correction carburant rangée 1, plage admissible dépassée
E4 : Correction carburant rangée 2, plage admissible dépassée
D8 : absence de signal sonde lambda après cata rangée 1
D7 : absence de signal sonde lambda après cata rangée 2
4F : chauffage sonde oxygène après cata rangée 1
3D : chauffage sonde oxygène après cata rangée 2

Suite à ça je me suis penché sur les sonde lambda car l’ancien propriétaire n’a modifié le DME pour supprimer électroniquement les sondes après cata qui ont était enlevées.
Mais est ce vraiment la cause du problème ?!

Pour les personnes qui ont eu la patience de tout lire je vous en remercie et j’espère pouvoir trouver une solution grâce à vous

Merci
Thomas

Avatar de l’utilisateur
Bougnax
Modérateur
Modérateur
 
Messages: 8431
Enregistré le: 11 Jan 2015, 19:07
Localisation: Est
Véhicule: BMW E60 530i LCI Sport 272 cv (BVM)
Code VIN: CG60111

Re: Problème moteur après éthanol

par Bougnax » 12 Fév 2022, 12:29

Image

Avatar de l’utilisateur
mso35
Nouveau Membre
Nouveau Membre
 
Messages: 16
Enregistré le: 25 Fév 2021, 23:32
Localisation: Romillé (35)
Véhicule: V8 N62
Code VIN:

Re: Problème moteur après éthanol

par mso35 » 13 Fév 2022, 16:59

Ta pompe est beaucoup trop surdimensionnée, il ne faut pas chercher plus loin

Déjà, dans l'absolu une pompe à plus gros débit provoque obligatoirement une petite hausse de la pression d'essence. Le régulateur de pression n'est qu'une soupape à ressort, il aplatit la relation entre débit et pression mais ne la gomme pas totalement.
Donc faire faire une belle carto bien propre puis monter en débit après : bof

Et là, à mon avis, ton régulateur de pression doit être complètement saturé, ouvert à fond. Plus de 2x le débit d'origine quand même !!

Donc mélange trop riche ( :arrow: pas de puissance et grosse conso),
le calculateur essaie de corriger en réduisant au max les durées d'injection mais ça ne suffit pas ( :arrow: tes défauts E3 et E4).

Les sondes lambda après cata servent juste à vérifier l'état des catalyseurs, elles n'ont rien à voir avec le problème.
Pour celles-ci, visiblement il y a un souci d'alimentation (sondes HS ou débranchées par l'ancien proprio suite à la suppression des catas)

3 messages   •   Page 1 sur 1

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 3 invités

Nous sommes le 10 Aoû 2022, 04:20