Problème kit xénon ..... BMW E60 LCI
Postez ici tous vos sujets sur la série 5 (E60) et ses variantes (coupé, berline, touring etc...)

6 messages   •   Page 1 sur 1
yoann2014
Nouveau Membre
Nouveau Membre
 
Messages: 6
Enregistré le: 30 Déc 2014, 17:29
Véhicule: BMW E60 LCI 520d26
Code VIN:

Problème kit xénon ..... BMW E60 LCI

par yoann2014 » 30 Déc 2014, 18:04

Re Salut,

Sur ma BMW E60 520D e60 de 2008, j'avais les traditionnelle ampoules. J'ai donc voulu donner un petit peu de look et obtenir une meilleure visibilité.

J'ai donc acheté un kit xenon sur internet, soit un 35watts avec des ampoules 6000k.

Le kit fonctionnait à merveille mais suite à une ampoule défectueuse, j'ai voulu me faire plaisir en achetant un kit xénon 55watts 6000k. J'ai reçu ce kit cette semaine et l'ai installé sur ma tuture. Après avoir installé le kit, mes feux s'allument correctement puis après 10 secondes, les ampoules clignotent et quelques secondes plus tard, tout s'éteint.

Plus moyen d'allumer les feux. Je suis obligé de couper le contact complétement. Lorsque j'essaie d'allumer mes phares, le même phénomène se produit comme expliqué ci-dessus.

Lorsque j'essaie le kit sur ma batterie, il fonctionne correctement. je sais que le kit xénon consomme beaucoup lors du démarrage, ne pensez-vous pas qu'il s'agit ici d'un problème avec un fusible, pas assez puissant?

Quelqu'un sait il m'aider à ce sujet?

D'avance merci pour vos réponses....


Yoann

anonyme
 

Re: Problème kit xénon ..... BMW E60 LCI

par anonyme » 30 Déc 2014, 22:06

faut jamais mettre de kit xénon 55w, faut rester en 35w si tu ne veux pas cramer ton faisceau électrique.
Les ampoules halogènes fonctionnent bien en 55w mais les ballast pour les xénons 55w ça peut faire d'énorme dégâts.

TURBOMAX13
Membre actif
Membre actif
 
Messages: 149
Enregistré le: 22 Aoû 2012, 19:58
Véhicule: E60 LCI 525da 3.0
Code VIN:

Re: Problème kit xénon ..... BMW E60 LCI

par TURBOMAX13 » 31 Déc 2014, 01:06

Le module électronique qui gère l'allumage de toutes les ampoules du véhicule à détecté une élévation de la consommation ( X ampères) et se met en sécurité.
Ce module fait tampon entre le fusible et l'ampoule du projecteur.
Dans le temps, il peut finir par lâcher lui aussi !
Avec un petit multimetre il est facile de mesurer la vraie consommation d'une ampoule standard et de comparer avec une xénon + ballast.
Il y a fort à parier que ton kit 55w soit légèrement plus glouton qu'une standard.

Quand j'ai modifié mes Angel eyes sur ma LCI, j'ai trouvé 3 ampères de consommation réelle avec les H8 35w de série.
J'ai donc monté des énormes leds COB avec certaines résistances de puissance de façon à respecter la conso pile poil et je n'ai aucun pb *98/

yoann2014
Nouveau Membre
Nouveau Membre
 
Messages: 6
Enregistré le: 30 Déc 2014, 17:29
Véhicule: BMW E60 LCI 520d26
Code VIN:

Re: Problème kit xénon ..... BMW E60 LCI

par yoann2014 » 31 Déc 2014, 09:18

Salut les BMistes,

Et bien, un tout grand merci pour vos réponses. Je vais donc renvoyer ma commande au fournisseurs et vais racheter des ampoules 35watts pour les remettre sur mon ancien kit xenon.

Encore merci et d'avance, une bonne et heureuse année 2015 à tous les membres.....

Yoann

miao06
Nouveau Membre
Nouveau Membre
 
Messages: 8
Enregistré le: 29 Nov 2014, 22:50
Véhicule: BMW E60
Code VIN:

Re: Problème kit xénon ..... BMW E60 LCI

par miao06 » 01 Jan 2015, 18:57

Salut,

Je serais curieux de voir la résultat avec ce genre d'ampoules... tu aurais des photos et un lien vers le marchand stp ?

yoann2014
Nouveau Membre
Nouveau Membre
 
Messages: 6
Enregistré le: 30 Déc 2014, 17:29
Véhicule: BMW E60 LCI 520d26
Code VIN:

Re: Problème kit xénon ..... BMW E60 LCI

par yoann2014 » 02 Jan 2015, 10:40

Salut miao06,

Voici le lien internet du vendeur http://www.kit-hid-xenon.com/.

Ce type de kit améliore fortement la visibilité et donne un plus beau look au véhicule. Maintenant, il ne donne pas aussi fort qu'un vrai phare au Xénon, restons réaliste.... :wink:

6 messages   •   Page 1 sur 1

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 0 invités

Nous sommes le 14 Déc 2017, 16:19