probleme interface ELM327

5 messages   •   Page 1 sur 1
ctyty
Nouveau Membre
Nouveau Membre
 
Messages: 6
Enregistré le: 02 Nov 2012, 10:32
Véhicule: bmw 320d e46 136cv
Code VIN:

probleme interface ELM327

par ctyty » 26 Jan 2013, 20:50

bonjour a tous
j'ai acheté un interface ELM327 avec ses drivers et le programme scanmaster ELM mais tous est installé et quand je lance le programme l'interface est bien reconnue mais il ne peut pas se connecter sur le véhicule. j' ai vérifié sur le net et fait le pontage entre les borne 7 et 8 mais il ne se connecte toujours pas avec le véhicule quelqu'un peut il m'aidé un grand merci d'avance a tous


bmw 320d e46 136cv du 01/2001

Avatar de l’utilisateur
romaster
Membre Elite
Membre Elite
 
Messages: 4182
Enregistré le: 29 Juin 2012, 16:56
Localisation: Pas de Calais 62 IZI
Véhicule: 323cia cab E46
Code VIN:

Re: probleme interface ELM327

par romaster » 26 Jan 2013, 21:42

Bonsoir,

la vraie ELM ou juste un câble INPA à 20€ ?

ctyty
Nouveau Membre
Nouveau Membre
 
Messages: 6
Enregistré le: 02 Nov 2012, 10:32
Véhicule: bmw 320d e46 136cv
Code VIN:

Re: probleme interface ELM327

par ctyty » 27 Jan 2013, 09:39

c'est celui ci : http://i00.i.aliimg.com/wsphoto/v2/5937 ... font-b.jpg
j'ai demandé au vendeur si il fonctionnait pour la bmw et après avoir reçu sa réponse j'ai effectuer l'achat luis ne comprend pas pourquoi ont n'arrive pas a se connecter

Avatar de l’utilisateur
romaster
Membre Elite
Membre Elite
 
Messages: 4182
Enregistré le: 29 Juin 2012, 16:56
Localisation: Pas de Calais 62 IZI
Véhicule: 323cia cab E46
Code VIN:

Re: probleme interface ELM327

par romaster » 27 Jan 2013, 10:08

Pour cette interface je ne pourrai pas t'aider, est-elle compatible avec l'INPA ? Si oui tu l'installes, et si ça diag pas, elle est probablement défectueuse.

Avatar de l’utilisateur
Philippe3140
Membre actif
Membre actif
 
Messages: 55
Enregistré le: 10 Avr 2013, 19:17
Localisation: Bordeaux
Véhicule: Bmw 330d e46 2001
Code VIN:

Re: probleme interface ELM327

par Philippe3140 » 27 Avr 2013, 17:36

Bonjour
J'ai un problème avec l'interface ELM327 le boîtier gris avec les 5 LED .
Je n'arrive pas a me connecter sur mon bmw e46 de 2001 .
Les pilote sont installer et pas de problème de périphérique et je suis sous Windows 7 pro .
Merci de votre aide

5 messages   •   Page 1 sur 1

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 0 invités