probleme instal module confort. (cligno fixe) Resolue + tuto

19 messages   •   Page 2 sur 2   •   1, 2
328ci
 

Re: probleme veilleuses clignotant fixe

par 328ci » 30 Juin 2014, 19:54

ok merci en j'avais acheter un cable avec inpa sa a l'air d'etre la meme prise mais sa marche pas. j'ai entendu parlé de pin 7 et 8 a rassembler mais il ne sont pas ecrit. je vais l'ouvrire pour voir si c'est ecrit a l'interieur. en tout cas merci pour tes conseil je vais essayé et te tien au jus ! *98/

Avatar de l’utilisateur
romaster
Membre Elite
Membre Elite
 
Messages: 4182
Enregistré le: 29 Juin 2012, 16:56
Localisation: Pas de Calais 62 IZI
Véhicule: 323cia cab E46
Code VIN:

Re: probleme veilleuses clignotant fixe

par romaster » 30 Juin 2014, 21:12

Le câble INPA n'est pas compatible BMW-Scaner, par contre avec INPA tu peux paramétrer l'intensité du check de tes veilleuses, j'avais un pote qui l'avait fait sur son E36.

328ci
 

Re: probleme veilleuses clignotant fixe

par 328ci » 30 Juin 2014, 21:26

le souci c'est que je n'arrive pas du tout a l'installé... un probleme 3pi.dll je sais plus quoi qui le beuguer. ton collegue n'est pas vers marseille-avignon par hazard ... **//5

Avatar de l’utilisateur
romaster
Membre Elite
Membre Elite
 
Messages: 4182
Enregistré le: 29 Juin 2012, 16:56
Localisation: Pas de Calais 62 IZI
Véhicule: 323cia cab E46
Code VIN:

Re: probleme veilleuses clignotant fixe

par romaster » 30 Juin 2014, 22:40

Donne moi le code erreur exact, je regarderai; et non il est de Paris ^^

328ci
 

Re: probleme veilleuses clignotant fixe

par 328ci » 30 Juin 2014, 22:45

ben j'ai preté l'ordi a mes parents mais demain j'irais chez eux et noterais le beug. merci ;)

Avatar de l’utilisateur
romaster
Membre Elite
Membre Elite
 
Messages: 4182
Enregistré le: 29 Juin 2012, 16:56
Localisation: Pas de Calais 62 IZI
Véhicule: 323cia cab E46
Code VIN:

Re: probleme veilleuses clignotant fixe

par romaster » 30 Juin 2014, 22:54

Pas de problème */c1

328ci
 

Re: probleme veilleuses clignotant fixe

par 328ci » 02 Juil 2014, 22:32

re, alors desolé pour l'erreur j'ai pas pu regarder pour l'instant. mais pour le probleme des veilleuse je pense avoir trouver la solution. je testerais ca une fois les composant recu et annoncera le verdict ici. en faisant un petit tuto pour ceux qui voudrait le faire installé (et qui serait donc contraint de rencontré ce probleme )

Avatar de l’utilisateur
romaster
Membre Elite
Membre Elite
 
Messages: 4182
Enregistré le: 29 Juin 2012, 16:56
Localisation: Pas de Calais 62 IZI
Véhicule: 323cia cab E46
Code VIN:

Re: probleme veilleuses clignotant fixe

par romaster » 03 Juil 2014, 09:46

Pas de soucis */c1

328ci
 

Re: probleme instal module confort. (cligno fixe)

par 328ci » 08 Juil 2014, 23:31

Bon alors voila j'ai trouvé la solution. je vais la partager pour ceux qui auront a l'avenir a installer ce module. attention je ne fait pas un tuto pour l'installé mais pour eviter d'avoir un code erreur au niveau des phares. Pour rappel il s'agit d'un module qui permet d'allumer les phares ( au choix : position, croisement, warning, ou antibrouillard, ou meme les feux de l’arrière de la voiture mais sa n'aurait pas de sens *008 ) avec un temps d'allumage choisi ( entre 12 et 30sec) a l'ouverture,ou pas, et/ou fermeture de la voiture, ou les deux, au choix. il suffit de brancher le + et - de la batterie (jusque la facile) 2+ pour l'impulsion de la centralisé (2 car possibilité mettre a la fermeture et ouverture comme dit plus haut) 2 - indispensable sur certaine voiture si j'ai bien compris sur le manuel mal expliqué qui est fourni avec, mais pas utile pour E46 (donc non branché) et 1+ et 1- pour chaque phare (donc 2 de chaque au total). le plus penible et de passé proprement les câbles...

Pour ma part je l'ai branché sur les veilleuse (anneaux) a la fermeture et ouverture de la voiture avec un éclairage de 20sec. Tout marche très bien de ce coté la.
SAUF su coté de la voiture quand je met les veilleuse la voiture trouve un default et du coup n'allume pas les anneaux et donne le rôle au cligno

Image
Image

je n'ai pas de photo mais pour les croisement, mais a l'allumage les cligno s'eteingne et il n'y a que les croisement qui marche (donc toujours sans les anneaux, comme des phares simple de base)

Donc j'ai un moment cherché comment résoudre cette énigme, on m'avait parlé de désactiver l'option des clignos qui remplace les veilleuse sur le BMW-SCANNER ce qui n’était pas bête, mais a mon avis a ce moment la, les clignos ne marcheront effectivement plus, mais les veilleuse toujours pas non plus, il était possible aussi parait t-il de modifier le voltage ou je ne sais trop quoi qui ferait accepter a la voiture ce module et ne la mettrais pas en default...???... sa devenait trop complexe. J'ai cogité un moment et EUREKA ! plutot que de chercher a lui faire comprendre qu'il y a un module de plus dans la voiture, j'ai decidé de la trompé. j'ai donc fini par constater (mieux vaut tard que jamais) que quand j'allume mes veilleuses la voiture les envoi au phares mais l’électricité continuer jusqu'au module qui est relié également au veilleuse, et c'est la qu'elle comprenait que quelque chose ne va pas et se mettait en default.

il ma fallut donc demandé conseil a un ami Cousteau en connaissance électrique contrairement a moi (merci a lui !!) savoir si ce que je chercher exister. C'est a dire un conducteur d'elecrticité a sens unique ce qui permettrait a la voiture une fois phare allumé depuis les commande de phare de ne pas allé plus loin que le phare. Et ce que je chercher s'appel en fait une diode.

Ce qui ressemble a cela :
Image
Image

Le sens de l'electriciter vient du coté noir pour continué du coté gris (en gros le coté gris signifie sens interdit)

Donc voila le tuto pour l'installé
Commandé d'abord les diode approprié (12v et voir ampérage selon phare souhaité)

Image

Couper le + qui vient du boitié jusqu'au phare assez prés du phare et le dénuder des deux coté (pas forcement prés mais c'est ma préférence pour eviter que le courant soit stoppé a babaloued)( cable + et - du module qui viennent de gauche)

Image

Image

Placé la diode et bien la contacter avec le cable. ATTENTION AU SENS !

Image

Maintenant place a la soudure !!

Image

Puis bien protégé par du scotch chatertone (scotch electricien) (la photo etant endommagé voici un photo du scotch) :

Image

Ensuite pour bien tenir tout ca, eviter que ca bouge, fixé le tout avec des rislans:

Image

Surtout derriere les narine pour evité tout contact avec le ventilo qui sectionnerais net le cable voir meme s'enrouler autour, tout arracher et ce bloqué, ou fondre s'abimé a force d'etre en contact avec le radiateur (le mieu et de lataché tout le long :

enlever le cache en plastique noir:

Image

Pour ma part je l'ai juste défixé en haut et un peu relevé. voici le cable fixé au dessou :

Image

pour ma part je l'ai rislé jusqu'au bout :

Image

Bien évidement ayant mis le module derriere la boite a gant, les cable sorte du joint derriere pour se retrouver dans la grande poche qui peu servir a stocké des torchon ou autre (j'y mettrai une photo) puis longe l'aile jusqu'au reservoir de lave glace (c'est ca position pour les 328 aprés les autre je l'ignore. donc seul le cable du phare gauche (étant assis dans la voiture) traverse la calandre. pour le droit un rislan ou dans autour de la diode et c'est sufisant.
METTRE UNE DIODE UNIQUEMENT SUR LE + DES CABLE DU BOITIER AUX PHARES.

Voici le resultat: ZERO ERREUR: */6

Image

Voila. désolé pour le faute d'otho je me reliré quand j'aurais le temps j'ai fait le tuto pressé et certaine photo ne sont peut être pas top. veuillez excuser les capacité de mon tel pourri *14*
J’espère n'avoir rien oublié mais comme dit a l'instant je me reliré ;)

  Précédente
19 messages   •   Page 2 sur 2   •   1, 2

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 0 invités