Problème injecteurs N53 330i xDrive LCI 2009
Postez ici tous vos sujets sur la série 3 et ses variantes (coupé, 5 portes etc...)

21 messages   •   Page 2 sur 3   •   1, 2, 3
Avatar de l’utilisateur
Ghost
Nouveau Membre
Nouveau Membre
 
Messages: 41
Enregistré le: 29 Sep 2015, 11:19
Véhicule: (E90) 330xi
Code VIN:

Re: Problème injecteurs N53 330i xDrive LCI 2009

par Ghost » 29 Juil 2019, 06:15

Bougnax a écrit:C'est possible qu'un injecteur fuit aussi. A l'arrêt moteur, il n'est pas étanche et laisse passer un peu d'essence. Dans ces cas en général, il ne fonctionne pas bien moteur en marche et tu te retrouves avec un mélange trop riche. *16*
Perso, je changerais d'abord les injecteurs. Une fois le système d’injection remis d'équerre, passer à la dépoll donc la sonde Nox.
Le souci c'est que tu peux avoir une sonde qui dérive mais ne remonte aucun défaut au DIAG.
Si la voiture ne fait pas de petits trajets tous les matins, le pot d'échappement ne doit pas être noir.
Tu peux regarder mon post sur mes pb d’injection ici : http://www.forum-bmw.fr/rate-de-combustion-e60-lci-t109239-100.html
Pour le codage des injecteurs, il n'y a pas que BMW qui puisse le faire. Il suffit d'avoir leur système de DIAG.
J'amène la mienne chez un mécano indépendant spécialiste BMW qui l'a et il fait les télécodages sans Pb.
Pour la Sonde NOXEM (qui est un émulateur de la Sonde Nox), il y a une procédure pour faire la ré init des adaptatifs.
BMW refuseront de la monter et de la coder c'est sur. ²²9
La Sondes Nox OEM est fragile et lorsque j'ai remplacé la mienne, elle a tenu moins de 1 500 km !!! C'est vrai que j'avais fait une séance de Vmax en Allemagne à rouler à 250 km/h par tranche de 1/2 heure.....Mais pas normal quand même. *63* *63* *63*
Le souci avec le N53 c'est qu'il est prévu de tourner en mélange pauvre et tout le système ne veut faire que cela. Donc dès que la Sonde Nox déconne, le moteur tourne dans les modes homogènes mais qui ne sont pas prévus pour durer et qui à la longue entraine des pb d’injection sur le banc 1. Par-contre, pourquoi sur ces cylindres là, mystère et boule de gomme.... 46*


Merci pour ton retour et toutes ces infos Bougnax!

Je pense que c'est effectivement ce qui c'est passé pour moi, l'injecteur qui coulait moteur à l'arrêt. Peut-être en ayant coulé pendant trop longtemps ça a ensuite noyé un cylindre et fait empirer le tout..

Je m'attaquerai à la sonde dès que les injecteurs seront réparés dans ce cas. As-tu une autre astuce pour savoir si elle est défectueuse?
Le pot ne me semblait pas noir à priori. Je compte faire un voyage en Allemagne d'ici fin aout, je patienterai un peu pour la sonde dans ce cas *008

Petit retour sur la situation: le vendeur à été correct, il prend en charge le transport de la voiture jusque chez lui, (~150km quand même), bougies et bobines, concerant les injecteurs il prend en charge ceux qui sont défectueux et les autres seront à ma charge si je veux les remplacer (ce que je compte faire). Puis il me ramène la voiture en fin de semaine normalement.

Avatar de l’utilisateur
Bougnax
Modérateur
Modérateur
 
Messages: 6641
Enregistré le: 11 Jan 2015, 18:07
Localisation: Est
Véhicule: BMW E60 530i LCI Sport 272 cv (BVM)
Code VIN:

Re: Problème injecteurs N53 330i xDrive LCI 2009

par Bougnax » 29 Juil 2019, 07:38

C bien. Tu te retrouveras donc avec 6 injecteurs neufs *15*
Pour la sonde Nox, je l'ai vu avec l'appli CARLY. En regardant les paramètres moteur, tu peux suivre le taux de Nox et il n'est jamais à 0. Hors ma sonde ne sortait pas en erreur au diag mais Carly affichait une valeur nulle. Essai en roulant.
Mon échappement était noir aussi.
Ta sonde n'est peut-être pas HS.
Attends de voir une fois l'injection, les bobines et bougies changées.
Quand j'ai changé les bobines qui avaient environ 60 000 kilomètres, j'ai cru avoir changé le moteur !!!!
Les bobines sur le N53 souffrent beaucoup plus que sur un moteur sans l'injection directe comme le N52 par exemple.

Avatar de l’utilisateur
Ghost
Nouveau Membre
Nouveau Membre
 
Messages: 41
Enregistré le: 29 Sep 2015, 11:19
Véhicule: (E90) 330xi
Code VIN:

Re: Problème injecteurs N53 330i xDrive LCI 2009

par Ghost » 06 Aoû 2019, 23:26

Bougnax a écrit:C bien. Tu te retrouveras donc avec 6 injecteurs neufs *15*
Pour la sonde Nox, je l'ai vu avec l'appli CARLY. En regardant les paramètres moteur, tu peux suivre le taux de Nox et il n'est jamais à 0. Hors ma sonde ne sortait pas en erreur au diag mais Carly affichait une valeur nulle. Essai en roulant.
Mon échappement était noir aussi.
Ta sonde n'est peut-être pas HS.
Attends de voir une fois l'injection, les bobines et bougies changées.
Quand j'ai changé les bobines qui avaient environ 60 000 kilomètres, j'ai cru avoir changé le moteur !!!!
Les bobines sur le N53 souffrent beaucoup plus que sur un moteur sans l'injection directe comme le N52 par exemple.


Je pense que je vais acheter cette appli aussi, j'en ai entendu parler et ça a l'air de valoir la peine pour tout ce qu'on peut faire avec!

Juste corrige moi si je me trompe, mais pour la sonde NOXEM, c'est bien une "reprogrammation" de la sonde actuelle sans physiquement la remplacer? Peut-on le faire soi-même ou faut-il l'aide d'un pro pour ça?

Actuellement la voiture est chez le vendeur pour réparation, je devrais le récupérer d'ici environ une semaine. J'ai hâte de la retrouver ²²4

Avatar de l’utilisateur
Bougnax
Modérateur
Modérateur
 
Messages: 6641
Enregistré le: 11 Jan 2015, 18:07
Localisation: Est
Véhicule: BMW E60 530i LCI Sport 272 cv (BVM)
Code VIN:

Re: Problème injecteurs N53 330i xDrive LCI 2009

par Bougnax » 11 Aoû 2019, 20:01

Non , le NOXEM est une sonde physique qui remplace la Sonde Nox OEM sur la voiture.
En fait c'est une "SUPER" Sonde qui informe en permanence le calculateur moteur que la dépol est OK, les niveaux de Nox OK, y compris si le cataNox est HS. En fait, elle émule une Sonde Nox parfaite. Du coup, le moteur tourne en mélange pauvre au max.
Mais pour bien fonctionner, il faut faire un effacement de certains adaptatifs du moteur via les outils de DIAG.
Le moteur ensuite ré apprend le fonctionnement de la dépol avec le NOXEM.
lien du site super bien fait ici (et plein d'infos sur les moteurs L6) :
https://bimmerprofs.com/

Avatar de l’utilisateur
Ghost
Nouveau Membre
Nouveau Membre
 
Messages: 41
Enregistré le: 29 Sep 2015, 11:19
Véhicule: (E90) 330xi
Code VIN:

[RESOLU] Re: Problème injecteurs N53 330i xDrive LCI 2009

par Ghost » 09 Sep 2019, 22:44

Bougnax a écrit:Non , le NOXEM est une sonde physique qui remplace la Sonde Nox OEM sur la voiture.
En fait c'est une "SUPER" Sonde qui informe en permanence le calculateur moteur que la dépol est OK, les niveaux de Nox OK, y compris si le cataNox est HS. En fait, elle émule une Sonde Nox parfaite. Du coup, le moteur tourne en mélange pauvre au max.
Mais pour bien fonctionner, il faut faire un effacement de certains adaptatifs du moteur via les outils de DIAG.
Le moteur ensuite ré apprend le fonctionnement de la dépol avec le NOXEM.
lien du site super bien fait ici (et plein d'infos sur les moteurs L6) :
https://bimmerprofs.com/


Merci pour ces infos!!

Petit retour avec un peu de retard j'étais en vacances, j'ai récupéré la voiture avec 1 injecteur remplacé finalement, car l'autre concession BMW ou mon vendeur s'est rendu pour faire la reprog ont recommandé de n'en changer qu'un et qu'on me demandait un prix déraisonnable pour les 5 autres.
Je suis donc parti comme ça en vacances et j'ai sillonné le nord de l'Europe, faisant 5000km en tout. Et jusque là, rien a signaler, tout à l'air en ordre. Juste une légère vibration quand je tourne le volant à l'arrêt, j'imagine qu'il manque un peu de liquide de direction. Je vais donc laisser les injecteurs tels quels et je les remplacerai les 6 en cas de nouveau problème.

Le sujet peut être considéré comme résolu pour ma part.

Merci à tous pour votre aide! *44*

Avatar de l’utilisateur
Bougnax
Modérateur
Modérateur
 
Messages: 6641
Enregistré le: 11 Jan 2015, 18:07
Localisation: Est
Véhicule: BMW E60 530i LCI Sport 272 cv (BVM)
Code VIN:

Re: Problème injecteurs N53 330i xDrive LCI 2009

par Bougnax » 10 Sep 2019, 14:39

Surveille ton échappement. S'il noircit (hors petits trajets à froid du matin), c'est que l'injection déconne....
C cool que tes pbs soient réglés *15*

robert_authier
Nouveau Membre
Nouveau Membre
 
Messages: 5
Enregistré le: 29 Juil 2019, 15:05
Véhicule: Bmw M3 e92
Code VIN:

Re: Problème injecteurs N53 330i xDrive LCI 2009

par robert_authier » 17 Sep 2019, 11:45

Bonjour,

Je voulais savoir si le noircissement du pot d'échappement est le seul témoin d'un dysfonctionnement des injecteurs. Est-ce qu'il n'y aurait pas d'autres solutions pour tester directement ces pièces ?
En effet, je voulais vérifier si les miens fonctionnent encore très bien puisque je comptais les changer pour passer à l'éthanol.
Concernant le côté programmation du moteur, je pensais me fier à ce garage. Je voulais également obtenir des avis sur ces reprogrammeurs professionnels.

Avatar de l’utilisateur
Bougnax
Modérateur
Modérateur
 
Messages: 6641
Enregistré le: 11 Jan 2015, 18:07
Localisation: Est
Véhicule: BMW E60 530i LCI Sport 272 cv (BVM)
Code VIN:

Re: Problème injecteurs N53 330i xDrive LCI 2009

par Bougnax » 17 Sep 2019, 17:41

La canule d'échappement est un bon indicateur MAIS si tu fais beaucoup de petits trajets à froid le matin avec de la condensation, cela va noircir et c'est un peu normal. Le démarrage est aussi un indicateur. Il est possible qu'un injecteur fuit. Le démarrage n'est pas net.
Quand mes injecteurs déconnaient, un voyage route / autoroute de 200 kilomètres noircissait la canule et le dépôt se voyait à l’œil.
Pour ce qui est de la reprog, ²2 , c'est pour le 3L ? j'avais regardé et au max tu gagnes 13 voir 15 cv ! Pour moi pas le coup. Le moteur est déjà assez poussé pour un atmo (90 cv/L c'est pas mal. Autant que les vieilles ///M).
Pour l'éthanol, pareil, je ne sais pas si je tenterais. Je ne met déjà que du SP98 alors l'éthanol.... ²²9
Pour la reprog, ceux là ont vraiment de bons retours :
https://www.shiftech.eu/fr

Stef53
Nouveau Membre
Nouveau Membre
 
Messages: 6
Enregistré le: 21 Juin 2018, 16:07
Véhicule: Bmw (E93) 330i pack luxe
Code VIN: PA20527

Re: Problème injecteurs N53 330i xDrive LCI 2009

par Stef53 » 14 Nov 2019, 17:02

Salut.

J’ai lu ton message et les différentes réponses. Je ne sais pas si tu as déjà fait les réparations.

Pour ma part, je possède un magnifique cabriolet 330i de 2008, peu kilométré, que j’ai acheté à un particulier.

J’ai eu les mêmes symptômes. Je suis allé chez Bmw. Ils m’ont appliqué une remise de 20% sur pièces et main d’oeuvre et ont remplacé les 6 bobines et les 6 injecteurs. Coût total 1250€. Voilà bientôt 1 an que les travaux ont été fait : R.A.S.

Bien sûr j’ai fait une demande à Bmw France, mais ils n’ont rien voulu savoir !

Bon courage et profites de cette superbe voiture.

Car, oui, je le dis haut et fort, c’est un pur bonheur à conduire.

A+

Ghost a écrit:Bonjour à tous!

J'ai récemment acheté une BMW E90 LCI 330i xDrive d'occasion. Elle est de décembre 2009, version 272cv boîte auto et compte 59'600km au compteur.

Dès le lendemain de l'achat, j'ai constaté que lors du démarrage à froid, le ralenti était légèrement instable et une légère odeur d'essence se faisait sentir, mais ce stabilisait une fois le moteur un peu chauffé. Peu à peu le problème empirait, surtout lorsque je laissais la voiture un moment sans l'utiliser (une nuit et la journée pour la reprendre que le soir par exemple). Là les symptômes se faisaient ressentir plus fortement, forte odeur d'essence, ralenti très instable et vibrations du moteur (sensation qu'un ou 2 cylindres tournent mais sans alimentation) et allumage du témoin moteur, ça s'estompe après quelques minutes et quelques coups de gaz et redémarrage(s) du moteur, le témoin s'en va. Le lendemain après un repos prolongé, le problème ne s'estompe plus, même en roulant quelques km, forte odeur d'essence et une fois le moteur chaud, fumée de vapeurs d'essence qui sort du pot d'échappement et témoin moteur ainsi qu'une alerte sur l'écran du GPS indiquant que le moteur est en perte de puissance, possibilité de poursuivre le voyage tranquillement, demande de faire contrôler par BMW.
Les bougies ayant environ 2000km, je soupçonne un problème d'injection.

Soupçons sur les injecteurs confirmés par mes recherches sur internet. Apparemment un problème répandu sur ce modèle. Je dépose la voiture chez BMW pour un diagnostic et là c'est la douche froide... ils demandent presque 5000.- CHF de réparations ²2 ²3

Voici le rapport de BMW en copier-coller:
Main d'oeuvre:
Véhicule arrivé en panne , tremblement moteur important
Ttss Moteur VT Remplacer toutes les bougies VT d'allumage
Déposer et reposer/ VT étanchéifier le couvre-
culasse
Nettoyage du moteur et du VT compartiment du moteur
Programmation /codage des boîtiers
électroniques
Essai et contrôle final
Pièces:
Couvre culasse 1
Bobine d'allumage x6
Bougie High Power x6
RP injecteur x6
Elément de découplage x6

D'après mes recherches, il semblerait que BMW a pris en charge les réparations de ce problème pour certaines personnes. J'en ai fait la demande par retour d'email du devis, pas de réponse pour le moment. ²²9

C'est là que j'ai besoin de vos conseils.
Pensez-vous qu'il y ait des chances que BMW entre en matière sur une prise en charge partielle ou totale? Certains membres ont il eu ce problème pris en charge? Si oui, comment persuader BMW que c'est un défaut de conception et non le résultat d'une usure? Surtout avec un kilométrage aussi faible.

De plus, le vendeur m'a offert une "garantie moteur et boite" d'une assurance, celle-ci refuse la prise en charge, bien que les injecteurs fassent partie du moteur et ne sont absolument pas des pièces d'usure. Certains ont-ils eu des litiges similaires avec ces organismes de "garantie" qui couvre rien lorsqu'on a un problème?

Le vendeur me propose une réparation dans son garage, sachant qu'il est indépendant et non du réseau BMW, je n'ai pas vraiment confiance mais si seule option je devrai m'y résigner... est-ce une réparation facilement faisable pour un indépendant? je veux dire au niveau du codage des nouveaux injecteurs etc. Si c'est pour que ça relâche dans un avenir proche, je préfèrerais que le travail soit fait par un spécialiste BMW.

Voici un lien d'un autre sujet traitant du même problème par un membre (réparations prises en charge par BMW dans son cas): http://www.forum-bmw.fr/330i-272cv-80000km-gros-soucis-moteur-t94885.html?hilit=330i%20272cv%2080000km

Merci pour votre lecture et vos réponses !

A disposition pour plus d'éventuels détails manquants

Avatar de l’utilisateur
Bougnax
Modérateur
Modérateur
 
Messages: 6641
Enregistré le: 11 Jan 2015, 18:07
Localisation: Est
Véhicule: BMW E60 530i LCI Sport 272 cv (BVM)
Code VIN:

Re: Problème injecteurs N53 330i xDrive LCI 2009

par Bougnax » 14 Nov 2019, 18:59

Oui ce le L6 est fantastique quand il tourne rond. C'est vraiment un moteur exceptionnel. Et quelle patate !
L'autre jour, retour de week-end, un péage. Passage à 30 avec télépéage puis godasse ! Petite correction au volant pour aligner la voiture en face des voies, pas de lever de pieds (c'est pour les gonzesses !!! ²²4 ), eh ben à plus de 80 km/h, j'ai senti l' AR bougeait, l'anti patinage a corrigé une demi seconde et hop ! Une vraie bombe !
Quand je vois comment ce moteur bouge le cul de Miss530i et ceci malgré les 275/30 R19 et ses 1T6, je dis: il a une sacré patate !
*/7 *41*

  Précédente   Suivante
21 messages   •   Page 2 sur 3   •   1, 2, 3

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité

Nous sommes le 31 Oct 2020, 04:52