Problème fonctionnement aléatoire radar de recul

14 messages   •   Page 1 sur 2   •   1, 2
Avatar de l’utilisateur
Seb37310
Membre actif
Membre actif
 
Messages: 193
Enregistré le: 03 Juil 2013, 15:39
Localisation: TOURS 37
Véhicule: BMW (e53) X5 4.4i
Code VIN:

Problème fonctionnement aléatoire radar de recul

par Seb37310 » 15 Sep 2013, 17:01

Bonjour à tous,

J'ai regardé les autres posts parlant de radars de recul, mais je ne trouve pas le même cas que le mien.

Donc en résumé, ma voiture : 330d touring e46 de 2002

Le problème : le radar de recul peut^fonctionner très bien comme il peut ne pas fonctionner.

Le symptôme : lorsque le système se met à "foirer", au passage de la marche arrière j'ai une sonnerie continue, mais qui dure (pas comme dans le cas d'un capteur HS qui met le système en défaut). Mes 4 capteurs arrière crépitent bien et je peux être quelques jours sans que le problème ne survienne.

Mes tentatives : j'ai démonté les capteurs, nettoyé les prises et remonté. Toujours le même problème. J'ai interchangé les capteurs de côté etc, toujours pareil. J'ai tenté l'acaht d'un capteur de rechange pour faire des tests. Je me suis planté d'un chiffre dans la référence du coup lorsque je branche ce dernier, pas de sonnerie, mais pas de détection non plus.
J'ai nettoyé le boitier PDC (situé dans le coffre) en le débranchant, soufflant, rebranchant. ça n'a rien changé non plus.

Avez vous une piste ?
Peut il y avoir un faux contact quelquepart au niveau du passage de la marche arrière par exemple ?

Merci d'avance ;)

Avatar de l’utilisateur
gazoolol
Nouveau Membre
Nouveau Membre
 
Messages: 9
Enregistré le: 15 Sep 2013, 17:48
Localisation: nantes
Véhicule: BMW (E91) 320 D touring boite auto
Code VIN:

Re: Problème fonctionnement aléatoire radar de recul

par gazoolol » 15 Sep 2013, 18:59

Même problème pour moi pour ma 320 D Touring E46 de 2002.
son continu lors du passage de la marche arrière. ne se reproduit pas lorsque l'on fait une deuxième marche à recul :wink: (sans couper le moteur entre les deux).
je vais chercher également et suis ton post en cas de réponse.
bon courage

Avatar de l’utilisateur
Seb37310
Membre actif
Membre actif
 
Messages: 193
Enregistré le: 03 Juil 2013, 15:39
Localisation: TOURS 37
Véhicule: BMW (e53) X5 4.4i
Code VIN:

Re: Problème fonctionnement aléatoire radar de recul

par Seb37310 » 15 Sep 2013, 19:08

exactement ça, le fait de repasser au point mort puis à nouveau la marche arrière permet souvent de refaire fonctionner le radar. mais pas à chaque fois pour moi... :)

Avatar de l’utilisateur
gazoolol
Nouveau Membre
Nouveau Membre
 
Messages: 9
Enregistré le: 15 Sep 2013, 17:48
Localisation: nantes
Véhicule: BMW (E91) 320 D touring boite auto
Code VIN:

Re: Problème fonctionnement aléatoire radar de recul

par gazoolol » 15 Sep 2013, 20:56

Re,
je cherche je cherche.
regarde ce post
changer-radar-de-recul-origine-par-autre-t59006-20.html?hilit=radar%20recul

il faut tester le capteur en écoutant s'ils crépitent (ce que tu as fait)
ensuite si tu en as un HS pour les E46 c'est semble t-il le capteur ref 66206911831 (voir ebay)

ton problème n'est pas permanent à ce que je comprends... donc si faux contact tu vas avoir du mal à trouver.
Est ce qu'un capteur peut fonctionner aléatoirement, avant de rendre l’âme définitivement ?
peut être vérifier s'ils crépitent lorsque tu as le bip de 5 sec?

Avatar de l’utilisateur
Seb37310
Membre actif
Membre actif
 
Messages: 193
Enregistré le: 03 Juil 2013, 15:39
Localisation: TOURS 37
Véhicule: BMW (e53) X5 4.4i
Code VIN:

Re: Problème fonctionnement aléatoire radar de recul

par Seb37310 » 15 Sep 2013, 21:05

mes capteurs crépitent tous même lorsque j'ai le bip continu (qui dure tant que je n'ai pas enlevé la marche arrière)

si c'est un mauvais contact c'est sûr que ça va être galère...

Avatar de l’utilisateur
Seb37310
Membre actif
Membre actif
 
Messages: 193
Enregistré le: 03 Juil 2013, 15:39
Localisation: TOURS 37
Véhicule: BMW (e53) X5 4.4i
Code VIN:

Re: Problème fonctionnement aléatoire radar de recul

par Seb37310 » 15 Sep 2013, 21:06

et si je débranche un des capteurs, le radar de recul se met en défaut avec un bip continu qui s'arrête au bout de quelques secondes (là c'est le "fonctionnement normal" on va dire).

Avatar de l’utilisateur
Seb37310
Membre actif
Membre actif
 
Messages: 193
Enregistré le: 03 Juil 2013, 15:39
Localisation: TOURS 37
Véhicule: BMW (e53) X5 4.4i
Code VIN:

Re: Problème fonctionnement aléatoire radar de recul

par Seb37310 » 16 Sep 2013, 20:28

bon je cherche toujours.
et en lisant quelques trucs sur le net, j'ai une piste à creuser.
mon touring étant passé en peinture assez récemment, je me demande si un voile de peinture n'a pas été fait par dessus les capteurs. Et ça apparemment, ils aiment pas trop...

"Ultrasonic-sensor for vehicles with park distance control (pdc) warning: ultrasonic transducers must not be painted as this will result in malfunctions. no warranty if ultrasonic transducers are subsequently painted, even in event of consequential damage.


On peut en conclure qu'une peinture "non d'origine bmw" peut entraîner des problèmes avec les capteurs... Je vais regarder ça de plus près et peut être tenter un ponçage très fin des surfaces de mes capteurs pour voir... Vous en pensez quoi ?

Avatar de l’utilisateur
gazoolol
Nouveau Membre
Nouveau Membre
 
Messages: 9
Enregistré le: 15 Sep 2013, 17:48
Localisation: nantes
Véhicule: BMW (E91) 320 D touring boite auto
Code VIN:

Re: Problème fonctionnement aléatoire radar de recul

par gazoolol » 16 Sep 2013, 20:59

Bonsoir,
Renseigne toi auprès de la personne qui t'a fait la peinture, indirectement... (comment avez vous procédé pour peindre l'arrière ? ) sinon il va te répondre à côté.
il est clair que si il n'ont pas cacheté le capteur, il ne fonctionnera pas bien, et ceci peut expliquer celà.
Et peut être tu peux alors leur demander de participer aux frais de changement... *16*
est ce que ça correspond à la période de début de défaillance de ton radar ?

pour moi que ce soit une peinture BM ou une autre ne changera rien. sur le net (je viens de regarder) la peinture peut altérer leur fonctionnement, voir même leur faire dire n'importe quoi .

:idea: je pense à un truc là. :idea:
ton capteur a été peint , tu parles d'un signal continu (plus de 5 sec)... ça veut peut être dire que lui, voit donc un obstacle tout prêt (qui est ta peinture)...???
en dernier recours oui pourquoi pas envisager un ponçage, mais avec un grain super fin.
tient nous au courant.

sinon me concernant j'ai écouté les tic tic de mes capteurs... j'en ai un qui fait un tic tic beaucoup plus rapide ... je me demande si c'est pas lui qui déconne.. qu'en pensez vous ? merci

Avatar de l’utilisateur
Seb37310
Membre actif
Membre actif
 
Messages: 193
Enregistré le: 03 Juil 2013, 15:39
Localisation: TOURS 37
Véhicule: BMW (e53) X5 4.4i
Code VIN:

Re: Problème fonctionnement aléatoire radar de recul

par Seb37310 » 16 Sep 2013, 21:05

malheureusement la personne qui m'a vendu la voiture n'est pas la même que celle qui l'a fait repeindre, je ne pourrai pas avoir les infos.

à part le ponçage je ne vois pas trop quoi essayer ;)

si tu as un capteur qui n'a pas le même bruit que les autres il peut être défaillant. Mais une défaillance entraîne apparemment un bip de 5sec puis plus rien au passage de la marche arrière, pas un bip persistant.

Avatar de l’utilisateur
gazoolol
Nouveau Membre
Nouveau Membre
 
Messages: 9
Enregistré le: 15 Sep 2013, 17:48
Localisation: nantes
Véhicule: BMW (E91) 320 D touring boite auto
Code VIN:

Re: Problème fonctionnement aléatoire radar de recul

par gazoolol » 16 Sep 2013, 21:21

re,
pour ma voiture ce n'est pas un bip persistant, en effet.
Ce que je n'avais pas compris pour la tienne au début de ta demande. :roll:
@+

  Suivante
14 messages   •   Page 1 sur 2   •   1, 2

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 2 invités