Problème électrique - Voiture ne démarre plus.
Postez ici tous vos sujets sur la série 3 et ses variantes (coupé, 5 portes etc...)

28 messages   •   Page 3 sur 3   •   1, 2, 3
catolard
Nouveau Membre
Nouveau Membre
 
Messages: 25
Enregistré le: 13 Déc 2017, 09:36
Véhicule: BMW E90LCI 320 Xd
Code VIN:

Re: Problème électrique - Voiture ne démarre plus.

par catolard » 13 Juil 2018, 18:45

Bonsoir à tous,

Voilà d ou vient tous mes pbs.... grrr

Image

Je sais ce que je vais faire semaine prochaine...

Catolard

Avatar de l’utilisateur
ludo132
Membre Professionnel
Membre Professionnel
 
Messages: 1568
Enregistré le: 18 Aoû 2017, 21:32
Localisation: 69
Véhicule: E91 330d xdrive
Code VIN:

Re: Problème électrique - Voiture ne démarre plus.

par ludo132 » 13 Juil 2018, 21:22

*br*
*11*

catolard
Nouveau Membre
Nouveau Membre
 
Messages: 25
Enregistré le: 13 Déc 2017, 09:36
Véhicule: BMW E90LCI 320 Xd
Code VIN:

Re: Problème électrique - Voiture ne démarre plus.

par catolard » 15 Juil 2018, 13:00

Bonjour,

Ce n'est pas encore fini mais ça sent bon.

Le câble, je ne sais pas exactement ce qu'il alimente ... C'est un câble qui est derrière le panneau de porte. Ce qui est sur, c'est que depuis que j'ai vissé dedans ... le NFRM a déconné avec perte des éclairages intérieurs nécessitant une reprog de l'ECU par MachOne, je pense que ma batterie qui se vide vite c'est pareil .. et la suite vous la connaissez ... Bref .. une simple merde vous mets à plat un truc de dingue.

Me restera lorsque j'aurais régler cela à tout remonter nickel .. et là encore pas facile. Le panneau de porte je dois reprendre des clip car la moitié sont HS .. la baguette au sol de passage de porte conducteur est déclipser et semble merdique à remettre en place correctement .. j'ai perdu une des 2 vis du JBE - puis j'en ai un de trop aussi maintenant ... etc .. Bref. Encore du taf et ce pb d'airbag aussi.

Allez .. bon fin de WE à tous.

catolard

catolard
Nouveau Membre
Nouveau Membre
 
Messages: 25
Enregistré le: 13 Déc 2017, 09:36
Véhicule: BMW E90LCI 320 Xd
Code VIN:

Re: Problème électrique - Voiture ne démarre plus.

par catolard » 21 Juil 2018, 10:09

Bonjour,

Bon, alors non seulement cela sens pas bon mais ça pue grave.

1. Le fait que la cam de recul ne s'affiche pas. C'est un pb que j'avais eu lors de l'install et je savais que cela venait de la qualité de la connexion de l'alim de l'émulateur. J'ai donc décidé de refaire cela propre avec de belles soudures - grosse erreur.
Hormis le fait que souder dans cet espace est galère... résultat ... plus de CIC !!!

Je précise bien sur que le CIC était intégralement déconnecté de la voiture pour faire ces opérations ...

J'ai remis une connexion que l'on voit sur la photo .. débranché la batterie pendant 2 jours ... et toujours rien. Il n'y a plus le 12 volt sur les câbles d'arrivée .. C'est avant la connexion. J'ai vu que c'est un truc qui arrive, sorte de sécurité du MOST si j'ai bien compris.
Bien sur tous les fusibles sont OK.

Image

Donc ... que puis-je faire ? Peut-on recoder le MOST pour rétablir le jus sur la ligne ? pfffff

2. La portière ... fausse bonne nouvelle. Même une fois ces 2 fichus câbles isolés .. le fusible claque ! Pour info les 2 câbles impactés sont la commande de lève-vitre. Le pb n'est donc pas là. J'ai tout tester ... et en fait ... il y a une continuité entre 3 fils qui alimente la serrure de la portière. Mais .... cette continuité n'est pas dans la portière ... mais déjà présente dans la prise arrivant dans la portière !!!! Et merde ... je peux donc remonter la portière. Me saoule grave. Bon, enfin, portière gauche débranchée le fusible ne claque pas quand même ... c'est à n'y rien comprendre ...

Allez voir derrière c'est juste impossible ... c'est juste à droite de la boite à fusible je ne vois pas plus inaccessible .. et est-ce normal ou pas ? des idées ?

Image

Enfin pour finir, j'ai relancé un diag après effacement des défauts.

Voilà ce que cela donne.

Image Image

La bonne nouvelle - si on peut dire - le CA fonctionne quand la porte n'est pas branchée ... peu de défaut résiduel, puisque :
- Le haut par leur de secours c'est normal il est débranché j'ai pas remonté le panneau.
- Rétroviseur passager idem.
- IBS idem je ne l'avais pas débranché.

Me reste à trouver le moyen de recommuniquer avec le CIC ... bordel !

Merci de vos retours et aide .. ça urge grave.

Dans le pire de cas .. direction BM mais ça va faire très très mal je le sais.

catolard

catolard
Nouveau Membre
Nouveau Membre
 
Messages: 25
Enregistré le: 13 Déc 2017, 09:36
Véhicule: BMW E90LCI 320 Xd
Code VIN:

Re: Problème électrique - Voiture ne démarre plus.

par catolard » 21 Juil 2018, 12:40

Bonjour,

Acharnement et aide ... une saleté de fusible qui était quand même HS ... et le CIC c'est réglé.

Me reste la portière. Comme cela fonctionne quand la portière est déconnecté .. je reviens sur ce que j'ai dit ... Le pb est DANS la portière. Je continue de démonter.

Je vois un peu d'eau dans le connecteur du moteur de lève vitre. Je débranche mais malgré cela le fusible 61 continue de claquer.

Image Image

Je dois trouver ce qui ne va pas. Comme je ne vois rien au niveau des nappes de câbles, me reste les éléments connecté dessus.

Je dois donc débrancher / démonter la serrure .. et voir ce que cela donne. Mais comment ?

Quelqu'un sait-il comment débrancher / démonter cet élément ? On n'y voit rien.

Merci.

catolard

Avatar de l’utilisateur
ludo132
Membre Professionnel
Membre Professionnel
 
Messages: 1568
Enregistré le: 18 Aoû 2017, 21:32
Localisation: 69
Véhicule: E91 330d xdrive
Code VIN:

Re: Problème électrique - Voiture ne démarre plus.

par ludo132 » 21 Juil 2018, 13:17

la prise du faisceau de la porte contrôles l état , et vérifies si une fois cette prise débranchée le fusible grille.
si c est pas le cas c est après, il faut controler entre cette prise et l intérieur de la porte l état et continuité du faisceau

catolard
Nouveau Membre
Nouveau Membre
 
Messages: 25
Enregistré le: 13 Déc 2017, 09:36
Véhicule: BMW E90LCI 320 Xd
Code VIN:

Re: Problème électrique - Voiture ne démarre plus.

par catolard » 21 Juil 2018, 14:11

Tu es en retard ludo ;-) Je le disais ... le fusible ne claque pas quand je déconnecte la portière oui..

Et .... ça y est ... enfin. .. J ai trouvé !!!!

Allelouia. ... enfin.

Et le coupable en image s il vous plait.

Image

Le capacitif de la poignée de porte. Et bien sûr il est noyé dans la poignée donc ce sera une nouvelle poignée a commander.

Tout marche sans lui.

Mais le démontage de la poignée va être une sacré galère je pense.

Pfff .. allez ... dernière ligne droite.

Catolard

catolard
Nouveau Membre
Nouveau Membre
 
Messages: 25
Enregistré le: 13 Déc 2017, 09:36
Véhicule: BMW E90LCI 320 Xd
Code VIN:

Re: Problème électrique - Voiture ne démarre plus.

par catolard » 24 Juil 2018, 08:27

Bonjour,

Voilà très exactement ce qui s'est passé .. .Une infiltration d'eau par le petit cache au bout de la poignée. Cela est entrée en contact avec le capteur .. et zouh. rouillé / cramé.

On le voix sur la photo là.

Image

Prix de la pièce .. dans les 240 et encore .. .en Allemagne.

catolard

  Précédente
28 messages   •   Page 3 sur 3   •   1, 2, 3

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 0 invités

Nous sommes le 22 Oct 2020, 04:03