Probleme électrique suite innondation voiture...
Postez ici tous vos sujets sur la série 3 (E46) et ses variantes (coupé, berline, touring etc...)

79 messages   •   Page 1 sur 8   •   1, 2, 3, 4, 5 ... 8
Bigbzh
Membre Assidu
Membre Assidu
 
Messages: 435
Enregistré le: 04 Juil 2013, 20:30
Véhicule: Bmw (E46) 330D - 2004
Code VIN: PH93309

Probleme électrique suite innondation voiture...

par Bigbzh » 25 Avr 2015, 13:05

Voilà, j'ai fait une grosse boulette, puisque j'ai laissé la voiture sur un parking submersible... Évidemment grande marée oblige, la voiture s'est retrouvé inondée. L'eau est montée jusqu'au raz du plancher du coffre (touring) à l’arrière et juste en dessous de l'alternateur coté moteur.

J'ai pu remorquer la voiture chez moi, ou j'ai pu commencer le démontage intégral de l’intérieur de l'habitacle. J'ai tout rincer et mis à sécher (moquettes, sièges, banquettes...)
Coté moteur, après vérif, rinçage et séchage, pas de problème de 6 cylindre à démarré au quart de tour malgré la batterie inondée.

Ensuite j'ai commencer à tout remonter. Maintenant tout est en place, bien propre.

C'est maintenant que j'ai besoin d'aide.
J'ai acheté une batterie neuve et toutes les fonctions de bases fonctionnaient. Seul le bouton de warning est hs.
Hier matin, je suis allé au boulot avec. Tout semblait aller bien. En revenant du taf, je n'ai plus de "clic-clic" de clignotant, plus d'essuie-glace avant, plus de vitres électriques et plus de toit ouvrant !! (pour ce que j'ai pu tester vite fait)
J'ai vérifier tout les fusibles, j'ai démonter le module lsz, le module g5 que j'ai mis à sécher (au cas ou...)
Au tableau de bord, j'ai le défaut d'airbag et le témoins de ceinture de sécurité. Je crois que le tableau de bord n'est plus éclairé non plus...

Je ne sais plus ou chercher, quelqu'un a-t-il une idée ??

BMW E46 330d 10/2003 Touring (204ch) Phase 2

Quelques photos:
Image

Image

Image

Demandez s' il vous faut d'autres infos.
Merci à tous pour vos conseils !!! HELP !!

Avatar de l’utilisateur
Circus
Chef Moderateur
Chef Moderateur
 
Messages: 6532
Enregistré le: 06 Nov 2007, 18:31
Localisation: 59
Véhicule: [e46] 325 cia
Code VIN:

Re: Help !! Probleme électrique suite innondation voiture...

par Circus » 25 Avr 2015, 13:35

bonjour,

c'est de l'eau de mer ? car si oui je veux pas te casser le moral mais avec le sel

elles sont déclarés épaves, que cela soit aux niveaux connectiques oxydations

ou l'infiltration dans des parties métalliques où tu n'as pas accès, le sel va ronger la caisse

Bigbzh
Membre Assidu
Membre Assidu
 
Messages: 435
Enregistré le: 04 Juil 2013, 20:30
Véhicule: Bmw (E46) 330D - 2004
Code VIN: PH93309

Re: Help !! Probleme électrique suite innondation voiture...

par Bigbzh » 25 Avr 2015, 14:27

Oui je sais bien qu'on les classe comme épave, mais sans doute parce que la somme de travail pour les remettre en état est trop importante.
Mais moi mon temps ne me coute rien et je me débrouillerais avec l’intérieur un peu défraichit.
Le voiture roule bien pour le moment et le moteur est bon. Il faut que je puisse la remettre en état à moindre frais.
L'eau a inondée "seulement" le fond de la voiture.

Je souhaiterais avoir des conseils pour les clignotants et le reste.
Merci.

Avatar de l’utilisateur
Circus
Chef Moderateur
Chef Moderateur
 
Messages: 6532
Enregistré le: 06 Nov 2007, 18:31
Localisation: 59
Véhicule: [e46] 325 cia
Code VIN:

Re: Help !! Probleme électrique suite innondation voiture...

par Circus » 25 Avr 2015, 14:41

le fond donc sel dans les longerons, intérieur de porte ect .... c'est pas une question de temps, c'est que le sel va partout
enfin tu verras dans le temps mais généralement cela va assez vite

pour les clignotants, je t'invite a redémonter toutes tes connections de ta filerie et tes boîtiers éléctronique
tu vas certainement retrouver des traces d'oxydations car si tu as fait que sécher le sel est toujours présent

Avatar de l’utilisateur
Power
Membre Professionnel
Membre Professionnel
 
Messages: 1639
Enregistré le: 11 Déc 2014, 06:24
Localisation: Essonnes (91)
Véhicule: E60 530d Sport Design - Full ///M
Code VIN:

Re: Help !! Probleme électrique suite innondation voiture...

par Power » 25 Avr 2015, 16:31

Si tu n'es pas en tord de l'avoir laissé sur ce parking et si ton assureur couvre ce type de dégâts, fais-la expertiser pour un remboursement à dire d’expert. Parce que l'auto a subi le sel, tes déboires hélas, ne font que commencer (parties poreuses de l'auto, l’électronique si touché et assurément la connectique). Juste après l'avoir sorti du sel, il eusse fallu la noyer à nouveau avec de l'eau sans sel pour atténuer/ralentir l'inéluctable dégâts/corrosion.
Si ça avait été une Pigeot 203 j'aurais supporté ton idée mais là on a affaire à des autos truffées d’électronique, de câbles et pléthore de connecteurs. Le sel ne pardonne pas et ses dégâts sont rapides et inimaginables.
Regarde sur la toile. Il y a plein de sujets qui traitent de ce problème en long et en large. J'ai pris le premier qui m'est tombé sous les yeux: http://www.forum-auto.com/automobile-pratique/vie-pratique/sujet392683.htm

Ce n'est pas agréable ce qui t'arrive, je te souhaite bon courage pour la suite en espérant que j'ai tord ²1

Bigbzh
Membre Assidu
Membre Assidu
 
Messages: 435
Enregistré le: 04 Juil 2013, 20:30
Véhicule: Bmw (E46) 330D - 2004
Code VIN: PH93309

Re: Help !! Probleme électrique suite innondation voiture...

par Bigbzh » 25 Avr 2015, 22:21

J'aimerai quand même tenter une réparation.
Est ce que quelqu'un aurait une idée pour orienter mes recherches ?
Quels modules pourraient être concerné par ces problèmes d'essuie-glace, ouverture vitre-elec et clic de clignotant ?

Avatar de l’utilisateur
Power
Membre Professionnel
Membre Professionnel
 
Messages: 1639
Enregistré le: 11 Déc 2014, 06:24
Localisation: Essonnes (91)
Véhicule: E60 530d Sport Design - Full ///M
Code VIN:

Re: Help !! Probleme électrique suite innondation voiture...

par Power » 26 Avr 2015, 05:46

Bigbzh a écrit:J'aimerai quand même tenter une réparation.
Est ce que quelqu'un aurait une idée pour orienter mes recherches ?
Quels modules pourraient être concerné par ces problèmes d'essuie-glace, ouverture vitre-elec et clic de clignotant ?


Tu veux tenter une réparation. Pas de soucis, c’est toi qui décide. Nous sommes là pour t’aider et te conseiller. ²1
Pour la réparation, Circus t’a déjà donné les actions à faire : redémonter toutes tes connections de ta filerie et tes boîtiers électroniques.

Au vu des photos, tous les fils/connecteurs passant dans ou le long du plancher ont pris l’eau. Ils sont à vérifier.
N’oublie pas que les autos d’aujourd’hui utilisent le multiplexage pour le transport des signaux électriques aux accessoires (lire plus bas, la définition du multiplexage).
A ce jour, tu as identifié une défaillance des éléments suivants : clignotants, essuie-glace avant, vitres électriques, toit ouvrant, éclairage tableau de bord et 2 témoins lumineux (Airbag et ceinture de sécurité).
Comme ton auto est multiplexée (plusieurs signaux de commande passent dans un seul fil), il est fort probable que ce soit un, deux voire plusieurs connecteurs à remettre en état (corrosion, court-circuit ou faux contact). Ca peut aussi être un module, n’ayant pas pris l’eau mais quand-même endommagé par le désordre dans la connectique/fils.
Ta question : quel groupe de signaux passe par quel fil unique (multiplexage). Réponse peut-être ici:

http://www.forum-bmw.fr/schema-electrique-e46-t63099.html
http://bmwfans.info/parts/catalog/E46/Sedan/Europe/330d-M57/LHD/N/1999/november/browse/
http://www.bmw-planet.com/diagrams/release/fr/

Bon courage pour le travail de Sisyphe *98/

Multiplexage :
Par définition, le multiplexage est un système de communication. C'est une technique qui permet de transmettre plusieurs informations en même temps via un support de transmission unique. A l'heure actuelle, deux techniques de multiplexage existent, fréquentielle et temporelle. Dans le domaine de l'automobile, c'est le multiplexage électronique temporel qui est utilisé. Il est basé sur l'utilisation de deux fils, un fil pour l'alimentation électrique et un autre fil pour la transmission du signal multiplexé. Un système de multiplexage est toujours associé en sortie à un démultiplexeur, il a pour rôle de scinder le signal en autant de signaux indépendants. Sur une voiture, le multiplexage est notamment utilisé pour le fonctionnement de tous les feux arrière, uniquement par la présence de deux fils. L'un des principaux avantages de cette technique est de limiter le nombre de fils présent. Par contre, si l'un des deux fils rencontre un problème, ce sont tous les feux arrière qui ne fonctionnent plus.

Avatar de l’utilisateur
Mandragore
Membre Assidu
Membre Assidu
 
Messages: 492
Enregistré le: 07 Mar 2015, 23:52
Localisation: Paris
Véhicule: BMW (E46) 320ci Cabriolet
Code VIN:

Re: Probleme électrique suite innondation voiture...

par Mandragore » 30 Avr 2015, 15:32

Salut l'ami !

C'est malheureux ce qui t'arrive, je te souhaite vraiment du courage.

Pour commencer, si j'étais toi, je démonterai tout à nouveau pour un rinçage à l'eau claire, quitte à appliquer un traitement à titre préventif.



.

Avatar de l’utilisateur
Bougnax
Modérateur
Modérateur
 
Messages: 3476
Enregistré le: 11 Jan 2015, 18:07
Localisation: Est
Véhicule: BMW E60 530i LCI Sport 272 cv (BVM)
Code VIN:

Re: Probleme électrique suite innondation voiture...

par Bougnax » 30 Avr 2015, 15:57

Ah oui, gros problème ! ²2 et comme dit précédemment, cela risque d'être que le début. Si la voiture est encore démontée mais je crois que tu as dit qu'elle roulait de nouveau, il aurait fallu la nettoyer à l'eau claire partout et la sécher entiérement. C'est un minimum. Ensuite le sel avec la chaleur et l'humidité de l'air va faire son sale boulot ! §1
Sinon essaie de la diagger pour voir si tu vois un calculo HS ou des défauts remontés.
Bon courage.
P'tain j'aurais eu une crise cardiaque en retrouvant la mienne dans l'eau comme ça ! ²2

Bigbzh
Membre Assidu
Membre Assidu
 
Messages: 435
Enregistré le: 04 Juil 2013, 20:30
Véhicule: Bmw (E46) 330D - 2004
Code VIN: PH93309

Re: Probleme électrique suite innondation voiture...

par Bigbzh » 08 Mai 2015, 16:43

Salut à tous !

Je donnes quelques nouvelles. Elles sont plutôt bonnes.
J'ai réussi à résoudre mon problème de clignotant et d'essuie glace et vitre elec.

C’était le bus K qui merdait. J'ai pu retrouver mes symptômes sur ce site:
http://www.bmwgm5.com/
C'est en anglais, because le gars répare les module gm5 et il est sur Los Angeles !!

Bref; il dit que c'est le bus-K qui gère et relie tout les boitiers intérieurs et gère en particulier la centralisation, les essuie-glace, le toit ouvrant les commandes au volant et tout un tas d'autres trucs !!
J'ai donc fait comme il dit. Démontage du support de bornes au dessus de la boite à fusible, on défait le bornier avec les fils blanc/rouge/jaune et on les débranche un par un en mettant le contact pour voir si il y a a une évolution du problème, puis en coupant le contact pour débrancher le fil suivant. Et pour moi dès le deuxième fils débranché, bingo, tout remarche !! Youpiiii !!!
On teste aussi avec un volt-mètre. La tension normale du bus est de 12v. Au début je n'avais que quelques millivolts. Ça m'a conforter dans l'idée que c'était ce bus qui ne marchait pas.
Ensuite quand j'ai débrancher mon deuxième fils j'ai eu enfin 12v et tout remarchait.
Le moteur tourne et j'ai récupérer la majeure partie des fonctions et particulier celles de sécu (clignotants, essuie-glace...)

Il me reste encore des petits soucis.
Mon compteur ne s’éclaire plus à la mise du contact.
Je n'ai plus d'info via l'ordi de bord (température, heure, conso...). Je crois que j'ai des trais à la place.
J'ai deux voyants qui reste allumés au tableau de bord. Le témoin de ceinture de sécu et le temoin de régulateur, alors que je ne l'ai pas (pas de régulateur de vitesse)
Et je n'ai plus d’accès à la voiture via la prise de diag et bmw scanner.

Il faut que je continue mes recherches mais si quelqu'un avait une idée ?

De plus je trouve que la voiture fait plus de bruit de roulage. Une autre idée de ce qui pourrait faire ces bruits ?

A+.

  Suivante
79 messages   •   Page 1 sur 8   •   1, 2, 3, 4, 5 ... 8

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 3 invités

Nous sommes le 16 Déc 2017, 16:07