Probleme écran & firmware ? résolu

7 messages   •   Page 1 sur 1
mrmeth
 

Probleme écran & firmware ? résolu

par mrmeth » 18 Fév 2012, 12:51

Salut a tous

Voila j ai une E39 écran 16/9 et mk3.quand j'allume ma voire l écran s allume normalement et au bout de 3 ou 5 mn l'écran crache et repart avec la logo bmw.ca recommence jusqu'à un moment l'écran reste noir.c'est du a quoi?comment résoudre ce problème ?

merci de vos avis
Modifié en dernier par mrmeth le 19 Fév 2012, 06:01, modifié 1 fois.

Wlad
 

Re: Probleme écran & firmware ?

par Wlad » 18 Fév 2012, 13:21

As-tu essayé de nettoyer ton CD?

Moi, j'ai eu un prob. similaire je pensais que mon GPS était HS mais c'était mon CD, il était recouvert d'un couche de sale ce qui empêchait sa lecture...

mrmeth
 

Re: Probleme écran & firmware ?

par mrmeth » 18 Fév 2012, 14:23

en effet j ai regardé le cd gps, il était recouvert d une couche noirâtre .je l ai nettoyé et reinitialisé le firmware.dans quelques heures je fais de la route et je reviendrais mettre un commentaire si c est bon ou pas

Wlad
 

Re: Probleme écran & firmware ?

par Wlad » 18 Fév 2012, 15:05

mrmeth a écrit:en effet j ai regardé le cd gps, il était recouvert d une couche noirâtre...


Idem, je l'avais nettoyé et tout était revenu dans l'orde *59/ *59/ *59/

Avatar de l’utilisateur
stahlgraumetallice46
Membre Premium
Membre Premium
 
Messages: 7489
Enregistré le: 20 Mar 2010, 11:01
Véhicule: 330d e46 pack luxe
Code VIN:

Re: Probleme écran & firmware ?

par stahlgraumetallice46 » 18 Fév 2012, 15:09

[quote="mrmeth"]en effet j ai regardé le cd gps, il était recouvert d une couche noirâtre .



D'ou peut venir cette couche noiratre 46*

Wlad
 

Re: Probleme écran & firmware ?

par Wlad » 18 Fév 2012, 15:36

Je pense que c'est tout simplement de la saleté type poussière...

mrmeth
 

Re: Probleme écran & firmware ?

par mrmeth » 19 Fév 2012, 06:01

retour :
apres quelques heures de conduite j'ai constaté aucun problème ou bug de l écran , tout est redevenu normal.donc au final j'ai essuyé le cd et refait une installation du firmware (juste pour tout remettre a zéro ) mais comme cité dans ce sujet , un simple nettoyage du cd doit suffire

7 messages   •   Page 1 sur 1

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 0 invités