Problème détection voiture INPA

38 messages   •   Page 1 sur 4   •   1, 2, 3, 4
Dqms57
Membre actif
Membre actif
 
Messages: 111
Enregistré le: 10 Mar 2015, 22:56
Véhicule: BMW E90 330D
Code VIN: ks06475

Problème détection voiture INPA

par Dqms57 » 02 Avr 2015, 21:39

Bonjour,

Voila une semaine que je bataille pour trouver une solution, mais sans succès. J'ai enfin reçu ce câble OBD http://www.autotool.fr/wholesale/bmw-inpa-k-can-with-ft232rl-chip-livraison-gratuite-2375.html conseillé par un membre du site.

J'ai donc suivi le tuto de Lifala pour installation du pilote et des logiciels INPA/Istagui/bmw coding tool/ediabas mais voila je n'arrive pas à communiquer avec ma E90 de 2005 sous INPA j'ai cette erreur IFH-0003 et avec Rheingold détection impossible (veuillez mettre le contact).

Bien évidemment j'ai vérifié OBD.ini port com1 j'ai suivi à la lettre l'installation (windows xp 32bit)
Sur Rheingold je suis bien sur VCI Réglage standard EDIABAS et quand je clic sur l'icone a droite de paramètre j'ai bien EDIABAS avec un rond bleu mais toujours pas de communication.

Que faire ? j'ai loupé quelque chose ?

Merci,
Dam's.

Avatar de l’utilisateur
lifala
Membre Elite-Pro
Membre Elite-Pro
 
Messages: 6270
Enregistré le: 17 Fév 2014, 20:18
Localisation: Macon (71)
Véhicule: e39 540i X3 3.0d e39 530d
Code VIN: br90306

Re: Problème détection voiture INPA

par lifala » 02 Avr 2015, 22:32

salut.

si INPA ne fonctionne pas, pas la peine d'installer/tester rheingold.

il te faut les deux point noir dans INPA.

Fait une suppression bien propre de tous les dossiers/fichiers et refait une installation. (si pas déjà fait)

Avant d'installer rheingold teste inpa.

Dqms57
Membre actif
Membre actif
 
Messages: 111
Enregistré le: 10 Mar 2015, 22:56
Véhicule: BMW E90 330D
Code VIN: ks06475

Re: Problème détection voiture INPA

par Dqms57 » 02 Avr 2015, 22:59

J'ai effectivement les deux points noirs sous INPA mais quand je vais dans E90/Read Error memory c'est la que j'ai la fenêtre Read error memory avec ce message :

jobStatus : IFH-0003 DATATRANSMISSION TO INTERFACE DISTURBED

Merci pour ta contribution *98/

Avatar de l’utilisateur
lifala
Membre Elite-Pro
Membre Elite-Pro
 
Messages: 6270
Enregistré le: 17 Fév 2014, 20:18
Localisation: Macon (71)
Véhicule: e39 540i X3 3.0d e39 530d
Code VIN: br90306

Re: Problème détection voiture INPA

par lifala » 02 Avr 2015, 23:03

je ne connais pas ce cable, mais pour 14€ je me demande ce qu'il vaux le mien je l'ai payer 40€ sur ebay.

il y a un peu être un soucis quand tu le connecte, un ordre a respecter entre le branchement et la mise du contact 46*

Dqms57
Membre actif
Membre actif
 
Messages: 111
Enregistré le: 10 Mar 2015, 22:56
Véhicule: BMW E90 330D
Code VIN: ks06475

Re: Problème détection voiture INPA

par Dqms57 » 02 Avr 2015, 23:10

C'est bizarre c'est pourtant un membre du forum qui à conseillé ce câble. Donc si je comprends bien quand il y a les deux points noirs avec marqué battery et ignition ON ça devrait être bon ?

J'avais un cd fournis avec mais j'ai préféré installer tes programmes, je vais voir si il y a un pdf dedans pour l'ordre.

Dqms57
Membre actif
Membre actif
 
Messages: 111
Enregistré le: 10 Mar 2015, 22:56
Véhicule: BMW E90 330D
Code VIN: ks06475

Re: Problème détection voiture INPA

par Dqms57 » 03 Avr 2015, 00:49

J'ai tout réinstallé mais c'est encore pire sur INPA ronds blancs et sur OFF; pourtant j'ai tout configuré à la lettre et aussi vérifier ediabas.ini ainsi que OBD.bin j'ai testé COM1 puis 6 mais toujours pareil *63*
Comment tester mon câble ?

Merci

Dqms57
Membre actif
Membre actif
 
Messages: 111
Enregistré le: 10 Mar 2015, 22:56
Véhicule: BMW E90 330D
Code VIN: ks06475

Re: Problème détection voiture INPA

par Dqms57 » 03 Avr 2015, 12:50

Me voila de retour, j'ai enfin réussi sous INPA à retrouver les ronds noirs et sur ON mais toujours cette erreur voici quelques images.

Image
[url=http://images.empreintesduweb.com/1428061514.jpg.html]Image
[/img]
Image Image
Image

J'ai vraiment besoin d'un coup de pouce, ²²8

Merci,
Dam's

Avatar de l’utilisateur
lifala
Membre Elite-Pro
Membre Elite-Pro
 
Messages: 6270
Enregistré le: 17 Fév 2014, 20:18
Localisation: Macon (71)
Véhicule: e39 540i X3 3.0d e39 530d
Code VIN: br90306

Re: Problème détection voiture INPA

par lifala » 03 Avr 2015, 12:51

il te manque des daten peu être a mettre avec bmw coding tool

Dqms57
Membre actif
Membre actif
 
Messages: 111
Enregistré le: 10 Mar 2015, 22:56
Véhicule: BMW E90 330D
Code VIN: ks06475

Re: Problème détection voiture INPA

par Dqms57 » 03 Avr 2015, 12:56

Pour l'ordre de branchement j'ai bien respecté ceci :

15) Use the following order of using adaptor:
- Plug the Adaptor into spare USB-port
- Plug the Adaptor into OBD-II connector of BMW
- Turn the Ignition into ON position
- Rune the soft INPA with file С:\EC-APPS\INPA\BIN\inpaload.exe
- Choose the model of BMW and type of modul you want to see
- Close the soft and disconnect the Adaptor from USB-port each time you change the car
connected

Avatar de l’utilisateur
lifala
Membre Elite-Pro
Membre Elite-Pro
 
Messages: 6270
Enregistré le: 17 Fév 2014, 20:18
Localisation: Macon (71)
Véhicule: e39 540i X3 3.0d e39 530d
Code VIN: br90306

Re: Problème détection voiture INPA

par lifala » 03 Avr 2015, 12:57

je pense qu'il faut que tu cherches dans cette direction

http://www.e90post.com/forums/showthread.php?t=859474

  Suivante
38 messages   •   Page 1 sur 4   •   1, 2, 3, 4

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 0 invités

Nous sommes le 26 Juil 2017, 05:39