Problème détection voiture INPA

38 messages   •   Page 4 sur 4   •   1, 2, 3, 4
Avatar de l’utilisateur
lifala
Membre Elite-Pro
Membre Elite-Pro
 
Messages: 6264
Enregistré le: 17 Fév 2014, 20:18
Localisation: Macon (71)
Véhicule: e39 540i X3 3.0d e39 530d
Code VIN: br90306

Re: Problème détection voiture INPA

par lifala » 16 Avr 2015, 20:02

effectivement rheingold fonctionne avec ediabas 7.3

Dqms57
Membre actif
Membre actif
 
Messages: 111
Enregistré le: 10 Mar 2015, 22:56
Véhicule: BMW E90 330D
Code VIN: ks06475

Re: Problème détection voiture INPA

par Dqms57 » 16 Avr 2015, 21:44

Comment faire pour que Ediabas 7.3 se lance au lieu de la version INPA qui est en 6x ?

Dqms57
Membre actif
Membre actif
 
Messages: 111
Enregistré le: 10 Mar 2015, 22:56
Véhicule: BMW E90 330D
Code VIN: ks06475

Re: Problème détection voiture INPA

par Dqms57 » 18 Avr 2015, 15:55

§9

Avatar de l’utilisateur
lifala
Membre Elite-Pro
Membre Elite-Pro
 
Messages: 6264
Enregistré le: 17 Fév 2014, 20:18
Localisation: Macon (71)
Véhicule: e39 540i X3 3.0d e39 530d
Code VIN: br90306

Re: Problème détection voiture INPA

par lifala » 18 Avr 2015, 17:09

Tu as un fichier ediabas.ini, je ne sais plus ou il est. regarde dedans au début il doit te dire la version.

Dqms57
Membre actif
Membre actif
 
Messages: 111
Enregistré le: 10 Mar 2015, 22:56
Véhicule: BMW E90 330D
Code VIN: ks06475

Re: Problème détection voiture INPA

par Dqms57 » 19 Avr 2015, 12:49

Salut lifala,

Alors j'ai EDIABAS à la racine de C: pour INPA et c'est la version EDIABAS 6.4.3
Par contre dans le dossier Rheingold 3.47.10 FR il y a dedans EDIABAS 7.3.0 mais quand je lance Rheingold avec le câble, il lance la version qui est à la racine de C: soit 6.4.3 au lieu de celui qui se trouve dans le dossier Rheingold.

Du coup je pense que c'est pour cela que la voiture n'est pas détectée avec Rheingold.
Comment faire pour que la bonne version se lance faut t-il remplacer EDIABAS 6.4.3 par 7.3.0 à la racine de C: ?

Merci pour ton aide *15*

Dqms57
Membre actif
Membre actif
 
Messages: 111
Enregistré le: 10 Mar 2015, 22:56
Véhicule: BMW E90 330D
Code VIN: ks06475

Re: Problème détection voiture INPA

par Dqms57 » 23 Avr 2015, 18:23

Sujet résolu.

Pour résumé : câble OBD acheté à 14€ défectueux
Rachat d'un nouveau conseillé par Lifala essais ok sous INPA

Concernant mon problème sous Rheingold j'ai juste installer EDIABAS 7.0 à la racine de C: (j'ai sauvegardé ediabas v6 pour inpa) et voila voiture détecté sans problème.

Merci à Lifala pour son aide précieuse à bientôt *15* £17/

Avatar de l’utilisateur
lifala
Membre Elite-Pro
Membre Elite-Pro
 
Messages: 6264
Enregistré le: 17 Fév 2014, 20:18
Localisation: Macon (71)
Véhicule: e39 540i X3 3.0d e39 530d
Code VIN: br90306

Re: Problème détection voiture INPA

par lifala » 23 Avr 2015, 18:51

content que tu es pu te dépatouiller avec tout ça.

fredom22
Nouveau Membre
Nouveau Membre
 
Messages: 35
Enregistré le: 03 Jan 2016, 11:22
Véhicule: Bmw X3 (e83) 2.0d pack confort
Code VIN: WE41595

Re: Problème détection voiture INPA

par fredom22 » 20 Jan 2016, 17:24

Merci pour ce post, ton aventure est similaire à la mienne et donc je désormais avoir de gros doute sur le câble à 17€ que je viens d'acheter et qui fait exactement la même chose (point noir sur INPA alors que le câble n'est pas relié à la voiture!).

Je vais donc recommander un nouveau câble plus sérieux. ²1

  Précédente
38 messages   •   Page 4 sur 4   •   1, 2, 3, 4

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 0 invités

Nous sommes le 25 Mai 2017, 13:37