Problème détection voiture INPA

38 messages   •   Page 2 sur 4   •   1, 2, 3, 4
Dqms57
Membre actif
Membre actif
 
Messages: 111
Enregistré le: 10 Mar 2015, 22:56
Véhicule: BMW E90 330D
Code VIN: ks06475

Re: Problème détection voiture INPA

par Dqms57 » 03 Avr 2015, 12:59

Merci pour ton aide,

alors justement j'ai pas fait le step 3 parce que je ne sais pas ou mettre SP-DATEN-E89 je pensais que c’était lié a BMW Coding tool. Saurais-tu ou le placer ?
A l’intérieur de SP-DATEN-E89 j'ai trois sous dossiers :

daten
ecu
sgdat

*98/

Dqms57
Membre actif
Membre actif
 
Messages: 111
Enregistré le: 10 Mar 2015, 22:56
Véhicule: BMW E90 330D
Code VIN: ks06475

Re: Problème détection voiture INPA

par Dqms57 » 03 Avr 2015, 21:56

Alors voici l'avancement si on peut dire ça . J'ai donc fait l'étape 3 en mettant les daten semble t-il au bon endroit.
Je n'ai toujours pas de détection possible :

Vehicule data
- erreur IFH-0003 Datatransmission to interface disturbed.
J'ai pourtant les voyants noirs sur ON.

Je suis allé dans Activate/Sleep mode with power module et la plus de son dans les hauts parleurs de la voiture.
Je clic ensuite sur Tra On et la plus l'image sur mon ecran GPS
Enfin je clic sur Tra off et tout est revenu à la normal

Conclusion : mon câble communique bien correctement si je comprends bien ?

Je vais voir ton lien Lifala merci encore pour ton dévouement. **2

Dam's.

Avatar de l’utilisateur
lifala
Membre Elite-Pro
Membre Elite-Pro
 
Messages: 6270
Enregistré le: 17 Fév 2014, 20:18
Localisation: Macon (71)
Véhicule: e39 540i X3 3.0d e39 530d
Code VIN: br90306

Re: Problème détection voiture INPA

par lifala » 03 Avr 2015, 22:00

je récupère les daten sur mon compte mega, je pourrais les partagers plus facilement.

chrome://mega/content/secure.html#F!2xAj1ATb!G31omkCwviIAZegoG65L2g

a tester si il fonctionne

mais je pense que le soucis viens bien de la.

je pense que ton câble communique mais qu'il te manque ces fichiers a en lire ton erreur.

je rajouterai cette manip dans le tuto quand on aura tirer ça au claire.

j'ai pas pu tester la nouvelle version de rheingold j'étais en pleine plomberie cette semaine.

il n'y a pas de quoi *98/

Dqms57
Membre actif
Membre actif
 
Messages: 111
Enregistré le: 10 Mar 2015, 22:56
Véhicule: BMW E90 330D
Code VIN: ks06475

Re: Problème détection voiture INPA

par Dqms57 » 04 Avr 2015, 00:56

Alors j'ai bien était sur le site que tu m'as conseillé, j'ai suivi à la lettre l'installation.

Pour SP-DATEN-E89 qui se trouve le dossier step 3 de BMW Standard Tools 2.12 j'ai donc ouvert BMW coding Tool, puis select SP-Source et enin Update SP daten. Jusque la j'ai juste ?

J'ai attendu la fin du chargement, tout semble ok, malgré tout, toujours impossible de comuniquer avec ma E90. ²3

Je suis donc en train de DL les nouveau DATEN que tu m'as donnés sur MEGA à ma grande surprise ce sont des fichiers vraiment volumineux ²2 celui que j'ai fais seulement 235Mo.

Enfin je croise les doigts pour que le problème vienne de la car je commence à désespérer j’arrête pas de lire des forum Anglais mais aucune solutions ne marche pour le moment.

Et d'après ce que j'ai compris relier les pins 7&8 n'est pas nécessaire sur E90.
J'ai essayé l'appli Dcan tools pour modifier soit en D-CAN 500kbit ou K-CAN 100kbit avec câble branché sur la voiture mais l'un ou l'autre affiche : Error: Timeout echo

Pas de soucis pour le tuto Rheingold, parfois il y à des imprévus comme ça ²5

En tout cas super sympa de m'aider, je te tiens informé demain avec les nouveaux DATEN. **/5

Avatar de l’utilisateur
lifala
Membre Elite-Pro
Membre Elite-Pro
 
Messages: 6270
Enregistré le: 17 Fév 2014, 20:18
Localisation: Macon (71)
Véhicule: e39 540i X3 3.0d e39 530d
Code VIN: br90306

Re: Problème détection voiture INPA

par lifala » 04 Avr 2015, 08:12

teste les DATEN, si ça ne fonctionne pas reprend une install propre.

effectivement c'est bien long a récupérer ses DATEN ... 46*

d'ailleurs si quelqu'un qui les as peu ce manifester ça nous éviterais de chercher ²²4

Dqms57
Membre actif
Membre actif
 
Messages: 111
Enregistré le: 10 Mar 2015, 22:56
Véhicule: BMW E90 330D
Code VIN: ks06475

Re: Problème détection voiture INPA

par Dqms57 » 04 Avr 2015, 14:37

Pour l'installation j'ai refais une propre, je ne pourrais pas mettre les DATEN ce soir par manque de temps mais dimanche ou lundi je te dirais l'avancement après mis en place des DATEN. Le téléchargement est terminé c'est déjà une bonne chose ²²1

C'est vraiment cool de m'aider

A+ *98/

Dqms57
Membre actif
Membre actif
 
Messages: 111
Enregistré le: 10 Mar 2015, 22:56
Véhicule: BMW E90 330D
Code VIN: ks06475

Re: Problème détection voiture INPA

par Dqms57 » 05 Avr 2015, 15:12

De retour concernant ce problème de détection, alors je suis repartis de zéro, j'ai fais une installation propre, j'ai bien mis a jour tous les daten.
Toujours cet erreur IFH-0003 Datatransmission to interface disturbed.

Je désespère vraiment car j'ai tout fais dans les règle de l’art je ne comprends pas d’où provient le problème 46*
Au moment ou je clic sur une des options dans INPA j'ai la led de mon câble OBD qui pendant une demi seconde est verte puis s’éteint tout de suite.

Je ne sais plus ou chercher et je ne comprends toujours pas pourquoi quand je lance l'application KDCAN tool j'ai constamment l'erreur timedout que voici en image.

Image

Une idée ?

Dqms57
Membre actif
Membre actif
 
Messages: 111
Enregistré le: 10 Mar 2015, 22:56
Véhicule: BMW E90 330D
Code VIN: ks06475

Re: Problème détection voiture INPA

par Dqms57 » 07 Avr 2015, 15:53

§9

Dqms57
Membre actif
Membre actif
 
Messages: 111
Enregistré le: 10 Mar 2015, 22:56
Véhicule: BMW E90 330D
Code VIN: ks06475

Re: Problème détection voiture INPA

par Dqms57 » 09 Avr 2015, 00:25

Personne ne pourrait me dire comment tester mon câble ? Es t-il en cause ?
Pourquoi m’affiche t-il Timeout echo avec l'application KDCAN TOOL qui n'a pourtant rien à voir avec INPA ?
J'aimerais bien quelques retours avec vos câbles OBD K+DCAN ça serait vraiment cool .

Je n'ai vraiment plus d'idées §1 ²²9

Avatar de l’utilisateur
lifala
Membre Elite-Pro
Membre Elite-Pro
 
Messages: 6270
Enregistré le: 17 Fév 2014, 20:18
Localisation: Macon (71)
Véhicule: e39 540i X3 3.0d e39 530d
Code VIN: br90306

Re: Problème détection voiture INPA

par lifala » 09 Avr 2015, 09:25

Salut.

je ne vois pas d'ou viens ton soucis.

Il faudrait tester avec un autre câble pour etre sur.

  Précédente   Suivante
38 messages   •   Page 2 sur 4   •   1, 2, 3, 4

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 0 invités

Nous sommes le 26 Juil 2017, 03:51