Problème démarrage suite à remplacement Moteur BMW 320d E46
Postez ici tous vos sujets sur la série 3 (E46) et ses variantes (coupé, berline, touring etc...)

9 messages   •   Page 1 sur 1
avion73
Nouveau Membre
Nouveau Membre
 
Messages: 13
Enregistré le: 27 Oct 2015, 12:44
Véhicule: BMW (E46)320d
Code VIN: KE25919

Problème démarrage suite à remplacement Moteur BMW 320d E46

par avion73 » 16 Nov 2015, 09:24

Bonjour à tous,

J'ai remplacé le moteur complet de ma BMW 320d E46 M47 de 1998 totalisant 260 000 kms suite à une casse turbo.
Le moteur de remplacement (160 000kms est complet turbo pompe ect) après montage du bébé la voiture refuse de démarrer. Ce moteur n'a pas tourné depuis 1 an (pris dans un garage garantie 3 mois).
Le GO arrive au injecteur.
Faut-il faire reprogrammer la voiture chez BMW?
Le calculateur de l'ancien moteur avait été refait par un spécialiste, faut-il le mettre à la place de celui fourni avec le nouveau moteur ou est ce que le calculateur est programmé par rapport à la pompe?
Avez vous des pistes pour m'éclairer.

Merci de votre aide.

mauro23
Membre Assidu
Membre Assidu
 
Messages: 522
Enregistré le: 19 Mar 2015, 22:12
Véhicule: BMW (E46) 320d Touring
Code VIN:

Re: Problème démarrage suite à remplacement Moteur BMW 320d

par mauro23 » 16 Nov 2015, 10:30

Si tu as pris le calculateur du nouveau moteur et pas laissé le tiens, il y a beaucoup de chance qu'il ne soit plus synchronisé avec l'EWS d'où le non démarrage du véhicule. Essaie de mettre ton calculateur à la place, tu auras pas une optimisation niveau injection car il faudra coder les nouveaux à la place des anciens, mais au moins ça devrait tourner ...

avion73
Nouveau Membre
Nouveau Membre
 
Messages: 13
Enregistré le: 27 Oct 2015, 12:44
Véhicule: BMW (E46)320d
Code VIN: KE25919

Re: Problème démarrage suite à remplacement Moteur BMW 320d

par avion73 » 16 Nov 2015, 11:36

Merci Mauro23 pour ta réponse, j'essai et te tiens au courant, peux tu m'expliquer "il faudra coder les nouveaux à la place des anciens"
est ce que cela peut se faire avec une valise ou faut-il passer chez BMW obligatoirement.

Merci

mauro23
Membre Assidu
Membre Assidu
 
Messages: 522
Enregistré le: 19 Mar 2015, 22:12
Véhicule: BMW (E46) 320d Touring
Code VIN:

Re: Problème démarrage suite à remplacement Moteur BMW 320d

par mauro23 » 16 Nov 2015, 15:50

Ben ton nouveau moteur est venu avec ses injecteurs, ton calculo actuel, synchronisé avec tes clés lui connait les anciens injecteurs, ceux du moteur HS.
Il te faudra donc reprogrammer ta centrale avec les codes des nouveaux injecteurs.
Ca se fait aussi bien avec Ista-D ou Inpa et le câble K-Line ...

avion73
Nouveau Membre
Nouveau Membre
 
Messages: 13
Enregistré le: 27 Oct 2015, 12:44
Véhicule: BMW (E46)320d
Code VIN: KE25919

Re: Problème démarrage suite à remplacement Moteur BMW 320d

par avion73 » 17 Nov 2015, 10:34

Merci Mauro23,
J'essai tout ça et te tiens au courant
Bonne Journée

avion73
Nouveau Membre
Nouveau Membre
 
Messages: 13
Enregistré le: 27 Oct 2015, 12:44
Véhicule: BMW (E46)320d
Code VIN: KE25919

Re: Problème démarrage suite à remplacement Moteur BMW 320d

par avion73 » 17 Nov 2015, 21:34

Bonsoir,

Des nouvelles de mes soucis (BMW 320d E 46 M47 de 1998).
Le calculateur a été remplacé par celui de l'ancien moteur ainsi que tout les capteurs, la belle ne démarre toujours pas. Le passage à la valise mentionne en défault permanent "capteur de levée d' aiguille". On a remplacé l'injecteur pilote par celui de l'ancien moteur, toujours le même message. Il n'y a pas de code sur les injecteurs.
La je suis perdu.
Si vous avez des pistes je suis preneur.

Merci

mauro23
Membre Assidu
Membre Assidu
 
Messages: 522
Enregistré le: 19 Mar 2015, 22:12
Véhicule: BMW (E46) 320d Touring
Code VIN:

Re: Problème démarrage suite à remplacement Moteur BMW 320d

par mauro23 » 19 Nov 2015, 07:26

Là j'ai perso plus d'idée ... :(

Après avoir remplacé l'injecteur pilote, l'erreur n'est plus revenue à la valise ?

Edit : je viens de relire et apparemment l'erreur est toujours présente. Dans ce cas il faut vérifier le faisceau, il a peut-être été abîmé lors du montage du nouveau moteur ? C'est pas normal que l'erreur persiste une fois l'injecteur remplacé. Un défectueux, ok mais 2 les chances sont très minces. ...

avion73
Nouveau Membre
Nouveau Membre
 
Messages: 13
Enregistré le: 27 Oct 2015, 12:44
Véhicule: BMW (E46)320d
Code VIN: KE25919

Re: Problème démarrage suite à remplacement Moteur BMW 320d

par avion73 » 20 Nov 2015, 18:28

Bonsoir,

On a remplacé aussi deux injecteurs par ceux de l'ancien moteur, remplacé les 4 joints cuivre par des neufs, la voiture démarre mais reste au ralenti si on accélère elle cale. on a recontrolé les connectiques pas de risque d'erreur vu qu'il y a des détrompeurs. Par contre elle tourne super bien au ralenti. La vanne EGR est nickel.
On fait revenir un collègue de travail pour qu'il la repasse à la valise demain.
Je pète les plombs.

Merci pour ton aide Mauro23 et comme toi je n'ai plus d'idée.

Bonne soirée

avion73
Nouveau Membre
Nouveau Membre
 
Messages: 13
Enregistré le: 27 Oct 2015, 12:44
Véhicule: BMW (E46)320d
Code VIN: KE25919

Re: Problème démarrage suite à remplacement Moteur BMW 320d

par avion73 » 01 Jan 2016, 18:15

Bonsoir et bonne année à tous,

Des nouvelles de la belle:

Les fils du calculateur était mal soudées donc problème de démarrage.
Ensuite l'lectrovanne de turbo était HS + durites craquelées.
Voilà post résolu la voiture tourne comme une horloge.

Encore Merci

9 messages   •   Page 1 sur 1

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 0 invités

Nous sommes le 22 Oct 2017, 00:10