Problème démarrage suite à remplacement Moteur BMW 320d E46
Postez ici tous vos sujets sur la série 3 (E46) et ses variantes (coupé, berline, touring etc...)

23 messages   •   Page 1 sur 3   •   1, 2, 3
Avatar de l’utilisateur
yohann59
Nouveau Membre
Nouveau Membre
 
Messages: 14
Enregistré le: 07 Sep 2021, 21:28
Véhicule: BMW (e46)320d
Code VIN:

Problème démarrage suite à remplacement Moteur BMW 320d E46

par yohann59 » 07 Sep 2021, 21:39

Bonjour , Bonsoir a tous
Je viens de changer mon moteur qui avait 335847 km sur une E46 320d de 1998 et qui a rendue l'âme en cassant 3 cousiner de bielle et le joint de culasse qui ces ouvert en 3 partie j'avais un moteur qui dormait dans le garage donc sortie du moteur et remplacement du nouveaux seul soucie impossible de le démarrer le démarreur tourne et essaye de l'entrainer avec du star pilote il démarre mais cale aussi vite et même si j'appui sur l'accélérateur il ne veux rien savoir le moteur est un m47 de 136cv tous comme l'anciens j'ai aussi une cosse qui ce balade mais impossible de savoir ou elle va les fil sont rouge-blanc et marrons- violet merci de votre aides ( j'ai essayer avec les 2 calculateur mais même résultat ) .

mauro23
Membre Assidu
Membre Assidu
 
Messages: 979
Enregistré le: 19 Mar 2015, 23:12
Véhicule: BMW (E46) 320d Touring
Code VIN:

Re: Problème démarrage suite à remplacement Moteur BMW 320d

par mauro23 » 08 Sep 2021, 09:04

yohann59 a écrit:Bonjour , Bonsoir a tous
Je viens de changer mon moteur qui avait 335847 km sur une E46 320d de 1998 et qui a rendue l'âme en cassant 3 cousiner de bielle et le joint de culasse qui ces ouvert en 3 partie j'avais un moteur qui dormait dans le garage donc sortie du moteur et remplacement du nouveaux seul soucie impossible de le démarrer le démarreur tourne et essaye de l'entrainer avec du star pilote il démarre mais cale aussi vite et même si j'appui sur l'accélérateur il ne veux rien savoir le moteur est un m47 de 136cv tous comme l'anciens j'ai aussi une cosse qui ce balade mais impossible de savoir ou elle va les fil sont rouge-blanc et marrons- violet merci de votre aides ( j'ai essayer avec les 2 calculateur mais même résultat ) .

Salut,

tu as interverti les pompes à injection ou tu as laissé celle du nouveau moteur en place ? Car les pompes sont codées, c'est peut-être l'antidémarrage qui t'empêche la mise en route.

Avatar de l’utilisateur
yohann59
Nouveau Membre
Nouveau Membre
 
Messages: 14
Enregistré le: 07 Sep 2021, 21:28
Véhicule: BMW (e46)320d
Code VIN:

Re: Problème démarrage suite à remplacement Moteur BMW 320d

par yohann59 » 08 Sep 2021, 13:02

Salut j'ai laisser la pompe du nouveaux moteur et par le plus grand des hasard cette cosse qui ce balade peut avoir un liens ou non car pas moyens de trouver ou elle va snif . Et avec ediabas/inpa je ne peux rien faire pour améliorer les chose ?

mauro23
Membre Assidu
Membre Assidu
 
Messages: 979
Enregistré le: 19 Mar 2015, 23:12
Véhicule: BMW (E46) 320d Touring
Code VIN:

Re: Problème démarrage suite à remplacement Moteur BMW 320d

par mauro23 » 08 Sep 2021, 15:14

yohann59 a écrit:Salut j'ai laisser la pompe du nouveaux moteur et par le plus grand des hasard cette cosse qui ce balade peut avoir un liens ou non car pas moyens de trouver ou elle va snif . Et avec ediabas/inpa je ne peux rien faire pour améliorer les chose ?

Pas à ma connaissance, les pompes ne se reprogramment avec les outils d'origine que si elles sont vierges, une fois programmée, il faut des outils spéciaux pour les reprogrammer.
Sinon interverti tes pompes, je sais que c'est du boulot, mais pour moi c'est ça qui te bloque. Entends-tu la pompe de gavage tourner lorsque tu mets le contact ? Essaie de desserrer les écrous d'arrivée de gasoil aux injecteurs et vérifie si le gasoil arrive. Si ça gicle pas, une des pompes bloque l'arrive de carburant.

Avatar de l’utilisateur
yohann59
Nouveau Membre
Nouveau Membre
 
Messages: 14
Enregistré le: 07 Sep 2021, 21:28
Véhicule: BMW (e46)320d
Code VIN:

Re: Problème démarrage suite à remplacement Moteur BMW 320d

par yohann59 » 08 Sep 2021, 16:47

Quand je dévisse aux niveaux des injecteur et que je met des coup de contact le gasoil sort bien des 4 durite et sur le coter ou l'on mes la petite durite en plus j'essaye de brancher a l'OBD mes pas moyens d'y arriver sa me marque en continue un message d'erreur .

mauro23
Membre Assidu
Membre Assidu
 
Messages: 979
Enregistré le: 19 Mar 2015, 23:12
Véhicule: BMW (E46) 320d Touring
Code VIN:

Re: Problème démarrage suite à remplacement Moteur BMW 320d

par mauro23 » 09 Sep 2021, 09:29

yohann59 a écrit:Quand je dévisse aux niveaux des injecteur et que je met des coup de contact le gasoil sort bien des 4 durite et sur le coter ou l'on mes la petite durite en plus j'essaye de brancher a l'OBD mes pas moyens d'y arriver sa me marque en continue un message d'erreur .

En ce qui me concerne, si le gasoil arrive bien aux injecteurs mais que le véhicule ne démarre pas, dans ce cas je dirais que les injecteurs ne sont pas pilotés, et comme tu n'arrives pas à te connecter à la centrale, tu aurais peut-être oublié de rebrancher quelque chose ? Tu as gardé ta centrale n'est-ce pas ?

Avatar de l’utilisateur
yohann59
Nouveau Membre
Nouveau Membre
 
Messages: 14
Enregistré le: 07 Sep 2021, 21:28
Véhicule: BMW (e46)320d
Code VIN:

Re: Problème démarrage suite à remplacement Moteur BMW 320d

par yohann59 » 09 Sep 2021, 13:34

Oui

mauro23
Membre Assidu
Membre Assidu
 
Messages: 979
Enregistré le: 19 Mar 2015, 23:12
Véhicule: BMW (E46) 320d Touring
Code VIN:

Re: Problème démarrage suite à remplacement Moteur BMW 320d

par mauro23 » 09 Sep 2021, 14:21

yohann59 a écrit:Oui

Vérifie tes fusibles dans ce cas, ce n'est pas normal que tu n'arrive pas à te connecter à la centrale, ça marchait avant ?

Avatar de l’utilisateur
yohann59
Nouveau Membre
Nouveau Membre
 
Messages: 14
Enregistré le: 07 Sep 2021, 21:28
Véhicule: BMW (e46)320d
Code VIN:

Re: Problème démarrage suite à remplacement Moteur BMW 320d

par yohann59 » 09 Sep 2021, 15:27

Je n’avais jamais essayé de brancher ediabas sur celle là mais je viens d’acheter le rta de l e46 j’essaye de trouvé le pourquoi du comment mais impossible de trouvé je vais essayé de vérifié les branchements de sonde de température et les branchement de l’accélérateur aux cas ou mais pas sur que sa soit sa

Avatar de l’utilisateur
yohann59
Nouveau Membre
Nouveau Membre
 
Messages: 14
Enregistré le: 07 Sep 2021, 21:28
Véhicule: BMW (e46)320d
Code VIN:

Re: Problème démarrage suite à remplacement Moteur BMW 320d

par yohann59 » 09 Sep 2021, 15:39

ce peut il que l'injecteur 4 qui lui est le seul relier aux calculateur n'est pas pris en compte ce qui empêcherais d'accélérer ou d'envoyer le gasoil dans le moteur ?bon je viens de m'apercevoir quand je mais des coup de contact je n'est pas de gasoil qui arrive aux filtre a gasoil et a force d'essayer de la démarrer mon filtre ce vide complètement sa eut être quoi ?

  Suivante
23 messages   •   Page 1 sur 3   •   1, 2, 3

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 2 invités

Nous sommes le 23 Oct 2021, 23:22