Problème de régulateur de vitesse

1 message   •   Page 1 sur 1
kouros91
Nouveau Membre
Nouveau Membre
 
Messages: 1
Enregistré le: 16 Oct 2018, 12:43
Véhicule: BMW Serie 5 E39 Phase 2 Boite auto
Code VIN: G007420

Problème de régulateur de vitesse

par kouros91 » 18 Oct 2018, 07:41

Bonjour à tous,
J'espère ne pas créer de doublon concernant ce sujet.
Je possède une serie 5 E39 525i essence boite auto. de 2002 192 cv avec régulateur d'origine
Depuis que j'ai fait changer la pompe à essence chez un garagiste, mon régulateur de vitesse ne fonctionne plus. Je pense que cela est une pure coïncidence mais bon .... je le précise quand même.
Lorsque je démarre le véhicule et que j'active le régulateur, le témoin vert s'allume sans problème. Si je freine, le témoin vert s'éteint, jusque là rien d'anormal. Mais je ne peux plus réactiver le régulateur.Si j'appuie de nouveau sur celui-ci, il ne se passe rien.
Pour retrouver le témoin vert, je dois arrêter le moteur et redémarrer pour réinitialiser. Le régulateur est donc inutilisable.
J'ai changé sans succès le contacteur de la pédale de frein (pas de pédale d'embrayage puisque boite auto).
J'ai passé mon petit boitier ODB qui ne m'indique qu'une erreur P0102 (tension trop basse du débitmètre d'air). Je ne perçois pas de trous à l'accélération ni de perte de puissance.
Quelqu'un a-t-il une idée ? L'erreur P0102 peut elle avoir une incidence sur le fonctionnement du régulateur ? Merci beaucoup pour votre aide :)
Nicolas.

1 message   •   Page 1 sur 1

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 0 invités

Nous sommes le 19 Nov 2018, 20:30