Problème de démarrage E90 330xd
Postez ici tous vos sujets sur la série 3 et ses variantes (coupé, 5 portes etc...)

9 messages   •   Page 1 sur 1
rmuthada
Nouveau Membre
Nouveau Membre
 
Messages: 20
Enregistré le: 19 Mar 2018, 13:27
Véhicule: BMW E90 330xd
Code VIN: AE65338

Problème de démarrage E90 330xd

par rmuthada » 23 Déc 2018, 23:30

Salut la communauté !!

Me voici de retour avec un autre souci avec ma belle après avoir tenté mille fois un retrofit pour le régulateur de vitesse et non résolu d'ailleurs pffff du coup j'ai laissé tomber, je roue sans tant pis *63*

Je vous explique mon souci. Vendredi dernier je démarre du boulot sans problème pour arriver chez la nounou pour récupérer mon fils. En voulant repartir, la caisse refuse de démarrer avec voyant rouge volant avec un cadenas au tableau de bord. J'essaye plusieurs fois et rien à faire. *63* *63* *63*

Je décide donc de laisser la voiture là bas et de revenir le samedi avec mon outil de diag et le cable OBD. Je branche la voiture sur ISTA D et là ça me sort une erreur d'ELV, donc colonne de direction. Ça m'indiquant aussi "DDE : EWS Tampering", et erreur sur le capteur d'angle de braquage. Je vérifie TOUS les fusibles de la voiture et tout est nickel. J'efface les erreurs sur ISTA D mais prochaine tentative de démarrage, toujours pareil... J'efface les erreurs sur le module ELV avec ISTA D, la voiture réagit à cette manip mais toujours pareil. Je décide donc de changer de colonne de direction et jeudi je récupère une d'occasion.

Hier j'ai changé la colonne et la voiture m'indiquait défaut du capteur d'angle de braquage et par chance j'en avais tout un comodo complet (car j'ai voulu installé une régulateur à une époque ²²9 ). Je l'ai changé et la voiture m'a demandé de recalibrer le capteur, chose que j'ai aussitôt fait, toujours avec ISTA D. Une fois tout cela réalisé, elle m'indiquait toujours l'erreur de l'EWS. En me renseignant, je m'aperçois que je peux réaliser cette intervention avec INPA. J'ai aussi fait la synchronisation entre le module EWS et DDE.

Résultat : Plus d'erreur mais quand je mets le contact, j'appuie sur les freins et j'appuie sur le bouton start, la voiture ne veut toujours pas démarrer.

Est ce que quelqu'un peut m'aider à ce sujet SVP ?
J'ai passé beaucoup de temps avec cette voiture et là vraiment je ne vois plus trop ce que je pourrai faire de plus *63* *63* *63*

Merci beaucoup pour vos idées et explications !!

Avatar de l’utilisateur
ludo132
Membre Professionnel
Membre Professionnel
 
Messages: 1320
Enregistré le: 18 Aoû 2017, 21:32
Localisation: 69
Véhicule: E91 330d xdrive
Code VIN: A201615

Re: Problème de démarrage E90 330xd

par ludo132 » 24 Déc 2018, 11:15

Salut ré initialise le compteur du CAS avec ISTA , traitement véhicule, CAS , tente remettre à zéro le blocage du démarreur

Avatar de l’utilisateur
ludo132
Membre Professionnel
Membre Professionnel
 
Messages: 1320
Enregistré le: 18 Aoû 2017, 21:32
Localisation: 69
Véhicule: E91 330d xdrive
Code VIN: A201615

Re: Problème de démarrage E90 330xd

par ludo132 » 24 Déc 2018, 11:23


rmuthada
Nouveau Membre
Nouveau Membre
 
Messages: 20
Enregistré le: 19 Mar 2018, 13:27
Véhicule: BMW E90 330xd
Code VIN: AE65338

Re: Problème de démarrage E90 330xd

par rmuthada » 24 Déc 2018, 12:14

Salut Ludo,

Est ce qu’on parle bien de ISTA D stp? J’ai ma version en anglais et j’ai déjà tenté un CAS reset mais le résultat est toujours pareil.

Dès que je peux j’essaye de passer par le SAV sur le logiciel et suivre tes instructions.

Merci de ton aide. Par tout hasard, ça n’en peut pas être l’anti démarrage qui est en défaut et qu’il faut obligatoirement passer par BMW ??

Merci.
Ronnie

Avatar de l’utilisateur
ludo132
Membre Professionnel
Membre Professionnel
 
Messages: 1320
Enregistré le: 18 Aoû 2017, 21:32
Localisation: 69
Véhicule: E91 330d xdrive
Code VIN: A201615

Re: Problème de démarrage E90 330xd

par ludo132 » 26 Déc 2018, 10:40

Oui c est avec ISTA D

rmuthada
Nouveau Membre
Nouveau Membre
 
Messages: 20
Enregistré le: 19 Mar 2018, 13:27
Véhicule: BMW E90 330xd
Code VIN: AE65338

Re: Problème de démarrage E90 330xd

par rmuthada » 29 Déc 2018, 13:56

Salut tout le monde,

Bon j'ai testé le "Reset starter lock". Le procédé sur ludo m'avait indiqué dans son post plus haut et la voiture ne veut toujours pas démarrer. *63*
Je précise que lorsque je mets le contacte, au bout de 2 secondes, le contacte se coupe automatiquement. *63*

Par couper le contacte, je veux dire :
- J'insère la clef, le volant se déverrouille
- J'appuis une fois sur le bouton start/stop, les voyants sur le tableau de bord s'allument
- Au bout de 2 secondes, les voyants s'éteignent automatiquement
- Et si j'appuie sur la pédale de freins et appuie sur le bouton start/stop pour la démarrer, j'entends un clic-clic comme un relais qui se désactive et le moteur ne tourne pas

Chose étrange, lorsque je câblé la voiture à une autre voiture tournante, le contacte ne se coupe pas. Je précise également que j'ai déjà essayé une batterie AGM neuve et qu'elle réagit exactement comme avec l'ancienne batterie. La batterie de matin me donnait un voltage de 12,5V.

Donc pour résumer :
- Changement de la colonne de direction avec reprogrammation -> KO
- Changement de batterie -> KO
- Remplacement du capteur d'angle de braquage -> KO
- Reset du module ELV -> KO
- Avec INPA, synchro du module EWS et DDE -> KO

Ce qui est étrange aussi, c'est que INPA dit que la synchronisation EWS/DDE est OK alors que sur ISTA D, aucun module EWS n'est trouvé. 46* Lorsque j'ai essayé la manip de Ludo ce matin, j'ai comme erreur : "There is no EWS4 installed" *64*

Je ne comprends plus rien là !!! Est ce qu'un démarreur foireux peut couper le contacte automatiquement comme ça ?

Est ce que quelqu'un peut m'aider svp ? 46* 46* 46*

Merci !! ²3 ²3 ²3

rmuthada
Nouveau Membre
Nouveau Membre
 
Messages: 20
Enregistré le: 19 Mar 2018, 13:27
Véhicule: BMW E90 330xd
Code VIN: AE65338

Re: Problème de démarrage E90 330xd

par rmuthada » 29 Déc 2018, 21:15

Personne ? *63* *63* *63*

Là je pense que la seule option qui me reste c'est d'envoyer chez BMW... ²3 ²3 ²3 ISTA D qui ne trouve pas le module EWS4 ça me parait étonnant.. Est-ce possible qu'une E90 n'ait pas ce module ??? Etrange étrange...

Avatar de l’utilisateur
ludo132
Membre Professionnel
Membre Professionnel
 
Messages: 1320
Enregistré le: 18 Aoû 2017, 21:32
Localisation: 69
Véhicule: E91 330d xdrive
Code VIN: A201615

Re: Problème de démarrage E90 330xd

par ludo132 » 30 Déc 2018, 10:10

tu dois avoir un probleme électrique car en câblant comme tu dis avec un autre véhicule il ni a pas de coupure du contact, voire capteur de batterie sur le négatif de batterie, voire l arrêt d urgence sur le positif de la batterie , dans quel état est la platine sur rouge sur batterie es ce que les sortie positif sur cette platine on du jus qui sort? , si non tester la continuité fil entre batterie et compartiment moteur , possibilité souci du démarreur, débranche les gros câbles d alim du démarreur et surtout tu les isoles et vois si toujours pareil , car possibilité soucis de démarreur ( je penche plus pour soucis de démarreur bien connu sur ces véhicule ) .

rmuthada
Nouveau Membre
Nouveau Membre
 
Messages: 20
Enregistré le: 19 Mar 2018, 13:27
Véhicule: BMW E90 330xd
Code VIN: AE65338

Re: Problème de démarrage E90 330xd (Résolu)

par rmuthada » 01 Jan 2019, 13:16

Hello,

Bonne nouvelle pour ce nouvel an !! La 330 ronronne de nouveau **//5 **//5 **//5

Un grand merci à Ludo et à mes voisins aussi qui m'ont filé un coup de main et qui disait aussi comme Ludo.

Ceux qui tomberont dans le même cas que moi et je ne vous l'espère pas !! Une semaine et demie de boulot à trouver la panne et à bouquiner et à déprimer et à finir alcoolique ²6 ²6 ²6 ²6

Voila, il se trouve que le CAS détecte des pannes électriques mais ISTA ne vous dit pas quel est le problème exactement et vous met toute sorte d'erreur.. A ne pas trop suivre d'ailleurs car sinon, on finit par changer la bagnole entièrement.
Ceci dit dans mon cas, j'avais un problème de contacte de la masse moteur et ce faux contacte avait fait griller ma colonne de direction, le fameux boitier ELV *16*
Changement de la colonne et la voiture ne voulait toujours pas démarrer même avec une autre batterie neuve, en la ralliant à une autre voiture tournant etc etc etc.. (voir mes messages plus haut).

J'ai donc vérifié le démarreur, démontage et remontage assez chiant d'ailleurs faute de place mais normalement il faut enlever le filtre d'habitacle, enfin le haut quoi.. C'est quand même faisable avec quelques blessures aux mains **1 **1 **1
Le démarreur en le ralliant directement à une batterie tournait.. Et ça ne pouvait pas être le CAS qui était endommagé car quand on mettait le contacte et qu'on essayait de démarrer, on voyait l'intensité du courant qui augmentait sur le démarreur (de 11,5v à 13v). En vérifiant la masse moteur côté conducteur sur le support moteur du bas, je m'aperçois qu'il était un peu défait et surtout oxydé. Un bon nettoyage et changement du boulon où la masse tient et la voiture repartait aussitôt **//5 **//5 **//5

Voila voila et bonne année à vous tous !!

9 messages   •   Page 1 sur 1

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 3 invités

Nous sommes le 22 Mai 2019, 04:01