[M57TU] Problème de commande de turbo
Postez ici tous vos sujets sur la série 3 (E46) et ses variantes (coupé, berline, touring etc...)

18 messages   •   Page 1 sur 2   •   1, 2
Avatar de l’utilisateur
Nyarko
Membre actif
Membre actif
 
Messages: 104
Enregistré le: 14 Aoû 2016, 21:55
Véhicule: E46 330cd pack M (Sept 2004)
Code VIN: PP83274

[M57TU] Problème de commande de turbo

par Nyarko » 10 Oct 2018, 09:30

Hello,

Je pense avoir un problème de commande de turbo.
Je m’explique :
- Toutes les durites sont neuves, les supports moteur sont bons, les clapets sont retirés et la depression est étanche.
- Electrovannes EGR & Turbo neuves
- EGR fonctionnelle et nettoyée
- Turbine de turbo neuve, géométrie variable nettoyée comme il faut
- Pas de puissance à bas régime, il faut que je relache la pédale et que j’accelere d’un coup pour que la pression se fasse (que la tige descende)

Je pense que la capsule de depression est trop dure à actionner. A la main, j’ai du mal à enfoncer la tige dans la capsule.

Comment fonctionne la depression ? j’ai cru comprendre qu’elle était au plus fort à bas régime, et que la depression faiblit au fur et à mesure que le régime grimpe ?

Lorsque je démarre la voiture, la tige descend bien : donc je devrais avoir de la pression dans l’admission.

Je pense que la tige remonte trop tôt, si la capsule est trop dure à actionner, ça ferait du sens qu’en montant un peu en régime, le flux de depression soit trop faible pour actionner une capsule trop rigide.

Ca m’étonne quand même… j’ai rien vu de tel sur internet.

De plus, je ne trouve pas de capsule de depression pour turbo de Garett GT2260v 204ch sur internet.
BMW ne la détaille pas, il faut acheter le bloc turbo….

Auriez vous des idées ?

Merci par avance !

Cheers,
Nyarko

Avatar de l’utilisateur
Ofgod
Membre actif
Membre actif
 
Messages: 158
Enregistré le: 02 Mar 2016, 21:30
Localisation: Proche du Havre - 76
Véhicule: Bmw (E46) 320D pack luxe
Code VIN: KE50300

Re: [M57TU] Problème de commande de turbo

par Ofgod » 10 Oct 2018, 09:55

Salut, tu es sur que le réglage est bon ? car la course de la tige est importante. Effectivement à la main c'est raide à bouger ²1

Avatar de l’utilisateur
Nyarko
Membre actif
Membre actif
 
Messages: 104
Enregistré le: 14 Aoû 2016, 21:55
Véhicule: E46 330cd pack M (Sept 2004)
Code VIN: PP83274

Re: [M57TU] Problème de commande de turbo

par Nyarko » 10 Oct 2018, 12:57

Salut,

Le reglage de la butée est le même que d'origine (2 tours de filetage)
Le reglage de la longueur de tige n'a pas été modifié.

L'oeillet en bout de tige prend bien la GV en position haute (sur la butée interne) au repos.
Au demarrage ca descend bien.

Ca me parait être bon côté reglage, non?

Merci!

Avatar de l’utilisateur
Rom8933
Membre Elite
Membre Elite
 
Messages: 3604
Enregistré le: 14 Mai 2015, 10:43
Localisation: Bordeaux
Véhicule: 330Cd pack M2 stage 2
Code VIN: PJ89622

Re: [M57TU] Problème de commande de turbo

par Rom8933 » 10 Oct 2018, 17:56

Salut, c'est étrange ton problème, tu es sûr que toutes tes durites sont connectées et tout le circuit de dépression est parfaitement étanche? Quand tu as refais ton turbo, tu as bien nettoyé la géo?
Tu as ISTA?

Avatar de l’utilisateur
Nyarko
Membre actif
Membre actif
 
Messages: 104
Enregistré le: 14 Aoû 2016, 21:55
Véhicule: E46 330cd pack M (Sept 2004)
Code VIN: PP83274

Re: [M57TU] Problème de commande de turbo

par Nyarko » 10 Oct 2018, 20:43

Salut Rom ! c'est cool que tu sois là

Ben écoute j'ai tout contrôlé...
Toutes les durites sont bonnes et la GV, j'en suis sûr, elle est propre. Je l'ai nettoyée au trychlo, elle est comme neuve.
La commande est vraiment libre....

C'est suite au remplacement du CHRA que ça a commencé à déconner, je n'ai aucune idée du pourquoi.

Au début je pensais à un problème de réglage, mais comme je dis plus haut, tout est reglé comme d'origine, autant la butée externe via la vis, que la longueur de tige de capsule que je n'ai vraiment pas touché.
Au repos la tige tient la commande de GV en butée interne sans la toucher (à 1 mm), et la butée externe est à 2 tours de filetage comme sur le CHRA d'origine. Donc quand ca descend au demarrage, c'est limité à la course normale.

En conduisant, j'ai vraiment l'impression que la capsule fait pas son taff, ca se lance pas.
Quand je relache et que je relance les gaz dans la foulée, j'ai vraiment l'impression que je mets violence à la capsule qui tire fort et qui ferme les aubes d'un coup.
Donc en gros, en mettant des gros coups d’accélérateur la pression vient. Par contre si j'y vais progressivement, aucune chance. Ca vient pas du tout.

Je sais vraiment pas quoi faire. Et c'est pas un garagiste qui trouvera le probleme... Encore moins BMW qui changera le turbo complet alors qu'il est comme neuf.

Le CHRA est vraiment bon, et la GV vraiment propre. Je suis persuadé que c'est la commande.
La capsule est ma piste principale, j'aimerais en essayer une autre mais j'ai aucune possibilité.

Merci pour vos avis,

Cheers,
Nyarko

bess44
Membre Elite
Membre Elite
 
Messages: 2632
Enregistré le: 27 Juil 2012, 14:23
Localisation: blain 44/thailande chon buri
Véhicule: 330d e46 2002 phase 2
Code VIN:

Re: [M57TU] Problème de commande de turbo

par bess44 » 11 Oct 2018, 13:21

salut a toi.le soucis est il arrivé juste apres le changement du CHRA?

Avatar de l’utilisateur
Nyarko
Membre actif
Membre actif
 
Messages: 104
Enregistré le: 14 Aoû 2016, 21:55
Véhicule: E46 330cd pack M (Sept 2004)
Code VIN: PP83274

Re: [M57TU] Problème de commande de turbo

par Nyarko » 11 Oct 2018, 13:37

bess44 a écrit:salut a toi.le soucis est il arrivé juste apres le changement du CHRA?


Salut !
Yes, le problème est apparu dès le premier essai apres remplacement.

bess44
Membre Elite
Membre Elite
 
Messages: 2632
Enregistré le: 27 Juil 2012, 14:23
Localisation: blain 44/thailande chon buri
Véhicule: 330d e46 2002 phase 2
Code VIN:

Re: [M57TU] Problème de commande de turbo

par bess44 » 11 Oct 2018, 16:49

Nyarko a écrit:
bess44 a écrit:salut a toi.le soucis est il arrivé juste apres le changement du CHRA?


Salut !
Yes, le problème est apparu dès le premier essai apres remplacement.

quand tu a remonté le CHRA il y a une petite bielette qui commande la géométrie variable et il faut bien la faire coïncidé avec le corps du turbo.c'est assez chiant a mettre enfin moi j'avais trouvé que si l'on ne faisait pas attention il était facile de la mettre a coté.peut etre un soucis de ce coté la

Avatar de l’utilisateur
Nyarko
Membre actif
Membre actif
 
Messages: 104
Enregistré le: 14 Aoû 2016, 21:55
Véhicule: E46 330cd pack M (Sept 2004)
Code VIN: PP83274

Re: [M57TU] Problème de commande de turbo

par Nyarko » 11 Oct 2018, 20:45

Je vois très bien ce dont tu parles bess, tout est bien positionné à l'interieur.
J'aimerais que ça soit ça !

Mais c'est bien placé, j'ai bien fait attention. J'étais bien installé avec le turbo à plat bien calé dans un étau etc..

Le turbo est niquel, il s'agit vrmt de la commande. Quand je mets pied au plancher à bas régime juste apres une decleration ça vient tout seul, 100% de pression.

Faut juste mettre un coup de pedale, relacher et remettre un 2ème coup de pédale pour que la tige tire les aubes... ça se sent.

J'avoue que j'y ai pensé aussi à la GV qui aurait pu être mal calée, mais ca apparait plus comme un problème de commande, non?

Cheers
Nyarko

bess44
Membre Elite
Membre Elite
 
Messages: 2632
Enregistré le: 27 Juil 2012, 14:23
Localisation: blain 44/thailande chon buri
Véhicule: 330d e46 2002 phase 2
Code VIN:

Re: [M57TU] Problème de commande de turbo

par bess44 » 12 Oct 2018, 07:03

Nyarko a écrit:Je vois très bien ce dont tu parles bess, tout est bien positionné à l'interieur.
J'aimerais que ça soit ça !

Mais c'est bien placé, j'ai bien fait attention. J'étais bien installé avec le turbo à plat bien calé dans un étau etc..

Le turbo est niquel, il s'agit vrmt de la commande. Quand je mets pied au plancher à bas régime juste apres une decleration ça vient tout seul, 100% de pression.

Faut juste mettre un coup de pedale, relacher et remettre un 2ème coup de pédale pour que la tige tire les aubes... ça se sent.

J'avoue que j'y ai pensé aussi à la GV qui aurait pu être mal calée, mais ca apparait plus comme un problème de commande, non?

Cheers
Nyarko

oui enfin ce qui est bizarre c'est que ca apparaît juste apres le changement du CHRA donc normalement il n'y a pas a toucher a la commande sauf débrancher la dépression sans toucher a la tige donc les il n'y a pas tant de causes que cela finalement

  Suivante
18 messages   •   Page 1 sur 2   •   1, 2

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 2 invités

Nous sommes le 17 Oct 2018, 08:04