Problème de charge
Postez ici tous vos sujets sur la série 5 (E60) et ses variantes (coupé, berline, touring etc...)

84 messages   •   Page 1 sur 9   •   1, 2, 3, 4, 5 ... 9
Yannick33200
Membre actif
Membre actif
 
Messages: 64
Enregistré le: 08 Déc 2016, 20:10
Véhicule: Bmw e46 330cd pack m
Code VIN:

Problème de charge

par Yannick33200 » 05 Jan 2020, 14:41

Bonjour,

J’ai un gros problème de charge sur ma e60 , j’explique le problème: a l’ouverture le matin après une nuit sans utilisation lumière intérieur faible ouverture des rétros lentes, je démarre rien ne change les lumières n'éclairent pas bien du tout , les essuie-glaces sont lent , mais elle démarre bien je décide de tester la batterie avant démarrage 12,3v. elle descend en dessous des 12v moteur tournant , j’en conclue que l’alternateur ne charge pas . il faut que je roule un peu et que je coupe la voiture et que je redémarre. Je change l’alternateur par un neuf , toujours pareil sauf que pour qu’il charge j’ai juste a mettre un coup d’accélérateur après le démarrage. J’ai regarder les boitiers dans le coffre sous l’emplacement toue de secours , je n’ai qu’un seul boitier avec marqué pdc dessus ...
Je seche un petit peu , une personne que je connais a le même problème, il a changé la batterie et sans succès non plus .
530d edition sport 2008 158000km

Désolé pour le roman, mais ce problème m’agace vraiment ....

Merci de votre aide

Avatar de l’utilisateur
Bougnax
Modérateur
Modérateur
 
Messages: 5972
Enregistré le: 11 Jan 2015, 18:07
Localisation: Est
Véhicule: BMW E60 530i LCI Sport 272 cv (BVM)
Code VIN:

Re: Problème de charge

par Bougnax » 05 Jan 2020, 19:13

Il me semble qu'il y a un boitier qui gère la charge et que lorsqu'il déconne, ben cela peut entrainer ce genre de désagrément.
Il devrait se présenter sous la forme d'un cube blanc et se situe dans l'Aile AR G. A vérifier...

Yannick33200
Membre actif
Membre actif
 
Messages: 64
Enregistré le: 08 Déc 2016, 20:10
Véhicule: Bmw e46 330cd pack m
Code VIN:

Re: Problème de charge

par Yannick33200 » 06 Jan 2020, 12:16

Merci pour ta réponse j’ai démonté toute les garniture du coffre, sur le côté gauche j’ai il me semble l’ampli du logic 7 et un peu plus loin le boitier pour le Bluetooth , ils appels sa le mulf , le boitier blanc serait le mpm qui normalement se trouve sous la roue de secours , mais je ne l’ai pas . J’ai lu sur un forum anglais qu’a partir des années 2005 il fait parti du boitier kgm qui se trouve dans l’habitacle au niveau de la boite à gants ?
Je n’ai pas encore démonté voir l'état des connections

bibiforum
Membre actif
Membre actif
 
Messages: 199
Enregistré le: 09 Mar 2013, 12:56
Véhicule: (E61) LCI 530DA Sport Design
Code VIN: B616676

Re: Problème de charge

par bibiforum » 08 Jan 2020, 17:39

Salut.
Il faudrait aussi que tu mettes un coup de valise pour voir si tu as des codes défauts...ce qui pourrait orienter le diagnostic.

Yannick33200
Membre actif
Membre actif
 
Messages: 64
Enregistré le: 08 Déc 2016, 20:10
Véhicule: Bmw e46 330cd pack m
Code VIN:

Re: Problème de charge

par Yannick33200 » 23 Jan 2020, 22:31

Apres avoir galeré à installer ista voici la photo que j’ai prise apres le diag
Image

bibiforum
Membre actif
Membre actif
 
Messages: 199
Enregistré le: 09 Mar 2013, 12:56
Véhicule: (E61) LCI 530DA Sport Design
Code VIN: B616676

Re: Problème de charge

par bibiforum » 24 Jan 2020, 11:38

Salut.
PAs mal d'erreur, mais on va se focaliser sur celle(s) qui te poses le plus de pb aujourd'hui .

Le plus inquiétant, c'est le message DDE / Alternateur, à l'origine de tes pbs électriques.
Vu que tu as changé l'alternateur et que tu as toujours des pb, je dirai que c'est soit le DDE §1 soit le lien electrique entre le DDE et l'alternateur. 46*

Il faudrait que tu donnes plus de détail sur ta voiture (idealement les 7 derniers caractères du VIN).

As tu vérifié au ralenti que ton alternateur charge ? (via le menu caché) ou via voltmetre sur la batterie. Si non, fais le.
Si OK, je pense que ton problème vient du lien électrique en DDE et Alternateur
Normalement , sur l'alternateur il y a un connecteur (le fil à l'intérieur est bleu/vert), et c'est ce fil qui assure la liaison sérielle entre l'alternateur et la DDE, et c'est peut être lui qui est endommagé...
COncretement comment ça marche ?
En fait, la batterie est reliée à un capteur IBS (capteur de batterie intelligent situé sur la cosse -) qui permet de surveiller la charge de la batterie.
Ces informations "IBS" sont envoyées par le réseau de bord à la DDE (module de gestion du moteur)
En fonction des paramètres tels que : La perte de charge de l'a batterie (consommation), le régime moteur, le nb de démarrage etc....) alors la DDE envoie un signal à l'alternateur (via ce fil bleu/vert) pour qu'il charge plus ou moins la batterie.
donc si ce fil est coupé/endommagé, ça peut expliquer ton pb.

Attention, ce que j'écris ci dessus, c'est ce que je connais pour une E60 de 2003/2004, il est possible que ce soit différent selon la génération de la tienne...

As tu effacé les codes défauts ?: Si non, fait le et regarde si cela revient.

ensuite, tu peux tenter un "power reset" qui va réinitialiser le bus de donnée
• Couper le contact
• Deconnecter la cosse moins de la batterie. (faire attention: manipuler doucement la cosse, car l'IBS branché dessus est fragile)
• Reconnecter la cosse moins à la batterie (pour réactiver les
bus de données)
• Attendre 5 à 10 secondes
• Deconnecter la cosse moins de la batterie.
• Attendre env. 1 minute.
• Reconnecter la cosse moins de la batterie et la serrer.
Mettre en marche

Tiens nous informé !

PS/ Pour les autres erreurs: en vrac:
une alerte "brake" (frein) sur ta voiture. ça vient des capteurs...on y reviendra plus tard
Tu dois avoir l'Adaptive cruise control sur ta voiture, et pb de lentille sur le capteur à l'avant (ça vaut un bras !)
AUC, c'est pas grave
etc...

Yannick33200
Membre actif
Membre actif
 
Messages: 64
Enregistré le: 08 Déc 2016, 20:10
Véhicule: Bmw e46 330cd pack m
Code VIN:

Re: Problème de charge

par Yannick33200 » 24 Jan 2020, 18:41

Merci pour ta réponse , au démarrage suivant la température , il faut que j’accélère a l'arrêt sinon elle ne charge pas jusqu’à la panne de batterie , sa fonctionne si il ne fait pas trop froid, oui j’ai effacé les défauts il y en avait 54 .... oui j’ai l’active Cruise controls qui ne fonctionne pas non plus ... et pour le défaut sur les freins j’ai les plaquettes arriere à changer , je penser dans un premier temps trouver ce boitier savoir si il n’y a pas un truc ou que le faisceau et endommagé.

C’est une e60 de 2008 cs65869 pour le vin

Je vais essayer le power reset mais pas avant dimanche , demain je travail

bibiforum
Membre actif
Membre actif
 
Messages: 199
Enregistré le: 09 Mar 2013, 12:56
Véhicule: (E61) LCI 530DA Sport Design
Code VIN: B616676

Re: Problème de charge

par bibiforum » 25 Jan 2020, 19:05

OK tiens nous informés.
C'est quand même bizarre ce problème au démarrage...Je t'invite à vérifier ta poulie damper...mais à mon avis le problème est au niveau du bus BSD (entre l'alternateur/regulateur et le DDE).

Je n'arrive pas à trouver un schéma, mais je pense que ce lien se fait entre le régulateur et le DDE....et c'est peut être ton régulateur qui deconne.
tu dois pouvoir le changer en le commandant ici https://www.condensateur-web.fr/ (60 euros env je pense)

Avatar de l’utilisateur
tds33
Membre Assidu
Membre Assidu
 
Messages: 405
Enregistré le: 18 Déc 2011, 22:22
Localisation: gironde
Véhicule: (E46)325 cab(E60)530d (R56)cooper S
Code VIN:

Re: Problème de charge

par tds33 » 25 Jan 2020, 21:50

Bonjour
Est ce que on peut avoir l'arborescence des modules avec ista ?
Merci

Yannick33200
Membre actif
Membre actif
 
Messages: 64
Enregistré le: 08 Déc 2016, 20:10
Véhicule: Bmw e46 330cd pack m
Code VIN:

Re: Problème de charge

par Yannick33200 » 26 Jan 2020, 10:42

Oui c’est vraiment bizarre ce problème, j’ai déjà changer l’alternateur avec le régulateur, par contre je n’est enregistré a la valise , tu c’est ou ce trouve Ce fameux boitier ?

Ista il me semble que c’est logiciel bm officiel donc tu doit pouvoir faire beaucoup de chose, je suis novice j’ai réussi à faire mon diag pour le moment

  Suivante
84 messages   •   Page 1 sur 9   •   1, 2, 3, 4, 5 ... 9

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 4 invités

Nous sommes le 26 Fév 2020, 03:52