Problème de charge
Postez ici tous vos sujets sur la série 5 (E60) et ses variantes (coupé, berline, touring etc...)

89 messages   •   Page 8 sur 9   •   1 ... 5, 6, 7, 8, 9
bibiforum
Membre Assidu
Membre Assidu
 
Messages: 341
Enregistré le: 09 Mar 2013, 13:56
Véhicule: (E61) LCI 530DA Sport Design
Code VIN: B616676

Re: Problème de charge

par bibiforum » 10 Fév 2020, 10:39

Je suis impatient :)

Yannick33200
Membre actif
Membre actif
 
Messages: 65
Enregistré le: 08 Déc 2016, 21:10
Véhicule: Bmw e46 330cd pack m
Code VIN:

Re: Problème de charge

par Yannick33200 » 10 Fév 2020, 10:58

Ce matin pas de problème de charge , pas de default capteur d’huile au tdb , je passe quand même le diag ce soir si j’ai le temps , pour être sur du coup , j’avais 10/12 degrés ce matin , avoir quand la température descendra en dessous de 8 degrés , je vais renvoyer l’alternateur acheter chez autodoc , tu est passer par quel transporteur pour réexpédier ta pièce ?

bibiforum
Membre Assidu
Membre Assidu
 
Messages: 341
Enregistré le: 09 Mar 2013, 13:56
Véhicule: (E61) LCI 530DA Sport Design
Code VIN: B616676

Re: Problème de charge

par bibiforum » 10 Fév 2020, 12:11

J'attends le coup de valise ;)
Pour le retour de la pièce, il faut engager la procédure de retour via le site autodoc.
De mémoire, c'est gratuit quand c'est du SAV (ils te fourniront une étiquette de retour prépayé, avec dépôt en relais colis ...)

Yannick33200
Membre actif
Membre actif
 
Messages: 65
Enregistré le: 08 Déc 2016, 21:10
Véhicule: Bmw e46 330cd pack m
Code VIN:

Re: Problème de charge

par Yannick33200 » 10 Fév 2020, 14:50

D’accord , je te tien au courant si j’ai le temps ce soir , le régule je l’ai payer 46€ ttc sur eBay meme référence que celui de mon alternateur d’origine , on vera bien a la valise ...

Yannick33200
Membre actif
Membre actif
 
Messages: 65
Enregistré le: 08 Déc 2016, 21:10
Véhicule: Bmw e46 330cd pack m
Code VIN:

Re: Problème de charge

par Yannick33200 » 10 Fév 2020, 21:32

J’ai fait le diag.... moins d’erreur mais toujours communication bsd ...
Image Image

bibiforum
Membre Assidu
Membre Assidu
 
Messages: 341
Enregistré le: 09 Mar 2013, 13:56
Véhicule: (E61) LCI 530DA Sport Design
Code VIN: B616676

Re: Problème de charge

par bibiforum » 10 Fév 2020, 22:03

et tu les as effacé puis refais un diag ?

Yannick33200
Membre actif
Membre actif
 
Messages: 65
Enregistré le: 08 Déc 2016, 21:10
Véhicule: Bmw e46 330cd pack m
Code VIN:

Re: Problème de charge

par Yannick33200 » 10 Fév 2020, 23:21

Oui plusieurs fois même...

Yannick33200
Membre actif
Membre actif
 
Messages: 65
Enregistré le: 08 Déc 2016, 21:10
Véhicule: Bmw e46 330cd pack m
Code VIN:

Re: Problème de charge

par Yannick33200 » 11 Fév 2020, 11:19

C’est peut être la prise qui deconne, sa marque sur l’autre photo pas de communication. Si j’essaye avec 2 cosses est un bout de fil de le connecter sa peut éventuellement fonctionner. Ou alors le fil est coupé a un endroit dans la gaine noire

bibiforum
Membre Assidu
Membre Assidu
 
Messages: 341
Enregistré le: 09 Mar 2013, 13:56
Véhicule: (E61) LCI 530DA Sport Design
Code VIN: B616676

Re: Problème de charge

par bibiforum » 11 Fév 2020, 13:02

Aie ! Il faut que tu t'assures que le lien (le cable) entre DDE et régulateur est OK sinon, le problème viendrai du DDE ou d'un autre composants sur la ligne BSD ?!
Si lien OK entre Regul et DDE alors:

Le test ultime ce serai de débrancher tout les modules/capteurs branchés sur le BSD, sauf l'alternateur/régulateur
Démarrer, et si TOUJOURS un message de communication de l'alternateur, il faut effacer les défauts, puis éteindre 30 secondes, puis redémarrer et tourner au ralenti 30 secondes AVEC une charge comme les phares ou le ventilateur.
Si une fois que tout cela est fait il y a toujours un code erreur de communication BSD ...ça pu :( Ce serait le DDE qui a un pb (certain forum relate que des composants à l'intérieur de l'ECU peuvent cramer...
visiblement ça se répare

Yannick33200
Membre actif
Membre actif
 
Messages: 65
Enregistré le: 08 Déc 2016, 21:10
Véhicule: Bmw e46 330cd pack m
Code VIN:

Re: Problème de charge

par Yannick33200 » 11 Fév 2020, 14:31

J’ai vu aussi que j’avais oublier de rebranché la prise sur le gros tuyau qui sort de l’egr , je pense pas que sa sois sa mais bon , il va falloir que je retrace la gaine noir qui passe derrière le moteur , voir si elle as pas prit un shoot , et vérifier la continuité entre le fil bsd sur le dde et la prise qui se clips sur l’alternateur , avec ma chance sa doit être le dde qui est naze j’ai déjà regarder combien sa coûter ...

  Précédente   Suivante
89 messages   •   Page 8 sur 9   •   1 ... 5, 6, 7, 8, 9

Qui est en ligne

Utilisateurs parcourant ce forum : gaston et 2 invités

Nous sommes le 04 Mar 2021, 23:54