Problème de charge
Postez ici tous vos sujets sur la série 5 (E60) et ses variantes (coupé, berline, touring etc...)

86 messages   •   Page 2 sur 9   •   1, 2, 3, 4, 5 ... 9
bibiforum
Membre Assidu
Membre Assidu
 
Messages: 315
Enregistré le: 09 Mar 2013, 12:56
Véhicule: (E61) LCI 530DA Sport Design
Code VIN: B616676

Re: Problème de charge

par bibiforum » 26 Jan 2020, 18:30

De quel boitier parles tu ? du DDE ?

Yannick33200
Membre actif
Membre actif
 
Messages: 64
Enregistré le: 08 Déc 2016, 20:10
Véhicule: Bmw e46 330cd pack m
Code VIN:

Re: Problème de charge

par Yannick33200 » 26 Jan 2020, 20:19

J’ai fait le power reset , pour le coup l’alternateur ne démarre plus, j’ai pas eu le temps de suivre le cable de l’alternateur jusqu’aux boitier , tu c’est ou se trouve le boitier dde?

bibiforum
Membre Assidu
Membre Assidu
 
Messages: 315
Enregistré le: 09 Mar 2013, 12:56
Véhicule: (E61) LCI 530DA Sport Design
Code VIN: B616676

Re: Problème de charge

par bibiforum » 26 Jan 2020, 20:57

Je pense qu'il est en haut à droite du moteur (vue de face) et Il est sous le filtre habitacle (de droite evidemment)
il faut enlever tous les plastiques, mais rien de compliquer

Yannick33200
Membre actif
Membre actif
 
Messages: 64
Enregistré le: 08 Déc 2016, 20:10
Véhicule: Bmw e46 330cd pack m
Code VIN:

Re: Problème de charge

par Yannick33200 » 26 Jan 2020, 21:01

Dac bon je vais regarder sa demain soir en débauchant, j’espère trouver ce que c’est facilement... j’en est marre de ce problème de temps en temps j’ai la sonde d’huile qui se met en défaut ??

bibiforum
Membre Assidu
Membre Assidu
 
Messages: 315
Enregistré le: 09 Mar 2013, 12:56
Véhicule: (E61) LCI 530DA Sport Design
Code VIN: B616676

Re: Problème de charge

par bibiforum » 26 Jan 2020, 21:15

Dans ce cas, tu as vraiment un problème sur ce bus de données (le BSD (interface de données en série) qui est commun à plusieurs boitiers/module/capteur (IBS, Régulateur de l'alternateur, DDE, capteur huile...)
ça peut être un fil abimé, ou un des modules/capteur qui déconne.
Je me concentrerai sur le lien entre le DDE et le régulateur.

Peut être qu'il faut aussi une mise à jour sur le DDE (c'est parfois nécessaire selon les alternateurs)

EDIT. Tu as vérifié ta poulie damper ?

Yannick33200
Membre actif
Membre actif
 
Messages: 64
Enregistré le: 08 Déc 2016, 20:10
Véhicule: Bmw e46 330cd pack m
Code VIN:

Re: Problème de charge

par Yannick33200 » 27 Jan 2020, 06:25

Je vais regarder tout sa ce soir, la poulie damper j’ai vérifié elle na pas l’air abîmé la peinture qui se barre un peu.Il y a qui parle du relais bleu clair , tu pense qu’il as quelque chose a voir avec l’alternateur ?

Yannick33200
Membre actif
Membre actif
 
Messages: 64
Enregistré le: 08 Déc 2016, 20:10
Véhicule: Bmw e46 330cd pack m
Code VIN:

Re: Problème de charge

par Yannick33200 » 27 Jan 2020, 10:46

En cherchant un peu ce matin , j’ai vu que le bsd fait le lien entre l’ibs et le dde , dans logique il partirais du compartiment moteur jusqu’a l’ibs. saurait tu ou je pourrais trouver un genre de schéma pour savoir le quel est le bon câble ?

bibiforum
Membre Assidu
Membre Assidu
 
Messages: 315
Enregistré le: 09 Mar 2013, 12:56
Véhicule: (E61) LCI 530DA Sport Design
Code VIN: B616676

Re: Problème de charge

par bibiforum » 27 Jan 2020, 11:24

Salut
OK on ecarte la damper.
En première intension, J'ai presque envie d'incriminer ton nouvel alternateur...qui semble ne pas être opérationnel.
Il aurait été super d'avoir une lecture des défauts avant de la changer...

Pour le relais bleu, j'y crois pas trop...les symptômes seraient différents. Après tu peux toujours envisager de le changer vu son prix (15 euros chez BMW environ).

Pour revenir au BSD
Non, je n'ai pas ce schéma, mais je pense qu'avec le logiciel de diag (ISTA D/rheinglod dont tu disposes) tu dois pouvoir faire des tests plus avancés, et tu dois avoir les schémas.
Je dirais que comme c'est une liaison serielle, tu dois avoir 2 fils entre l'alternateur et le DDE, 2 autres entre l'IBS et le DDE, et 2 autres entre le capteur d'huile et le DDE etc... (bref du point à point)

Moi je verifierai la mise à masse de ton alternateur...(ne pas hésiter à poncer !)


Tu peux essayer de débrancher le lien seriel qui part de l'IBS pour voir ce que ça donne...(toujours la meme erreur ?)
idem pour celui de l'alternateur
Modifié en dernier par bibiforum le 27 Jan 2020, 14:56, modifié 1 fois.

Yannick33200
Membre actif
Membre actif
 
Messages: 64
Enregistré le: 08 Déc 2016, 20:10
Véhicule: Bmw e46 330cd pack m
Code VIN:

Re: Problème de charge

par Yannick33200 » 27 Jan 2020, 13:30

Je vais commencer à démonter ce soir , voir ce que je peux faire , mais il pleut par chez moi aujourd’hui... j’espere que je vais trouver quelque chose ce soir ...

bibiforum
Membre Assidu
Membre Assidu
 
Messages: 315
Enregistré le: 09 Mar 2013, 12:56
Véhicule: (E61) LCI 530DA Sport Design
Code VIN: B616676

Re: Problème de charge

par bibiforum » 27 Jan 2020, 15:17

Re:
J'ai trouvé un cas similaire aux US sur une M3
https://www.m3post.com/forums/showthread.php?t=1470613
Si l'alternateur fonctionne lorsque tu accèleres, alors il n'est pas en cause !
Par contre le problème vient surement du régulateur, aussi neuf soit il !

le régulateur est un valeo sous référence 12318510092

  Précédente   Suivante
86 messages   •   Page 2 sur 9   •   1, 2, 3, 4, 5 ... 9

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 0 invités

Nous sommes le 30 Sep 2020, 00:35