Probleme d'accélération
Postez ici tous vos sujets sur la série 3 (E46) et ses variantes (coupé, berline, touring etc...)

12 messages   •   Page 1 sur 2   •   1, 2
siokyo
Nouveau Membre
Nouveau Membre
 
Messages: 30
Enregistré le: 20 Sep 2016, 10:33
Véhicule: BMW (E46) 318d pack luxe
Code VIN: FM66535

Probleme d'accélération

par siokyo » 03 Nov 2016, 11:26

Bonjour j'ai besoin de votre aide
Voici mon problème, depuis quelque temps ma bmw 318D E46 de 2004 a des problème d'accélération je m'explique lorsque je roule la voiture a toute sa "puissance" mais lorsque j'atteins la vitesse de 140 km/h la voiture se bloque perd de la puissance (pédale a fond et la voiture n'avance pas plus) ou se fais parfois aléatoirement (desfois a 110 ou lorsque que je tire dedans a plusieurs de la voiture) lorsque le problème se présente je dois rallumer la voiture( en roulant ou non) pour la débloquer et qu'elle retrouve sa puissance.
Lorsque j'ai constatez se problème j'ai changer ma durite intercooler/turbo qui présentez un signe de fatigue, j'ai aussi changer mon débitmètre, mon électrovanne turbo (celle qui se trouve juste a coter du liquide lave-glace) j'ai aussi changer les petite durite que je trouver fatiguer et j'ai regarder l’ailette de mon turbo qui n'a pas de jeu j'ai aussi nettoyer mon egr ainsi que mon admission.
Malgré toute ses réparation la voiture présente toujours le même problème avait vous une idée ?

PS: lorsque je démarré le voiture et que j'accélère fort je trouve qu'elle fume plutôt bleuté mais après avoir fais quelque km la fumé s’arrête

Mgs93
Membre actif
Membre actif
 
Messages: 163
Enregistré le: 31 Oct 2013, 10:08
Véhicule: E46 330XD 204CV
Code VIN: JX53819

Re: Probleme d'accélération

par Mgs93 » 03 Nov 2016, 12:37

As tu un defaut moteur au tableau de bord ? Faudrais passer un diag pour relever les defaut et analyser parametres.

siokyo
Nouveau Membre
Nouveau Membre
 
Messages: 30
Enregistré le: 20 Sep 2016, 10:33
Véhicule: BMW (E46) 318d pack luxe
Code VIN: FM66535

Re: Probleme d'accélération

par siokyo » 03 Nov 2016, 14:33

Le diag avais afficher défaut de régulation de suralimentation

Avatar de l’utilisateur
Rom8933
Membre Professionnel
Membre Professionnel
 
Messages: 1486
Enregistré le: 14 Mai 2015, 10:43
Localisation: Bordeaux
Véhicule: 330Cd pack M2 stage 2
Code VIN: PJ89622

Re: Probleme d'accélération

par Rom8933 » 03 Nov 2016, 17:04

Ton moteur se met en sécurité. J'imagine que ton turbo est à commande pneumatique? Wastegate?

Avatar de l’utilisateur
Thomas79
Membre actif
Membre actif
 
Messages: 229
Enregistré le: 30 Oct 2013, 13:21
Localisation: 79-La Crèche
Véhicule: Bmw (E46) 320D
Code VIN: PN06175

Re: Probleme d'accélération

par Thomas79 » 07 Jan 2017, 16:27

Des nouvelles ici? j'ai le même problème :( elle se met aussi en sécurité et quand j’éteins et je rallume elle re roule normalement (erreur 4521, mais en dessous il y a une ligne qui dit "l'erreur ne s'est pas produite") et turbo a commande électrique pour moi (norme euro4)

Avatar de l’utilisateur
Rom8933
Membre Professionnel
Membre Professionnel
 
Messages: 1486
Enregistré le: 14 Mai 2015, 10:43
Localisation: Bordeaux
Véhicule: 330Cd pack M2 stage 2
Code VIN: PJ89622

Re: Probleme d'accélération

par Rom8933 » 07 Jan 2017, 18:34

Thomas79 a écrit:Des nouvelles ici? j'ai le même problème :( elle se met aussi en sécurité et quand j’éteins et je rallume elle re roule normalement (erreur 4521, mais en dessous il y a une ligne qui dit "l'erreur ne s'est pas produite") et turbo a commande électrique pour moi (norme euro4)


Salut, c'est un problème d'actuateur du turbo, le boîtier électronique pilote la géométrie variable pour avoir du couple à bas régime.
Première chose à faire c'est effacer le défaut. Ensuite, tu demande à quelqu'un de mettre juste le contact et l'actuateur devrait bougé.
Si ce n'est pas le cas, soit la géométrie variable est grippée, soit le boîtier électronique est HS. Ou évidemment soit les fils du boîtier sont coupés (problème faisceau électrique).
En conclusion, vu que quand tu redémarre ça redevient normal, je pencherais pour le boîtier.

Avatar de l’utilisateur
Thomas79
Membre actif
Membre actif
 
Messages: 229
Enregistré le: 30 Oct 2013, 13:21
Localisation: 79-La Crèche
Véhicule: Bmw (E46) 320D
Code VIN: PN06175

Re: Probleme d'accélération

par Thomas79 » 07 Jan 2017, 23:44

Re, merci pour la réponse. Malheureusement l'actuateur fonctionne (dès que je met le contact on l'entend bougé) contact éteind il se met dans un sens et dès que je le met il se tourne dans l'autre sens. J'ai essayer de bouger la "biellette" (une fois dé-clipsé de l'actuateur) et elle bouge bien. J'ai même ajouter de la graisse mais aucun changement.

Autres paramètres, la voiture était passé au banc pendant une reprog et on avait une courbe assez bizarre avec un gros creux a bas régime, puis ensuite une grosse poussée:
http://www.hostingpics.net/viewer.php?id=567860Sanstitre2.jpg

Par la suite, j'ai débranché la vanne egr. Plus de creux mais elle se met toujours en sécurité quand elle doit forcé (grosse accélération en montée).

Avatar de l’utilisateur
Rom8933
Membre Professionnel
Membre Professionnel
 
Messages: 1486
Enregistré le: 14 Mai 2015, 10:43
Localisation: Bordeaux
Véhicule: 330Cd pack M2 stage 2
Code VIN: PJ89622

Re: Probleme d'accélération

par Rom8933 » 08 Jan 2017, 10:01

Thomas79 a écrit:Re, merci pour la réponse. Malheureusement l'actuateur fonctionne (dès que je met le contact on l'entend bougé) contact éteind il se met dans un sens et dès que je le met il se tourne dans l'autre sens. J'ai essayer de bouger la "biellette" (une fois dé-clipsé de l'actuateur) et elle bouge bien. J'ai même ajouter de la graisse mais aucun changement.

Autres paramètres, la voiture était passé au banc pendant une reprog et on avait une courbe assez bizarre avec un gros creux a bas régime, puis ensuite une grosse poussée:
http://www.hostingpics.net/viewer.php?id=567860Sanstitre2.jpg

Par la suite, j'ai débranché la vanne egr. Plus de creux mais elle se met toujours en sécurité quand elle doit forcé (grosse accélération en montée).


Tu as un bruit particulier quand elle est en sécurité? A l'échappement?

Avatar de l’utilisateur
Thomas79
Membre actif
Membre actif
 
Messages: 229
Enregistré le: 30 Oct 2013, 13:21
Localisation: 79-La Crèche
Véhicule: Bmw (E46) 320D
Code VIN: PN06175

Re: Probleme d'accélération

par Thomas79 » 08 Jan 2017, 13:08

Non aucun, juste comme si je n'avais plus de turbo. Pour comparé le bruit j'avais essayé de roulé sans la géo variable et ça faisait un bruit d'échappement libre dans le compartiment moteur (et même comportement qu'en sécurité) mais là en sécurité elle ne fait pas plus de bruit que d'habitude.

micka13840
Membre actif
Membre actif
 
Messages: 142
Enregistré le: 24 Mai 2016, 17:32
Véhicule: BMW (E46) 330XD pack luxe
Code VIN:

Re: Probleme d'accélération

par micka13840 » 08 Jan 2017, 13:32

Salut j'avais eu le même soucis avec defaut de suralimentation
et apparemment c'etait le capteur de suralimentation turbo en defaut il sert pour le turbo
[url]
https://www.oscaro.com/capteur-pression ... 419-202-gt[/url]

http://www.realoem.com/bmw/fr/showparts?id=EU51-EUR-03_2001_E46_BMW_318d&diagId=11_2107#13622246977

Piece 17 sur le plan

  Suivante
12 messages   •   Page 1 sur 2   •   1, 2

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 0 invités

Nous sommes le 27 Mar 2017, 01:42