Problème capteur d'arbre à came ?
Postez ici tous vos sujets sur la série 3 (E46) et ses variantes (coupé, berline, touring etc...)

2 messages   •   Page 1 sur 1
Avatar de l’utilisateur
sarti
Membre actif
Membre actif
 
Messages: 84
Enregistré le: 24 Mai 2018, 22:31
Localisation: Bordeaux
Véhicule: BMW (E85) Z4 3.0siA
Code VIN: LK40001

Problème capteur d'arbre à came ?

par sarti » 29 Nov 2018, 20:00

Bonjour à tous,

J'ai passé ma 318ti N42 à la valise et j'ai des défauts qui sont ressortis sur ISTA-D (sans voyant moteur) :
Code: Tout sélectionner
002850 - DME: Valvetronic - capteur de guidage
002852 - DME: Valvetronic - capteur de référence


Image

En ouvrant, ISTA me dit de vérifier le capteur de position Valvetronic (B60213).
Visiblement c'est celui qui est visible à côté des deux électrovannes, à l'avant du moteur.
Demain je le démonterai pour le nettoyer. Mais comment puis-je le tester pour m'assurer qu'il fonctionne correctement ?

Merci !

Avatar de l’utilisateur
sarti
Membre actif
Membre actif
 
Messages: 84
Enregistré le: 24 Mai 2018, 22:31
Localisation: Bordeaux
Véhicule: BMW (E85) Z4 3.0siA
Code VIN: LK40001

Re: Problème capteur d'arbre à came ?

par sarti » 05 Déc 2018, 19:02

J'ai passé la voiture à une valise multimarque, effacé les défauts puis j'ai roulé un peu. Les même défauts sont réapparus :

Code: Tout sélectionner
2850 - Commande variable de l'arbre à cames d'admission (VANOS) ; capteur de commande
2852 - Commande variable de l'arbre à cames d'admission (VANOS) ; capteur de référence


Une piste ? Est-ce nécessairement le capteur d'arbre excentrique qui est en rade ?
=> https://www.realoem.com/bmw/fr/showpart ... Id=11_3009

2 messages   •   Page 1 sur 1

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 0 invités

Nous sommes le 10 Déc 2018, 02:40