problème borne de sécurité de batterie
Postez ici tous vos sujets sur la série 5 (E60) et ses variantes (coupé, berline, touring etc...)

23 messages   •   Page 2 sur 3   •   1, 2, 3
Avatar de l’utilisateur
Morbak
Membre Assidu
Membre Assidu
 
Messages: 943
Enregistré le: 23 Jan 2012, 13:06
Véhicule: 535d E61, M3 E36 et 740iL E38
Code VIN:

Re: problème borne de sécurité de batterie

par Morbak » 16 Avr 2015, 07:22

Toutes façons une batterie qui se charge en moins de 8h est quasi HS.Par contre si tu peux remets une 90, si tu mets une 100 il faudra la déclarer. Et de mémoire c'est soit 90 soit 110..

Avatar de l’utilisateur
hubisa83
Membre actif
Membre actif
 
Messages: 64
Enregistré le: 24 Mai 2014, 13:41
Véhicule: BMW (E60) 525 D pack confort
Code VIN:

Re: problème borne de sécurité de batterie

par hubisa83 » 16 Avr 2015, 21:37

Morbak a écrit:Toutes façons une batterie qui se charge en moins de 8h est quasi HS.Par contre si tu peux remets une 90, si tu mets une 100 il faudra la déclarer. Et de mémoire c'est soit 90 soit 110..


j'ai mis une 100 et je l'ai initialisé comme une 90 l'OBD la reconnu comme tel et l'a accepté comme ça. Ce soir j'ai à nouveau effacé les codes erreurs, plus de voyants. Demain après une nuit de repos je verrai au démarrage, car c'est toujours quand je tourne la clef pour démarrer que les voyant et le bling se met à sonner. Bon je croise les doigts pour demain matin sinon je réessayerai de débrancher le capteur IBS, on ira par élimination puis le régulateur de tension ou peut être le relais "bleu ciel" qui prend l'humidité après je sais plus j'abdique.

Avatar de l’utilisateur
hubisa83
Membre actif
Membre actif
 
Messages: 64
Enregistré le: 24 Mai 2014, 13:41
Véhicule: BMW (E60) 525 D pack confort
Code VIN:

Re: problème borne de sécurité de batterie

par hubisa83 » 17 Avr 2015, 16:22

hubisa83 a écrit:
Morbak a écrit:Toutes façons une batterie qui se charge en moins de 8h est quasi HS.Par contre si tu peux remets une 90, si tu mets une 100 il faudra la déclarer. Et de mémoire c'est soit 90 soit 110..


j'ai mis une 100 et je l'ai initialisé comme une 90 l'OBD la reconnu comme tel et l'a accepté comme ça. Ce soir j'ai à nouveau effacé les codes erreurs, plus de voyants. Demain après une nuit de repos je verrai au démarrage, car c'est toujours quand je tourne la clef pour démarrer que les voyant et le bling se met à sonner. Bon je croise les doigts pour demain matin sinon je réessayerai de débrancher le capteur IBS, on ira par élimination puis le régulateur de tension ou peut être le relais "bleu ciel" qui prend l'humidité après je sais plus j'abdique.


Bon ce matin démarrage nickel, retour à la maison ce soir, pour tout est OK, pas de voyants en vue, c'est apparemment la batterie qui était en cause... Wait and see *15*

Avatar de l’utilisateur
Morbak
Membre Assidu
Membre Assidu
 
Messages: 943
Enregistré le: 23 Jan 2012, 13:06
Véhicule: 535d E61, M3 E36 et 740iL E38
Code VIN:

Re: problème borne de sécurité de batterie

par Morbak » 20 Avr 2015, 08:42

Cool **2

Avatar de l’utilisateur
hubisa83
Membre actif
Membre actif
 
Messages: 64
Enregistré le: 24 Mai 2014, 13:41
Véhicule: BMW (E60) 525 D pack confort
Code VIN:

Re: problème borne de sécurité de batterie

par hubisa83 » 02 Mai 2015, 11:55

Bon bin mauvaise nouvelle, hier re belote voyant air bag et sonnerie bling !!!!!!!!!!!!!!! *63* je ne sais plus quoi faire avec cette voiture.
Je pense que je vais devoir aller chez BM... et là au secours la douloureuse enfin j'espère que ce n'est pas grand chose mais là j'ai changé la batterie, les deux prétentionneurs de ceintures sont neufs, tapis de présence passager réparé, est ce le capteur IBS ou le régulateur de tension ????, rien de tout ça n'apparait au diag Ce matin j'avais "capteur amplification de température" peu plausible, hier rien de ça. Là j'avoue que je commence à craquer avec ce voyant. Help me please !!!!!!!!!!!!!!!!! 46*

Avatar de l’utilisateur
tds33
Membre Assidu
Membre Assidu
 
Messages: 344
Enregistré le: 18 Déc 2011, 22:22
Localisation: gironde
Véhicule: (E46)325 cab (E60)530d (r50)cooper
Code VIN:

Re: problème borne de sécurité de batterie

par tds33 » 02 Mai 2015, 12:10

Bonjour
tu utilises quoi comme logiciel de diag?

Avatar de l’utilisateur
hubisa83
Membre actif
Membre actif
 
Messages: 64
Enregistré le: 24 Mai 2014, 13:41
Véhicule: BMW (E60) 525 D pack confort
Code VIN:

Re: problème borne de sécurité de batterie

par hubisa83 » 02 Mai 2015, 13:22

J'utilise un autocom qui fonctionne super, et le logiciel Delphi 150 e version 2014 (normalement), est ce que quelqu'un pourrait éventuellement me dire si ça pourrait venir de ce fameux relais "bleu ciel" ou relais moteur qui s'oxyde à la longue ce relais se trouve sous le filtre d'habitacle côté passager. ça vaut 13€ euros chez BM j'ai bien envie d'essayer ça non ???

Avatar de l’utilisateur
hubisa83
Membre actif
Membre actif
 
Messages: 64
Enregistré le: 24 Mai 2014, 13:41
Véhicule: BMW (E60) 525 D pack confort
Code VIN:

Re: problème borne de sécurité de batterie

par hubisa83 » 03 Mai 2015, 12:38

Aujourd'hui Dimanche 03/05,
j'ai démonté le relais "bleu ciel" nettoyé, gratté les cosses,
débranché le capteur IBS, effacé codes défauts, et pour l'instant hourra !!!!!!!!!!!! **//5 **//5 plus de voyant air bag et plus de bling !!!!!!
bon croisons les doigts. Où puis je acheter un capteur IBS hors concession un tuyau please...
la suite au prochain épisode.

/*9c

Avatar de l’utilisateur
hubisa83
Membre actif
Membre actif
 
Messages: 64
Enregistré le: 24 Mai 2014, 13:41
Véhicule: BMW (E60) 525 D pack confort
Code VIN:

Re: problème borne de sécurité de batterie

par hubisa83 » 04 Mai 2015, 17:34

cematin bing rebelote, donc au boulot recharge batterie, ce soir en arrivant montage, toujours l'IBS débranché, pour l'instant ça tient,
on verra si la batterie tient la charge cette nuit. Sinon je suis quitte pour une autre batterie.

Avatar de l’utilisateur
hubisa83
Membre actif
Membre actif
 
Messages: 64
Enregistré le: 24 Mai 2014, 13:41
Véhicule: BMW (E60) 525 D pack confort
Code VIN:

Re: problème borne de sécurité de batterie

par hubisa83 » 05 Mai 2015, 20:38

deuxième jour sans problème, je pense que ça se précise sur un capteur IBS HS, qui apparemment me vidait la batterie, je vais faire un peu plus de mille borne le week end prochain, affaire à suivre...

  Précédente   Suivante
23 messages   •   Page 2 sur 3   •   1, 2, 3

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 0 invités

Nous sommes le 15 Déc 2017, 19:05