problème avec mon dension
Postez ici tous vos sujets sur la série 5 (E60) et ses variantes (coupé, berline, touring etc...)

11 messages   •   Page 1 sur 2   •   1, 2
juju95
Nouveau Membre
Nouveau Membre
 
Messages: 7
Enregistré le: 04 Jan 2015, 13:04
Véhicule: BMW 525 DA E61
Code VIN:

problème avec mon dension

par juju95 » 04 Jan 2015, 13:50

bonjour,
j'ai une 525 DA de 02/2005 sans GPS
j'ai voulu installer un dension et n'ayant pas de chargeur j'ai acheté l'activateur
une fois tout branché l'activateur (acheter neuf) ne m'active pas la fonction
faut il faire une autre activation avant genre Kmp3 ou ipod avant?
qui peut m'aider a faire ceci plutôt que d'aller en concession

Avatar de l’utilisateur
man teix
Membre Assidu
Membre Assidu
 
Messages: 456
Enregistré le: 08 Mar 2013, 20:43
Localisation: 78
Véhicule: BMW(e60)
Code VIN:

Re: problème avec mon dension

par man teix » 05 Jan 2015, 10:17

Salut,si ta fait correctement le branchement
il faux ajouté le code option dans la liste FA et après dans ta voiture faux codé certain modules.

juju95
Nouveau Membre
Nouveau Membre
 
Messages: 7
Enregistré le: 04 Jan 2015, 13:04
Véhicule: BMW 525 DA E61
Code VIN:

Re: problème avec mon dension

par juju95 » 05 Jan 2015, 11:27

merci pour la réponse
mais je ne trouve personne qui pourrait me faire ça
j'ai lu plein truc a ce sujet comme faire la MaJ du M-ask(j'ai le fond marron) mais vu que le tension est installé pas trop envie d'aller en concession ou de bidouiller moi même les fonctions et modules
si quelqu'un connait un monteur ou autre pas trop loin du val d'Oise je suis preneur

juju95
Nouveau Membre
Nouveau Membre
 
Messages: 7
Enregistré le: 04 Jan 2015, 13:04
Véhicule: BMW 525 DA E61
Code VIN:

Re: problème avec mon dension

par juju95 » 05 Jan 2015, 11:29

excuse moi c'est quoi la liste FA et ou tu la rajoute?

Avatar de l’utilisateur
man teix
Membre Assidu
Membre Assidu
 
Messages: 456
Enregistré le: 08 Mar 2013, 20:43
Localisation: 78
Véhicule: BMW(e60)
Code VIN:

Re: problème avec mon dension

par man teix » 05 Jan 2015, 15:16

Les codes fa son les options que ta sur ta voiture.
Tu a quoi comme diag!
Tu te situ ou exactement.

juju95
Nouveau Membre
Nouveau Membre
 
Messages: 7
Enregistré le: 04 Jan 2015, 13:04
Véhicule: BMW 525 DA E61
Code VIN:

Re: problème avec mon dension

par juju95 » 06 Jan 2015, 14:02

salut je me situe sur cergy
j'ai lu sur un autre message que tife91 avait réussi a coder le Mp3 sans faire de MaJ et que cela fonctionné

Avatar de l’utilisateur
man teix
Membre Assidu
Membre Assidu
 
Messages: 456
Enregistré le: 08 Mar 2013, 20:43
Localisation: 78
Véhicule: BMW(e60)
Code VIN:

Re: problème avec mon dension

par man teix » 06 Jan 2015, 14:11

Salut, on est pas tres loin lun de l autre.
Oui faux vérifié les codes et code lzs module.
Tu n a pas outil nc expert inpa pour code .

Avatar de l’utilisateur
540i
Membre Assidu
Membre Assidu
 
Messages: 870
Enregistré le: 21 Fév 2010, 02:17
Localisation: Dublin/Irelande
Véhicule: (e39) 540i
Code VIN:

Re: problème avec mon dension

par 540i » 07 Jan 2015, 17:40

Si tu as l'ecran marron cela ne va pas marcher. C'est trop vieux et n'es pas supporte par le module Dension.
Tu dois flasher la voiture avec la derniere version logiciel (Integration level)
Le probleme est que maintenant que tu as code la voiture avec le boitier Dension, le concessionaire ne peux plus flasher ta voiture, car il va chercher un chargeur CD/module IPOD, mais tu nén a pas, donc le flash ne va pas marche.

BMW ne peux pas retirer les options non plus, donc tu es coince.
Lóption doit etre enleve avec NCSExpert. Ensuite flash en concession. Ensuite installation a nouveaux

juju95
Nouveau Membre
Nouveau Membre
 
Messages: 7
Enregistré le: 04 Jan 2015, 13:04
Véhicule: BMW 525 DA E61
Code VIN:

Re: problème avec mon dension

par juju95 » 09 Jan 2015, 13:47

bon visiblement c'est la merde
non je n'ai pas nc expert et je dois dire que ca me dépasse un peu tout ça
on peut lire que ca peut marcher puis sur d'autre poste non
donc je ne sais vraiment pas quoi faire
qui me m'arranger tout ca et pour quel prix

Avatar de l’utilisateur
Valou91
Nouveau Membre
Nouveau Membre
 
Messages: 10
Enregistré le: 27 Nov 2014, 19:35
Localisation: Ile de France - Essonne
Véhicule: Bmw (E60) 545i
Code VIN:

Re: problème avec mon dension

par Valou91 » 10 Jan 2015, 23:35

Pour info je te confirme que le mien est en version marron et qu'il fonctionne très bien. Il faut coder en full MP3 c'est Tittef91 qui me l'a fait.

  Suivante
11 messages   •   Page 1 sur 2   •   1, 2

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité

Nous sommes le 17 Déc 2017, 09:15