Problème avec BMW scanner 1.4

6 messages   •   Page 1 sur 1
Tonydu78
Membre Assidu
Membre Assidu
 
Messages: 911
Enregistré le: 17 Nov 2012, 17:37
Localisation: Yvelines, Mantes La Jolie, 78
Véhicule: Bmw 330i E46 2003
Code VIN:

Problème avec BMW scanner 1.4

par Tonydu78 » 27 Fév 2013, 21:04

Bonsoir, :grin:

Après avoir acheté un boitier bmw scanner 1.4 sur Ebay,au moment de son branchement, j'ai deux messages d'erreur qui apparaissent en m'informant qu'il y a une erreur de connexion avec IKE et EWS.
Comme dans beaucoup de forum il faut sois disant relier un fils entre le pin 7 et 8 du boitier; ce que j'ai fait.
Pourtant, j'ai toujours le même soucis!!! *63* J'ai déjà changer de boitier et rien n'y fait.

Pensez-vous que cela vienne du véhicule ??

Opération fait sur un PC portable sous windows vista (aucun problème pour installer les drivers.

S je prends ce boitier, est-ce que ça va résoudre mon problème ?? (la seule différence, c'est que celui-ci a un CD de drivers)
http://www.auto-obd-tool.com/bmw-scanner-140-%C3%83%C2%A9cus-eeprom-num%C3%83%C2%A9risation-%C3%83%C2%A9criture-outil-de-d-p-90.html

Merci d'avance de votre aide.

Tonydu78
Membre Assidu
Membre Assidu
 
Messages: 911
Enregistré le: 17 Nov 2012, 17:37
Localisation: Yvelines, Mantes La Jolie, 78
Véhicule: Bmw 330i E46 2003
Code VIN:

Re: Problème avec BMW scanner 1.4

par Tonydu78 » 01 Mar 2013, 13:03

Help me!! :cry: :cry:

(plus de 110 vues et personnes n'aurait une petite idée a mon problème ??)

A croire que je suis le seul a avoir ce soucis><'

Avatar de l’utilisateur
italia
Nouveau Membre
Nouveau Membre
 
Messages: 36
Enregistré le: 31 Déc 2009, 08:46
Localisation: Savoie 73
Véhicule: (E46) 330D pack M
Code VIN:

areur

par italia » 01 Mar 2013, 15:46

Salut à tous

Avant d'ouvrir le programme la clé de contact et bien sûr les 2 crans juste avant d'actionner le démarreur ? J'ai eu ce problème suite à ce positionnent de clé et pas de connexion a c'est module dme et egw ...


Image

bm13
Membre actif
Membre actif
 
Messages: 145
Enregistré le: 30 Sep 2012, 09:14
Localisation: Aix-en-Provence(13)
Véhicule: bmw 330cd e46
Code VIN:

Re: Problème avec BMW scanner 1.4

par bm13 » 24 Oct 2014, 10:16

Bonjour tonydu78

J'ai un problème avec mon bmw scanner
J'ai mis le petit cd dans un vieux pc sous xp,il s'est installé sur mon bureau mais quand je clic dessus il me marque device drivers are not installed avec un carré rouge
J'ai essayé de mettre le cd dans mon autre pc sous Windows vista et la ca me marque un truc comme il faut formater le cd ou un truc comme ca.
J'aimerais avoir si c'était possible toute la méthode (installation cd en meme temps que le boîtier ou pas?)

En te remercient

Tonydu78
Membre Assidu
Membre Assidu
 
Messages: 911
Enregistré le: 17 Nov 2012, 17:37
Localisation: Yvelines, Mantes La Jolie, 78
Véhicule: Bmw 330i E46 2003
Code VIN:

Re: Problème avec BMW scanner 1.4

par Tonydu78 » 24 Oct 2014, 11:48

Salut,

Alors je suis désolé, mais je n'y connais rien du tout..........

J'ai eu également de gros problème pour installer les drivers, etc....en plus j’étais sous Windows 7.
Ça m'a pris tellement le chou, que j'ai abandonner cette histoire **3 et je me retrouve avec un bmw scanner 1.4 tout neuf!! jamais servi. (mais qui j'espère, me servira si je me remet dessus; mais pas sur)

Bonne chance pour tes recherches.

bm13
Membre actif
Membre actif
 
Messages: 145
Enregistré le: 30 Sep 2012, 09:14
Localisation: Aix-en-Provence(13)
Véhicule: bmw 330cd e46
Code VIN:

Re: Problème avec BMW scanner 1.4

par bm13 » 24 Oct 2014, 11:56

A ok merci quand meme si ca continue ca va finir comme toi */c1

6 messages   •   Page 1 sur 1

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 0 invités

Nous sommes le 15 Déc 2017, 07:38