probleme autoradio (coupure de son) molette Idrive inactive
Postez ici tous vos sujets sur la série 5 (E60) et ses variantes (coupé, berline, touring etc...)

6 messages   •   Page 1 sur 1
gdbasket
Nouveau Membre
Nouveau Membre
 
Messages: 21
Enregistré le: 19 Juil 2014, 16:38
Véhicule: BMW E 60
Code VIN:

probleme autoradio (coupure de son) molette Idrive inactive

par gdbasket » 01 Fév 2016, 16:19

Bonjour
Je possède une BMW 525D année 2006, depuis ce matin j'ai constaté des coupures à repetition (radio ou CD) rendant en même temps la molette de mon navigateur inactive par intermitence.
J'ai debranché la batterie pendant 30 min resultat apres quelques minutes le souci revient.
Si quelqu'un pouvait me conseiller
Par avance merci

Flow971
Nouveau Membre
Nouveau Membre
 
Messages: 12
Enregistré le: 20 Jan 2016, 11:55
Véhicule: Bmw 530D pack Luxe (2006)
Code VIN:

Re: probleme autoradio (coupure de son) molette Idrive inac

par Flow971 » 03 Fév 2016, 10:35

gdbasket a écrit:Bonjour
Je possède une BMW 525D année 2006, depuis ce matin j'ai constaté des coupures à repetition (radio ou CD) rendant en même temps la molette de mon navigateur inactive par intermitence.
J'ai debranché la batterie pendant 30 min resultat apres quelques minutes le souci revient.
Si quelqu'un pouvait me conseiller
Par avance merci


J'avais rencontré le meme problèmes il y'a quelque mois.
Apparut du jours au lendemain sans explication...
Ce fût le problèmes reccurent du boitier Bluetooth qui fait buggé tout ton CC ²8

Si tu veux tester si c'est bien sa.tu le debranche =>
Dans la partie du coffre à gauche qui se demonte ( comme du coté droit pour la batterie) par contre faut aller jusqu'au 2ème panneau de coffre.
T'aura une sorte de boitier gris accroché avec une prise blanche en dessous, tu la débranche (clips a basculer pour pouvoir la retirer) et tu vois si ton CC refonctionne. ( Cela à marché immediatement chez moi )

SI cela est en cause il te restera 3 option => 552e à la concession, un parrot, ou vivre sans bluetooth **2


Tien nous au courant de l'avancé je peux te mettre quelque photo */7

gdbasket
Nouveau Membre
Nouveau Membre
 
Messages: 21
Enregistré le: 19 Juil 2014, 16:38
Véhicule: BMW E 60
Code VIN:

Re: probleme autoradio (coupure de son) molette Idrive inac

par gdbasket » 03 Fév 2016, 16:32

Merci pour ta réponse
J'ai remarqué batterie faible donc changé la batterie et ensuite débranché cette fiche blanche puis remis en place.
Résultats tout fonctionne nickel sauf plus de bluetooth ainsi que mon chargeur CD.
Celui ci est bien alimenté puisque j'entends le chargement des CD mais une fois sur mon ordinateur de bord aucun accès a la fonction CD.
Idem pour le bluetooth je n arrive pas a cocher (activer le bluetooth) dans le menu tel.

Flow971
Nouveau Membre
Nouveau Membre
 
Messages: 12
Enregistré le: 20 Jan 2016, 11:55
Véhicule: Bmw 530D pack Luxe (2006)
Code VIN:

Re: probleme autoradio (coupure de son) molette Idrive inac

par Flow971 » 06 Fév 2016, 02:00

Normal c'est le module bluetooth.. à étrange par contre sur ce coup là .. j'ai malheuresement pas de chargeur cd sur mon 5 ...

Avatar de l’utilisateur
pascal78000
Membre Professionnel
Membre Professionnel
 
Messages: 2456
Enregistré le: 11 Sep 2013, 11:10
Localisation: Versailles (78)
Véhicule: E61 525dA touring LCI luxe 2007
Code VIN:

Re: probleme autoradio (coupure de son) molette Idrive inac

par pascal78000 » 06 Fév 2016, 10:43

gdbasket a écrit:Merci pour ta réponse
J'ai remarqué batterie faible donc changé la batterie et ensuite débranché cette fiche blanche puis remis en place.
Résultats tout fonctionne nickel sauf plus de bluetooth ainsi que mon chargeur CD.
Celui ci est bien alimenté puisque j'entends le chargement des CD mais une fois sur mon ordinateur de bord aucun accès a la fonction CD.
Idem pour le bluetooth je n arrive pas a cocher (activer le bluetooth) dans le menu tel.

Je pense que le chargeur CD ne marche pas parce qu'en débranchant le boîtier Bluetooth (MULF), tu as débranche le bus MOST, qui est un anneau reliant tous les modules MOST en série.
Sinon pour la batterie, je te conseille de la charger à fond et de vérifier ensuite sa tension, quelques heures après la fin de la charge. Si la tension est inférieure à 12,2 V, elle est en fin de vie. Sur nos voitures, la batterie est très sollicitée. J'avais installé une batterie classique en remplacement de l'AGM d'origine, et elle n'a pas tenu deux ans ... Je conseille donc de racheter une AGM !

Alp
Nouveau Membre
Nouveau Membre
 
Messages: 3
Enregistré le: 08 Mar 2016, 19:40
Véhicule: Bmw e60 2006 535d
Code VIN: B766565

Re: probleme autoradio (coupure de son) molette Idrive inac

par Alp » 08 Mar 2016, 19:54

Salut l'ami
Pour ton chargeur c'est très simple car en déconnectant la fiche blanche
Le boîtier n'est plus alimentée donc le circuit de fibre optique est rompu
Donc il te suffit d'acheter une petite pièce à 15 euro chez bm
Pour fermer la boucle et le Bluetooth je ne sais pas

6 messages   •   Page 1 sur 1

Qui est en ligne

Utilisateurs parcourant ce forum : erdeven, pouyoux et 1 invité

Nous sommes le 28 Mar 2017, 20:35