problème autoradio 525d E61
Postez ici tous vos sujets sur la série 5 (E60) et ses variantes (coupé, berline, touring etc...)

17 messages   •   Page 1 sur 2   •   1, 2
davidouzx12
Nouveau Membre
Nouveau Membre
 
Messages: 6
Enregistré le: 28 Oct 2011, 14:23
Localisation: rostrenen
Véhicule: 330xd E91 pack luxe de 2006
Code VIN:

problème autoradio 525d E61

par davidouzx12 » 18 Fév 2012, 00:14

Bonjour a tous.
Je suis propriétaire d'une 525 D E61 de 2005, ayant 201000 Kms.
Mon autoradio ne fonctionne pas correctement. Je pense que le problème viens de la connectique de l'antenne. En effet, je ne reçois pas les stations radio quelles que soient les fréquences, en général.
Ponctuellement, ça fonctionne. Je n'ai pas trouvé pourquoi (Température, rayonnement solaire, présence d'OVNIS ou thème astral du pompiste ce jour là...)
Je sais que l'autoradio seul fonctionne, car j'utilise un transmetteur FM couplé à mon téléphone, pour écouter ma playlist. Jamais de problème avec ça, la proximité transmetteur-autoradion fait que ça passe bien.
Auriez-vous une solution , un conseil?
Pour info, il existe quelques dysfonctionnement élèctroniques :
Le radar de recul, rajouté par l'ancien propriétaire, emet ponctuellement des gazouillis, qui font bien rigoler ma femme.
Avec ça, le dégivrage arrière ne fonctionne pas non plus. Y-a-t'il un cablage commun, pour la masse par exemple?
Enfin pour fionir en beauté, les témoins airbag-ceinture sont allumés. L'ancien propiétaire m'a dit que ça s'était allumé après être passé dans un nid de poule costaud. Un diag avec une valise Bosch indique une rupture de circuit.
Aux personnes calées en ces domaines: je suis à votre humble écoute!!!
Merci pour vos réponses.
Cordialement

Avatar de l’utilisateur
biff
Membre Elite
Membre Elite
 
Messages: 3072
Enregistré le: 24 Sep 2010, 12:00
Véhicule: 530d E61
Code VIN:

Re: problème autoradio 525d E61

par biff » 22 Fév 2012, 22:07

l'antenne radio est intégrée dans la lunette arrière , tous comme le dégivrage .....

davidouzx12
Nouveau Membre
Nouveau Membre
 
Messages: 6
Enregistré le: 28 Oct 2011, 14:23
Localisation: rostrenen
Véhicule: 330xd E91 pack luxe de 2006
Code VIN:

Re: problème autoradio 525d E61 + elèctronique générale

par davidouzx12 » 26 Fév 2012, 19:57

Merci. J'ai bien remarqué que parfois la radio fonctionnait brièvement lorsque je fermais le coffre. *42* *42* *42*
Un problème de contact, donc, mais c'est une solution ou des indications pour la réparation que recherche.
Si une cause commune existe pour ces problèmes, j'espère qu'un mécano saura me faire profiter de ses compétences.
Merci d'avance.

Avatar de l’utilisateur
mrz69
Membre Assidu
Membre Assidu
 
Messages: 743
Enregistré le: 21 Oct 2010, 13:30
Localisation: LYON
Véhicule: 525DA (E60) pack luxe
Code VIN:

Re: problème autoradio 525d E61

par mrz69 » 26 Fév 2012, 20:40

biff a écrit:l'antenne radio est intégrée dans la lunette arrière , tous comme le dégivrage .....

*21* , je sais qu'il existe des kits pour réparer ces trucs là , mais je n'ai jamais eu le pb , alors ...

anonyme1
 

Re: problème autoradio 525d E61

par anonyme1 » 26 Fév 2012, 20:42

biff a écrit:l'antenne radio est intégrée dans la lunette arrière , tous comme le dégivrage .....


Dans la préhistoire sûrement la on parle d'une E 61 donc voiture du 21 eme ,


L'antenne et l'amplificateur de celle ci se trouve dans le béquet faut tous démonter
As tu contrôler ton fusible avant de te lancer dans un tel démontage ?
Car il y a eu des souci d'étanchéité sur certain modèle donc prise d' humidité de l'ampli i, suffit de l'ouvrir de le sècher avec un foen et de gratter tout doucement le gris de vert , ensuite tu met du vernis électrique pour tous etancheifier.

Lien pour t'expliquer le démontage

http://www.realoem.com/bmw/showparts.do ... g=65&fg=30

davidouzx12
Nouveau Membre
Nouveau Membre
 
Messages: 6
Enregistré le: 28 Oct 2011, 14:23
Localisation: rostrenen
Véhicule: 330xd E91 pack luxe de 2006
Code VIN:

Re: problème autoradio 525d E61

par davidouzx12 » 26 Fév 2012, 21:44

Bonsoir.
Merci beaucoup pour votre réponse et votre lien. Voilà déjà une première piste, j'espère que ce démontage ne sera pas trop hard a effectuer.
Concernant l'allumage des témoins airbag/ Prétensionneurs de ceinture, et les piou-piou du radar de recul, auriez vous une idée?
Dernière chose, pour ceux qui l'ont déja fait: je pense à faire reprogrammer mon injection chez un professionnel connu pour celà, pour gagner certes un peu de puissance, mais surtout gagner en conso (je fais 3/4 d'autoroute , sur mes 1000 Kms/ semaine).
Ceux qui l'ont fait ont-ils eu un résultat probant?
En tous cas, merci.

anonyme1
 

Re: problème autoradio 525d E61

par anonyme1 » 26 Fév 2012, 21:49

davidouzx12 a écrit:Bonsoir.
Merci beaucoup pour votre réponse et votre lien. Voilà déjà une première piste, j'espère que ce démontage ne sera pas trop hard a effectuer.
Concernant l'allumage des témoins airbag/ Prétensionneurs de ceinture, et les piou-piou du radar de recul, auriez vous une idée?



C'est quoi le souci avec les voyants des airbags , prétenssionneur et les capteur de parking ?

Avatar de l’utilisateur
biff
Membre Elite
Membre Elite
 
Messages: 3072
Enregistré le: 24 Sep 2010, 12:00
Véhicule: 530d E61
Code VIN:

Re: problème autoradio 525d E61

par biff » 26 Fév 2012, 22:47

patrick-525xi a écrit:
biff a écrit:l'antenne radio est intégrée dans la lunette arrière , tous comme le dégivrage .....


Dans la préhistoire sûrement la on parle d'une E 61 donc voiture du 21 eme ,


L'antenne et l'amplificateur de celle ci se trouve dans le béquet faut tous démonter
As tu contrôler ton fusible avant de te lancer dans un tel démontage ?
Car il y a eu des souci d'étanchéité sur certain modèle donc prise d' humidité de l'ampli i, suffit de l'ouvrir de le sècher avec un foen et de gratter tout doucement le gris de vert , ensuite tu met du vernis électrique pour tous etancheifier.

Lien pour t'expliquer le démontage

http://www.realoem.com/bmw/showparts.do ... g=65&fg=30


Ah bin enfin il nous sort quelque chose de sensé , il était temps ;) allez enterre ta hache de guerre ça en devient ridicule tes remarques pour avoir le dernier mot *14* et entre nous nickel ton lien qui explique vachement comment on démonte ,hormis l'implantation y a que dale pour la dépose *41*
Mea culpa j'avais pas fait gaffe a E61,je me suis planté je reconnais , tu devrais en faire de même , un peu d'humilité ne fait pas de mal , heureusement le crack est là pour rectifier les erreurs des autres , faut bien çà

la e46 doit être une caisse du 17eme a mon avis ....a bien non tiens encore en fonction jusqu’en 2005

http://www.realoem.com/bmw/showparts.do ... g=65&fg=30

davidouzx12
Nouveau Membre
Nouveau Membre
 
Messages: 6
Enregistré le: 28 Oct 2011, 14:23
Localisation: rostrenen
Véhicule: 330xd E91 pack luxe de 2006
Code VIN:

Re: problème autoradio 525d E61

par davidouzx12 » 27 Fév 2012, 09:27

Bonjour.
Merci pour vos indications.
Je vais me débrouiller pour démonter le béquet. 46*
Concernant le fusible, j'ai déjà fait une vérification de ceux des deux boîtiers. R.A.S, conforté par le fait que la radio fonctionne ponctuellement, surtout après une manip d'ouverture du coffre.
Au sujet des voyants d'airbag/prétensionneurs de ceinture, les deux sont allumés sur le tableau de bord. *16*
L'ancien proprio m'a indiqué qu'ils s'étaient allumés suite à un passage dans un gros nid de poule, et un passage à la valise BOSCH indique une rupture faisceau qqpart.

Y-aurait-il un lien possible entre cela et le radar de recul?
Celui-ci gazouillant ponctuellement même en roulage normal, où à l'arrêt, et vu que vous évoquez des capteurs de parking (je ne savais même pas que ça existait), je suis perplexe.

Dernière chose: je viens de passer d'une voiture du 17° (une 320D E46), à ma E61 (525d), du 21° siècle.
Pour un véhicule "d'époque", elle a trés bien tenu ses 305000 Kms, et le nouveau propriétaire en est trés content!! *009
J'en garde un souvenir nostalgique, elle m'a rendu de bons services. J'espère que sa remplaçante sera de la même trempe, pour l'instant, ça déconne un peu au niveau de l'élèctronique...

A titre informatif, pouvez vous me dire si une conso actuelle de 7.3/ 7.7 L de moyenne sur autoroute est convenable?
Je lis un peu de tout, j'ai même pensé que ma vanne EGR était encrassée, mais apparement ma conso est raisonnable.
J'utilise maintenant un additif diesel de marque, à chaque plein, et je vois une grosse différence (presque -1 L), au début, ça tournait plutôt dans les 8.5L...
J'ai même posé des aimant spéciaux sur la tubulure de gasoil, aimants de qualité vendus par le propriétaire du brevet de ce "système", mais je n'ai pas vu de différence. Inefficaces, où mal posés..

Merci pour vos réponses, même si je pose beaucoup de questions (car nouveau sur le forum, et soucieux d'entretenir mon véhicule au mieux... )
Bonne journée à tous.

Avatar de l’utilisateur
biff
Membre Elite
Membre Elite
 
Messages: 3072
Enregistré le: 24 Sep 2010, 12:00
Véhicule: 530d E61
Code VIN:

Re: problème autoradio 525d E61

par biff » 27 Fév 2012, 18:53

Ta consommation est très correcte . difficile de faire moins au vue de la puissance et du poids de la bête .
Pour ma part rien contre la E46 , c'était justement pour dire qu'encore sur les dernières ,de 2005 et donc du 21eme , l'antenne passer encore par la lunette arrière .
T'inquiète pour les questions on en a tous , et on s'en posera encore avant de rechanger de modèle ;)

  Suivante
17 messages   •   Page 1 sur 2   •   1, 2

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 0 invités

Nous sommes le 25 Sep 2017, 14:19