probleme anti-patinage et regulateur de vitesses.
Postez ici tous vos sujets sur la série 5 (E39) et ses variantes (coupé, berline, touring etc...)

39 messages   •   Page 1 sur 4   •   1, 2, 3, 4
miche39
Nouveau Membre
Nouveau Membre
 
Messages: 29
Enregistré le: 24 Avr 2016, 22:39
Véhicule: Bmw (E39) 530D
Code VIN: GM86820

probleme anti-patinage et regulateur de vitesses.

par miche39 » 25 Avr 2016, 16:56

Salut la compagnie, je sais pas si je poste au bon endroit , si c'est pas le cas, desole et merci de le mettre au bon. *62*

bon je suis nouveau possesseur d'une 530D de 1999 que j'ai depuis 10 jours ,avec deux-trois petits soucis que je vais vous exposer.

le 1° soucis d'antipatinage:
au debut sa fonctionnait, des que sa patinais temoin clignotait et il entrait en action, la depuis ce week-end plus rien, il se met pas en fonction lorsque cela patine, et plus de temoin au tableau de bord, le fait d'appuyer sur le bouton ASC ne fait plus rien non plus.........auriez-vous des indices ??

le 2° c'est le regulateur de vitesse, lorque je demarre le moteur, j'appuye sur le bouton du volant et le temoin vert s'allume au TDB, je commence a rouler, il veut pas memorise et tenir sa vitesse, par contre une fois que j'arrive au alentour des 60 kms le temoin s'eteind au TDB et impossible de le rallumer en actionnant le bouton, je suis oblige de couper le contact et de rallumer le moteur. Il a fonctionner correctement deux fois, a savoir que je fais +-140 kms par jours.

le 3° j'ai en permanence le code qui s'affiche au TDB "correcteur assiette HS"

Ce que j'ai remarque par contre, c'est que mon volant n'est pas droit quand le vehicule roule droit.......je sais pas si cela peux jouer pour l'un des deux problemes

J'ai mis la valise dessus (Delphi) et aucun code defaut!!

je suis un peu perdu en sachant que c'est ma premiere BMW et que je connais pas trop encore la bete.

Merci pour vos aides.

Avatar de l’utilisateur
benji33
Membre Professionnel
Membre Professionnel
 
Messages: 1093
Enregistré le: 05 Juin 2011, 17:41
Localisation: ILE DE FRANCE
Véhicule: 20ia
Code VIN:

Re: probleme anti-patinage et regulateur de vitesses.

par benji33 » 25 Avr 2016, 17:26

Salut,

Correcteur d'assisete c'est pour les phares AV (normalement tu devrais avoir des xenon)

Soit une biellette HS soit dans le feux tu as un réglage électrique HS, quand tu roule le phare ne bouge pas enfin le faisceau, car maladie trés connu sur ces modeles, partie mécanique du réglage des phares qui se cassent ?

Pour l'ASC, il se met en action mais pas de témoin ? Surement l'ampoule du compteur HS

http://www.darkgyver.fr/reparation-BMW/ ... b-e39.html
Réf ampoule: 62111391260

Régulateur surement capteur embrayage (8) ou freinage (9) qui déconne remplace les déjà

http://www.realoem.com/bmw/fr/showparts ... d=66_00447

Quand tu met la valise, fait un diag avec eOBD en haut à droite dans la carré rouge

Fait se test et dit moi si le voyant ASC s'allume:

miche39
Nouveau Membre
Nouveau Membre
 
Messages: 29
Enregistré le: 24 Avr 2016, 22:39
Véhicule: Bmw (E39) 530D
Code VIN: GM86820

Re: probleme anti-patinage et regulateur de vitesses.

par miche39 » 25 Avr 2016, 18:21

Salut et merci pour tes réponses.

Alors pour mes feux avant et d'après mon code VIN je devrais avoir des xénons sauf qu'ici je pense que l'ancien proprio a dut les remplacer et a mis du H7.

Pour l'ASC ,non il fonctionne pas du tout...........du moins plus il a fonctionne pendant une semaine la plus rien.

Pour le test OK je vais essayer ça tout a l'heure.

Merci encore.

miche39
Nouveau Membre
Nouveau Membre
 
Messages: 29
Enregistré le: 24 Avr 2016, 22:39
Véhicule: Bmw (E39) 530D
Code VIN: GM86820

Re: probleme anti-patinage et regulateur de vitesses.

par miche39 » 25 Avr 2016, 21:27

Alors petite precision ma bmw est une premiere version donc pas de prise odb a 16 broches mais la grosse prise ronde dans le compartiment moteur a 20 contacts. J'ai l'adaptateur pour pouvoir connecter ma prise odb2 du delphi mais je sais aller dans chaque boitier mais pas possible d'activer le bouton rouge eodb. Pour le teste je l'ai fait aussi bien par la manipulation manuelle que via le delphi et le temoin ASC ne s'allume pas du tout.

Avatar de l’utilisateur
benji33
Membre Professionnel
Membre Professionnel
 
Messages: 1093
Enregistré le: 05 Juin 2011, 17:41
Localisation: ILE DE FRANCE
Véhicule: 20ia
Code VIN:

Re: probleme anti-patinage et regulateur de vitesses.

par benji33 » 26 Avr 2016, 15:22

Si tu as fait le test et qui ne s'allume surement un problème d’éclairage, sinon l'ASC ne fonctionne pas réellement ? Il ne régule rien ?

En essayant de faire patiner les roues avec l’accélérateur tu dois sentir comme un trou à l'accélération au démarrage

Car s'il y aurait un defaut, l'ASC devrait tout le temps allumé !! donc surement un défaut d'éclairage de l'afficheur ou alors ton bouton ASC HS mais tu as fait le test avec Deplhi

Fait se test plutot (si tu as le meme compteur car 2 types de compteurs)



On voit bien que le bouton s'allume et facile à faire

miche39
Nouveau Membre
Nouveau Membre
 
Messages: 29
Enregistré le: 24 Avr 2016, 22:39
Véhicule: Bmw (E39) 530D
Code VIN: GM86820

Re: probleme anti-patinage et regulateur de vitesses.

par miche39 » 26 Avr 2016, 20:51

salut,

alors l'ASC ne fonctionne pas du tout, aucune regulation, meme quand je fais patiner les roues.

oui j'ai fait le test avec Delphi mais je ne sais cela ne fonctionne pas avec le carre rouge EODB, mais en entrant dans chaque boitier la sa fonctionne et aucun defaut.

c'est bien le deuxieme tableau de bord que j'ai, j'ai fait ce teste et non il s'allume pas.je vais verifie des que j'ai 5 minutes le bouton...........

Avatar de l’utilisateur
benji33
Membre Professionnel
Membre Professionnel
 
Messages: 1093
Enregistré le: 05 Juin 2011, 17:41
Localisation: ILE DE FRANCE
Véhicule: 20ia
Code VIN:

Re: probleme anti-patinage et regulateur de vitesses.

par benji33 » 27 Avr 2016, 11:12

Donc tu as fait le test avec delphi en rentrant dans le calculateur et il ne s'allume pas ? Idem en faisant le test du compteur ? Bah je pense probleme d'eclairage

miche39
Nouveau Membre
Nouveau Membre
 
Messages: 29
Enregistré le: 24 Avr 2016, 22:39
Véhicule: Bmw (E39) 530D
Code VIN: GM86820

Re: probleme anti-patinage et regulateur de vitesses.

par miche39 » 27 Avr 2016, 19:38

je suis rentre dans tout les calculateurs pour y effectuer un controle et voir les divers codes defauts, et rien aucun defaut relatif a l'ASC , meme au niveau du calculateur de l'ABS, car je suppose que l'ASC utilise les capteurs de l'ABS ??, et quand je rentre dans le calculo de l'ABS le temoin ABS lui s'allume mais pas celui de l'ASC.

ok pour le probleme d'eclairrage, mais l"ASP devrait fonctionne meme si l'ampoule est claquee, non ?.

Avatar de l’utilisateur
benji33
Membre Professionnel
Membre Professionnel
 
Messages: 1093
Enregistré le: 05 Juin 2011, 17:41
Localisation: ILE DE FRANCE
Véhicule: 20ia
Code VIN:

Re: probleme anti-patinage et regulateur de vitesses.

par benji33 » 28 Avr 2016, 17:27

Effectivement cela devrait fonctionner mais le mieux est de faire au fur et à mesure. Oui ASC / ABS c'est exactement le même calculateur. Quand tu écrase la pédale de frein l'ABS se déclenche ? Ton "économètre" fonctionne bien ?

miche39
Nouveau Membre
Nouveau Membre
 
Messages: 29
Enregistré le: 24 Avr 2016, 22:39
Véhicule: Bmw (E39) 530D
Code VIN: GM86820

Re: probleme anti-patinage et regulateur de vitesses.

par miche39 » 28 Avr 2016, 21:09

alors oui l'econometre fonctionne correctement

pour l'ABS je vais essaye demain matin en allant au boulot, je passe par des petits chemins en bord de prairie je vais mordre dans l'herbe et freiner et voir si l'ABS declenche, je te dis quoi demain matin en arrivant au boulot *98/

  Suivante
39 messages   •   Page 1 sur 4   •   1, 2, 3, 4

Qui est en ligne

Utilisateurs parcourant ce forum : Maïtika26 et 0 invités

Nous sommes le 18 Oct 2017, 10:09