Problème ampoule H7 look xenon BMW F10 / F11
Postez ici tous vos sujets sur la série 5 (F10) et ses variantes (GT, berline, touring etc...)

4 messages   •   Page 1 sur 1
d@v
Nouveau Membre
Nouveau Membre
 
Messages: 9
Enregistré le: 30 Sep 2016, 21:32
Véhicule: BMW (F11) 520d
Code VIN:

Problème ampoule H7 look xenon BMW F10 / F11

par d@v » 02 Oct 2016, 16:59

Rebonjour à tous,

Je vous présente mon petit problème qui me dérange énormément... *63*

Je suis donc propriétaire d'une BMW série 5 type F11 modèle 2011 (motorisation 2.0 diesel 163cv). A la base, je cherchais un modèle avec des phares xénon car j'y suis tellement habitué mais voilà qu'une occasion avec seulement 63.000 km se présente à moi. Je saute donc sur l'occasion (c'est le cas de le dire) en me disant que je placerai un kit d'après monte ultérieurement voire juste des ampoules bleutées pour le look...

Seulement voilà... J'ai voulu remplacer mes ampoules halogènes en H7 55w mais avec d'autres ayant un effet bleuté type xénon. Je précise qu'il s'agit d'ampoules type halogènes 55w et non pas de led ou xenon. Je parle ici des feux de croisement et que j'ai bien suivi les prescriptions du constructeur à savoir H7 et 55W.

Je constate à chaque fois une erreur sur mon ordinateur de bord tout d'abord ampoule gauche défectueuse puis idem à droite et là, tout se coupe !!!! . De fait, il m'indique après 1 minute que l'ampoule est grillée et coupe automatiquement les phares. 46*

Chez BMW pas de réponse... jamais vu cela me dit-on...?! Avec des kits xénons ou des kits leds oui mais jamais avec des ampoules traditionnelles uniquement bleutées par un film... ?? 46*

Je replace les ampoules d'origine qui, elles, fonctionnent à merveille après mes essais infructueux. *008

J'ai alors testé diverses marque: Osram Cool Blue intense, Philips Diamond Vision, Simoni Racing, France Xenon HOD, ... toutes en halogène et H7 55w. Rien ne focntionne = ERREUR ODB !!! Diable va! ²3


J'ai placé du H7 traditionnel mais de marque différente (sans effet xenon et film bleuté) et cela fonctionne donc il s'agit vraiment d'un problème avec les ampoules bleutées. Que se passe t'il d'après vous ???? ²²9

Autre petit détail qui me semble important, les ampoules bleutées essayées fonctionnent correctement en plein phare (feux de route également en H7) et oui... aucune erreur ODB...

J'ai voulu faire un codage mais la personne qui l'a tenté n'a pas réussi à détourner le problème....

Je trouve cela dingue.

Certains d'entre vous connaissent ce problème? Avez-vous une solution?

Certains ont-ils placé ce type d'ampoules sans soucis?

Merci pour vos réponses.

David

Avatar de l’utilisateur
Sylvain27110
Nouveau Membre
Nouveau Membre
 
Messages: 32
Enregistré le: 27 Jan 2016, 21:06
Véhicule: BMW 525d xdrive f10 218ch Exclusive
Code VIN:

Re: Problème ampoule H7 look xenon BMW F10 / F11

par Sylvain27110 » 05 Oct 2016, 20:40

Slt,
Dsl, jamais eu vu ton soucis.
Bizarre ton pb.
Peut-être qu il y a un capteur de lumière dans tes phares pour la "supervision" du bon fonctionnement des phares!
La seule différence c'est la luminosité.
Car si l ordinateur vérifiait la tension ou intensité. Du 55W c'est 55w bleue ou standard.
Après bizarre chez Bmw qu'ils ont rien trouvé a ce sujet.

En espérant une solution.
++++

d@v
Nouveau Membre
Nouveau Membre
 
Messages: 9
Enregistré le: 30 Sep 2016, 21:32
Véhicule: BMW (F11) 520d
Code VIN:

Re: Problème ampoule H7 look xenon BMW F10 / F11

par d@v » 07 Oct 2016, 09:12

Je trouve cela très bizarre et je n'ai pas d'explication...

Je pensais acheter un kit xenon spécial BMW F10- F11 chez xenon7.com

Il est assez cher 200€ mais il semble être de bonne facture

d@v
Nouveau Membre
Nouveau Membre
 
Messages: 9
Enregistré le: 30 Sep 2016, 21:32
Véhicule: BMW (F11) 520d
Code VIN:

Re: Problème ampoule H7 look xenon BMW F10 / F11

par d@v » 20 Oct 2016, 10:03

Alors, pour votre information, j'ai acheté le fameux kit xénon MC2 chez xenon-h7.com et il ne fonctionne pas !!! *63*

Je l'ai renvoyé...

4 messages   •   Page 1 sur 1

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 0 invités

Nous sommes le 11 Déc 2017, 03:18