Probleme airbag

13 messages   •   Page 1 sur 2   •   1, 2
Tibo36
Nouveau Membre
Nouveau Membre
 
Messages: 10
Enregistré le: 18 Avr 2019, 17:17
Véhicule: Bmwe63 645ci
Code VIN: B535918

Probleme airbag

par Tibo36 » 18 Avr 2019, 17:41

Salut a tous,
Voici mon problème, j ai acheter ma 645 en février avec ce soucis d airbag, j ai fais des diag avec carly delphy et ista. Toujours les meme code erreur qui reviennent:
Airbag rideau passager
991A tout le temps (ligne de battere interruption)
991D de temps en temps (lecture de ligne peu plausible)
ACSM
93FC de temps en temps (sous tension détectée KI.30/B+ - ligne)

Tous suggèrent des probleme d alimentation de la batterie.
Du coup j ai deja remplacer la batterie, le cable positif de la batterie (sbk) (occaz, mais qui a l air en bon etat) l ancien a recu le shunt avec la résistance, débranché l IBS qui doit avoir un soucis car j ai un voyant de batterie si je demarre pas la voiture, j ai fait reencoder les boitier, j ai vérifier le faisceau au boitier concerné.
Meme chez bmw il ne connaisse pas se code 991A
Si quelqu un a deja eu se problème avec ses codes et qu il l a resolu je suis preneur, merci.

Avatar de l’utilisateur
Greg_House
Membre actif
Membre actif
 
Messages: 274
Enregistré le: 04 Avr 2019, 21:37
Véhicule: Bmw I01
Code VIN:

Re: Probleme airbag

par Greg_House » 18 Avr 2019, 19:33

peut tu mettre les capture d’Écran des défauts ( avec ista )

Tibo36
Nouveau Membre
Nouveau Membre
 
Messages: 10
Enregistré le: 18 Avr 2019, 17:17
Véhicule: Bmwe63 645ci
Code VIN: B535918

Re: Probleme airbag

par Tibo36 » 18 Avr 2019, 19:52

Je n ai pas ista personnellement je l ai fait chez un gars, le message que j avais sur ista c etait:
00991A SBSR cable de batterie (blindage) discontinuité

Les autres n y etais pas a ce moment la, mais présent aujourd’hui avec mon carly

Avatar de l’utilisateur
Greg_House
Membre actif
Membre actif
 
Messages: 274
Enregistré le: 04 Avr 2019, 21:37
Véhicule: Bmw I01
Code VIN:

Re: Probleme airbag

par Greg_House » 18 Avr 2019, 19:55

Regarde le connecteur ( petit fil ) aux bornes + situé sur la batterie

Tibo36
Nouveau Membre
Nouveau Membre
 
Messages: 10
Enregistré le: 18 Avr 2019, 17:17
Véhicule: Bmwe63 645ci
Code VIN: B535918

Re: Probleme airbag

par Tibo36 » 18 Avr 2019, 20:11

Celui qui est connecté au faisceau? Celui qu on peut remplacer par un resistance?

Si oui je l ai remplacé car il y avait une résistance quand j ai acheter la voiture.

Avatar de l’utilisateur
Greg_House
Membre actif
Membre actif
 
Messages: 274
Enregistré le: 04 Avr 2019, 21:37
Véhicule: Bmw I01
Code VIN:

Re: Probleme airbag

par Greg_House » 18 Avr 2019, 20:27

L’idéal est le remettre comme à l'origine
En cas de d'accident elle coupe la liaison entre la batterie et le démarreur et évite d’hypothétiques court circuit

Tibo36
Nouveau Membre
Nouveau Membre
 
Messages: 10
Enregistré le: 18 Avr 2019, 17:17
Véhicule: Bmwe63 645ci
Code VIN: B535918

Re: Probleme airbag

par Tibo36 » 18 Avr 2019, 21:00

Justement c est ce que j ai fais j ai tout remis a l origine.
La je suis dessus j essaie pour avec la cosse débranché le code 991A est toujours la et un nouveau 9B01 (interruption ZK2). La j ai remis la résistance pour voir si quelque chose revient tout de suite a voir quand la voiture aura réinitialiser

Avatar de l’utilisateur
Greg_House
Membre actif
Membre actif
 
Messages: 274
Enregistré le: 04 Avr 2019, 21:37
Véhicule: Bmw I01
Code VIN:

Re: Probleme airbag

par Greg_House » 18 Avr 2019, 21:07

Peux tu mettre des photo de la résistance

Tibo36
Nouveau Membre
Nouveau Membre
 
Messages: 10
Enregistré le: 18 Avr 2019, 17:17
Véhicule: Bmwe63 645ci
Code VIN: B535918

Re: Probleme airbag

par Tibo36 » 18 Avr 2019, 21:11

Bon ba j ai essayer avec la résistance rien ne change donc je pense pas que ce soit le cable que tu me parle le fautif. La j ai tout remis a l origine meme rebrancher l IBS pour voir.

Tibo36
Nouveau Membre
Nouveau Membre
 
Messages: 10
Enregistré le: 18 Avr 2019, 17:17
Véhicule: Bmwe63 645ci
Code VIN: B535918

Re: Probleme airbag

par Tibo36 » 18 Avr 2019, 21:13

Elle est sous guaine thermo mais je l avais refaite, 2 fois avec des résistances neuves et le gars qui a regarder a mon électronique avec ista l a remplacer aussi. Et toutes sous 2,2 ohm

  Suivante
13 messages   •   Page 1 sur 2   •   1, 2

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 0 invités

Nous sommes le 04 Juin 2020, 15:49