[E46 320i] Possible problème de boîte auto
Postez ici tous vos sujets sur la série 3 (E46) et ses variantes (coupé, berline, touring etc...)

9 messages   •   Page 1 sur 1
skwaloid
Nouveau Membre
Nouveau Membre
 
Messages: 8
Enregistré le: 13 Déc 2016, 10:38
Véhicule: BMW (E46) 320i 2.2 170 ch pack
Code VIN:

[E46 320i] Possible problème de boîte auto

par skwaloid » 13 Déc 2016, 11:52

Boujou tous le monde

j'ai acheté il y a 2 mois à un particulier une BMW E46 320i 2.2l 170 ch d'année 2001 de 113 000 km.

Pendant un mois pas de soucis, que du bonheur, puis un jour je roulais en ville la boîte se met en défaut (le D avec la roue crantée autour).
Je m'arrête sur le côté, j'éteins puis redémarre la voiture et plus de soucis.

Le lendemain, je pars au travail, en roulant je me rend compte que j'atteins difficilement les 3000 trs/min, qu'elle manque clairement de puissance. En insistant, j'arrive à franchir les 4000 trs/min et au delà, plus de soucis.

Le jour suivant, en plus du problème de perte de puissance, la boîte se met régulièrement en défaut, que j'efface avec mon tel via un module bluetooth branché sur la prise diag (ration incorrect qui peut aller de la vitesse 1 à 5), et commence à avoir des accoups lors des changements de rapport. Aucun problème en position R.

Je décide de ne plus l'utiliser le temps de régler le problème. Des pistes glanées sur les forums liées aux pertes de puissance ainsi qu'une erreur camshaft position sensor qui revient régulièrement, m'incitent à remplacer le capteur AAC admission (sans changement) de comportement puis le capteur AAC échappement (sans changement également).

Je vais pour faire un essais en débranchant le débimètre d'air, pas de changement non plus.

Le lendemain, je vais pour sortir la voiture du sous-sol pour bricoler sur ma Laguna (qui est en panne également ²3 ) et là rien. La voiture démarre bien, mais lorsque je sélectionne D ou R, ou que je met la 1° en manuel, la voiture ne bouge pas. Ou alors si mais de quelques centimètres en montant à 5000 trs/min.

De nouvelles pistes me conduisent à changer le capteur de régime moteur (pas facile d'accès d'ailleurs ²²9 ), toujours aucun changement et véhicule immobilisé dans le sous sol que je ne peux donc même pas emmener chez un garagiste.

Bref tout s'oriente vers un problème sur la boîte auto. Comment puis-je dans un premier temps vérifier le niveau d'huile ainsi que l'aspect ? (Je n'ai pas trouvé de tuto pour le faire)
Que puis-je vérifier d'autre en attendant de pouvoir la faire diagnostiquer par une "valise" BMW ?

S'il s'agit d'un problème de convertisseur de couple ou d'électrovanne, pensez-vous que ça se verra au diag ?

S'agissant de ma première boîte auto, je n'ai remarqué aucun symptôme lors de l'essai avant achat, j'ai pas souvenir de patinage, le passage des rapports était incroyablement transparents, etc,... mais étant tombé en panne seulement un mois après l'achat (tout s'est dégradé en quelques jours), j'ai désormais un doute sur sa bonne fois. Pensez-vous qu'il aurait forcément remarqué une quelconque dégradation au niveau de la boîte ? (lors du décollage en première, ou des changements de rapport ou autre)

Je crains le pire pour ma boîte. Pour une première expérience de boîte auto (d'une BMW aussi d'ailleurs ²5 ), j'aurais été conquis pendant un mois seulement... §1

Merci par avance pour vos conseils. **2

kal-el_2013
Membre actif
Membre actif
 
Messages: 118
Enregistré le: 13 Sep 2016, 08:49
Localisation: Neuville (Belgique)
Véhicule: BMW (E46) 318i (M43TU)
Code VIN:

Re: [E46 320i] Possible problème de boîte auto

par kal-el_2013 » 13 Déc 2016, 14:00

skwaloid a écrit:Boujou tous le monde

j'ai acheté il y a 2 mois à un particulier une BMW E46 320i 2.2l 170 ch d'année 2001 de 113 000 km.

Pendant un mois pas de soucis, que du bonheur, puis un jour je roulais en ville la boîte se met en défaut (le D avec la roue crantée autour).
Je m'arrête sur le côté, j'éteins puis redémarre la voiture et plus de soucis.

Le lendemain, je pars au travail, en roulant je me rend compte que j'atteins difficilement les 3000 trs/min, qu'elle manque clairement de puissance. En insistant, j'arrive à franchir les 4000 trs/min et au delà, plus de soucis.

Le jour suivant, en plus du problème de perte de puissance, la boîte se met régulièrement en défaut, que j'efface avec mon tel via un module bluetooth branché sur la prise diag (ration incorrect qui peut aller de la vitesse 1 à 5), et commence à avoir des accoups lors des changements de rapport. Aucun problème en position R.

Je décide de ne plus l'utiliser le temps de régler le problème. Des pistes glanées sur les forums liées aux pertes de puissance ainsi qu'une erreur camshaft position sensor qui revient régulièrement, m'incitent à remplacer le capteur AAC admission (sans changement) de comportement puis le capteur AAC échappement (sans changement également).

Je vais pour faire un essais en débranchant le débimètre d'air, pas de changement non plus.

Le lendemain, je vais pour sortir la voiture du sous-sol pour bricoler sur ma Laguna (qui est en panne également ²3 ) et là rien. La voiture démarre bien, mais lorsque je sélectionne D ou R, ou que je met la 1° en manuel, la voiture ne bouge pas. Ou alors si mais de quelques centimètres en montant à 5000 trs/min.

De nouvelles pistes me conduisent à changer le capteur de régime moteur (pas facile d'accès d'ailleurs ²²9 ), toujours aucun changement et véhicule immobilisé dans le sous sol que je ne peux donc même pas emmener chez un garagiste.

Bref tout s'oriente vers un problème sur la boîte auto. Comment puis-je dans un premier temps vérifier le niveau d'huile ainsi que l'aspect ? (Je n'ai pas trouvé de tuto pour le faire)
Que puis-je vérifier d'autre en attendant de pouvoir la faire diagnostiquer par une "valise" BMW ?

S'il s'agit d'un problème de convertisseur de couple ou d'électrovanne, pensez-vous que ça se verra au diag ?

S'agissant de ma première boîte auto, je n'ai remarqué aucun symptôme lors de l'essai avant achat, j'ai pas souvenir de patinage, le passage des rapports était incroyablement transparents, etc,... mais étant tombé en panne seulement un mois après l'achat (tout s'est dégradé en quelques jours), j'ai désormais un doute sur sa bonne fois. Pensez-vous qu'il aurait forcément remarqué une quelconque dégradation au niveau de la boîte ? (lors du décollage en première, ou des changements de rapport ou autre)

Je crains le pire pour ma boîte. Pour une première expérience de boîte auto (d'une BMW aussi d'ailleurs ²5 ), j'aurais été conquis pendant un mois seulement... §1

Merci par avance pour vos conseils. **2


Salut,

Bah tant que tu ne l'as pas passée au diag, difficile de se prononcer...
Ne crains pas le pire directement... Je ne pense pas qu'une BVA rende l'âme du jour au lendemain sans signes précurseurs...
Je pense plutôt à un problème de sonde, capteur, ou autre... mais seul le diag pourra t'orienter...
Sinon chez BM ils te diront: "désolé, on sait rien faire... on vous propose l'échange standard, pour 4000€..."
Très peu de mécanos s'aventurent dans les BVA... c'est leur bête noire...
Maintenant, je vais faire l'avocat du diable, et te prévenir qu'une BVA, même s'il est écrit "plein à vie sans vidange" dans le livret de ta BM, ça se vidange tous les 60.000 kms, avec remplacement du filtre hydraulique...
BM ne fabrique pas de BVA

skwaloid
Nouveau Membre
Nouveau Membre
 
Messages: 8
Enregistré le: 13 Déc 2016, 10:38
Véhicule: BMW (E46) 320i 2.2 170 ch pack
Code VIN:

Re: [E46 320i] Possible problème de boîte auto

par skwaloid » 13 Déc 2016, 14:37

Merci pour la réponse.

J'ai commandé ce qu'il faut pour me faire ma valise BMW (DIS+TIS+INPA), mais en attendant je voudrais tout de même vérifier le niveau d'huile de boîte ainsi que l'aspect.

Oui effectivement en parcourant les forums j'ai compris que BMW ne se prenait pas la tête avec les boîtes auto qu'ils vendent *16*

J'ai cru comprendre qu'il fallait desserrer le bouchon de remplissage (à chaud et moteur tournant) et que si de l'huile en coulait c'est qu'il était correct. Quelqu'un peut me le confirmer ?

Cordialement

skwaloid
Nouveau Membre
Nouveau Membre
 
Messages: 8
Enregistré le: 13 Déc 2016, 10:38
Véhicule: BMW (E46) 320i 2.2 170 ch pack
Code VIN:

Re: [E46 320i] Possible problème de boîte auto

par skwaloid » 13 Déc 2016, 18:39

en regardant sous la voiture pour à la base aller jeter un voup d'oeil du côté du bouchon de remplissage de l'huile de boîte, je me suis rendu que j'avais de l'huile moteur qui coulait.

En remontant sous le capot, j'ai vu que mon joint de couvre culbuteur suintait pas mal (1):
Image
L'huile coulait sur un solénoïde en dessous (2) et en débranchant le connecteur (3), j'ai vu qu'il était plein d'huile.

A quoi correspond ce connecteur ? Cela aurait-il pu griller un truc ? Si oui quoi ?

Petite précision, j'ai laissé ce connecteur débranché pour faire un essai et aucun changement.

Cordialement

Avatar de l’utilisateur
virus3169
Membre Assidu
Membre Assidu
 
Messages: 411
Enregistré le: 23 Avr 2015, 21:49
Localisation: Fontaines sur saone 69
Véhicule: BMW (E46 ph 2) 325 xi pack luxe
Code VIN:

Re: [E46 320i] Possible problème de boîte auto

par virus3169 » 13 Déc 2016, 19:20

Salut,
Concernant ton pb de boîte, il s'avère que j'ai déjà eu les mêmes symptômes que toi lié à un mauvais contact au niveau de la prise du débitmètre.
Hélas, si tu débranche le débitmètre, tu auras quand même un défaut boîte avec des à-coups...

Effectivement, une boîte ne tombe pas en rade comme ça.
As tu pensé au sélecteur ?

skwaloid
Nouveau Membre
Nouveau Membre
 
Messages: 8
Enregistré le: 13 Déc 2016, 10:38
Véhicule: BMW (E46) 320i 2.2 170 ch pack
Code VIN:

Re: [E46 320i] Possible problème de boîte auto

par skwaloid » 13 Déc 2016, 19:32

Effectivement j'avais pensé au débitmètre d'air mais lorsque je le débranche, je n'ai aucun changement.

Si c'était lui, je devrais avoir un changement en mieux non ?

Le sélecteur me semble bon, lorsque je met en P ça bloque les roue, en R j'ai les détecteurs de recule qui s'activent et j'arrive à reculer légèrement (en montant à 5000 trs/min ²²9), en N elle est bien en roue libre, en D et SD idem que R mais en marche avant et en M je peux passer tout les rapports qui s'affichent bien sur l'obd.

Y a-t-il d'autres manip à tester ?

Cordialement

Avatar de l’utilisateur
virus3169
Membre Assidu
Membre Assidu
 
Messages: 411
Enregistré le: 23 Avr 2015, 21:49
Localisation: Fontaines sur saone 69
Véhicule: BMW (E46 ph 2) 325 xi pack luxe
Code VIN:

Re: [E46 320i] Possible problème de boîte auto

par virus3169 » 13 Déc 2016, 20:28

Non, justement, le fait de débrancher le débitmètre ne change rien au pb.
Par contre, le fait que tu dise qu'il faille monter haut dans les tours pour avancer me fait effectivement penser au convertisseur...

skwaloid
Nouveau Membre
Nouveau Membre
 
Messages: 8
Enregistré le: 13 Déc 2016, 10:38
Véhicule: BMW (E46) 320i 2.2 170 ch pack
Code VIN:

Re: [E46 320i] Possible problème de boîte auto

par skwaloid » 14 Déc 2016, 07:23

Et quand je dis pour avancer c'est un bien grand mot, c'est seulement d'une dizaine ou vingtaine de centimètres, j'ose pas insister plus, surtout qu'elle fume pas mal et sent très fort l'essence... peut-être un autre indice de ce côté ?

skwaloid
Nouveau Membre
Nouveau Membre
 
Messages: 8
Enregistré le: 13 Déc 2016, 10:38
Véhicule: BMW (E46) 320i 2.2 170 ch pack
Code VIN:

Re: [E46 320i] Possible problème de boîte auto

par skwaloid » 15 Déc 2016, 19:30

Bonjout à tous,

je reviens vers vous suite à l'acquisition de mon câble K-can et à mes premiers essais avec INPA... bon c'est le début j'avoue patoger un peu *008

Image
Sur cette capture, on voit 3 solénoïdes, les 1 et 2 passent sur ON lorsque j'accélère mais le 3 et le valve shift lock reste sur OFF, est-ce normal ?

Que pensez-vous de ces valeurs sur ces 2 captures ?
Image

Image__

Image
Sur celle-ci, les valeurs Output Speed et Turbine Speed ne bougent pas lorsque j'accélère, est-ce normal ?


Image
Sur celle-là, les valeurs wheel speed ne bougent à l'accélération, ce qui peut être normal en sur place, en revanche j'ai réussi la faire reculer et et avancer sur environ 5 mètres et elles n'ont pas bougé non plus.

Que pensez-vous de tout ça ?
Que puis-je regarder d'autre ?

Merci par avance.

9 messages   •   Page 1 sur 1

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 0 invités

Nous sommes le 11 Déc 2017, 01:35