Pollution 523 E39 contre visite

2 messages   •   Page 1 sur 1
Avatar de l’utilisateur
phd2103
Nouveau Membre
Nouveau Membre
 
Messages: 9
Enregistré le: 22 Déc 2016, 12:35
Localisation: ile de france
Véhicule: E39 / 523i /1997
Code VIN: BU20450

Pollution 523 E39 contre visite

par phd2103 » 02 Avr 2018, 10:07

Bonjour, j'ai passé la voiture au contrôle mais contre visite voici les mesures:
CO:0.87% Acc:1.71% Lam:0.964.
J'ai remplacé les deux sondes lambda par des origines BMW (pour info 396€ les deux) .
J'ai repassé le CT et là ok, voici les mesures:
CO Ral: 0.01 CO Acc: 0.34 Lambda:0.987.
Maintenant que le CT est ok je rencontre le problème suivant:
Le moteur ne lâche pas les chevaux comme avant et quand je maintiens une vitesse constante y a comme des micros broutages, j'ai roulé 70 km pour que le calculateur corrige les infos des nouvel sondes mais pas d'amélioration pour le moment.
Je précise quel fonctionnait parfaitement avant de changer les lambda.
je précise aussi que l'étanchéité de l'admission est ok ,et les sondes PMH et AAC ont été remplacé par des origines BMW (292€les deux) y a 6 mois.
Faut il que je roule plus de km pour que le calculateur fasse sont boulot ou concession BM ?
Merci
Je vous tien au jus.

Avatar de l’utilisateur
phd2103
Nouveau Membre
Nouveau Membre
 
Messages: 9
Enregistré le: 22 Déc 2016, 12:35
Localisation: ile de france
Véhicule: E39 / 523i /1997
Code VIN: BU20450

Re: Pollution 523 E39 contre visite

par phd2103 » 05 Avr 2018, 17:24

Problème résolu, c'est une erreur de ma part les deux sondes sont identique même longueur de câble et même prise elles sont placé sur les tubulures d'échappements (sur mon model),en faite j'ai branché la sonde des cylindres 1,2, 3 sur la prise des cylindres 4,5,6 et 4,5,6 sur la prise des cylindres 1,2,3 , J'ai inversé les deux prise et tout est rentré dans l'ordre.
a+

2 messages   •   Page 1 sur 1

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 0 invités

Nous sommes le 24 Mai 2018, 22:40