pobleme de son X5 E53
Postez ici tous vos sujets sur le X5 et ses variantes

24 messages   •   Page 1 sur 3   •   1, 2, 3
by_axi
 

pobleme de son X5 E53

par by_axi » 26 Oct 2013, 21:28

Bonjour

je veux changer mon autoradio gps avec une nvlle version!
je possede déjà une rallonge fakra avec canbus avec la nouveau autoradio mais le probleme , mon autoradio ne donne pas de son du tout!
le reste fonction bien!

sur la prise de la voiture jai 4 sortie HP mais sur le fakra il ya 8 donc meme si changer les place ou koi ke se soi sa donne pas de son !
( je possede aussi un subwoofer dorigine DSP )

kelkun pourrais maider
Merci davance

by_axi
 

Re: pobleme de son X5 E53

par by_axi » 26 Oct 2013, 21:39

AUTORADIO D'ORIGINE

Image

AUTORADIO DANS LE COFFRE ET SORTIE DE PRISE 40 PIN

Image
Image
Image

REMPLACER AVEC CETTE AUTORADIO

Image
Image

RALLONGE FAKRA
Image

Image

VOICI PROBLEME DEJA MALGRE QUE JAI PLUSEURS HP JAI QUE 4 CABLE SUR LA SORTIE DE VOITURE ET 8 CABLESHP SUR FAKRA, DEPUIS L AUTORADIO

romu80
 

Re: pobleme de son X5 E53

par romu80 » 27 Oct 2013, 20:55

Salut ! Tu m’intéresse !!!
As-tu eu du mal pour passer la rallonge ?

by_axi
 

Re: pobleme de son X5 E53

par by_axi » 28 Oct 2013, 12:29

romu80 a écrit:Salut ! Tu m’intéresse !!!
As-tu eu du mal pour passer la rallonge ?


bjr j'ai encore pas passer la rallonge vu le souci que jai!
mais je pense pas k'il soi compliker,
jen ai déjà fai sur seri e46 coupé passer sous la banquette arriere et apres seuil de porte puis sa devrait aller je pense sur e53 ossi
un fois ke c fai je saurai mieux bien sur mais pas essayer encore sur x5

by_axi
 

Re: pobleme de son X5 E53

par by_axi » 04 Nov 2013, 12:31

romu80 a écrit:Salut ! Tu m’intéresse !!!
As-tu eu du mal pour passer la rallonge ?


salut " romu80 "
j'ai passer les cables donc cest comme je te disais , ...
sous le cache de volant et sous les seuil de porte,
une fois arrivé banquette arriere tu l'enleve le petit morceau ou il ya la centure et tu ressort ver le chargeur cd
puis cest bon

romu80
 

Re: pobleme de son X5 E53

par romu80 » 04 Nov 2013, 21:26

D'accord merci bien ! Je vais voir ça

jotex
Membre actif
Membre actif
 
Messages: 255
Enregistré le: 05 Nov 2009, 15:54
Localisation: Toulouse
Véhicule: X5 3D BVA LUXE Sport
Code VIN: LV43209

Re: pobleme de son X5 E53

par jotex » 05 Nov 2013, 23:04

Bonsoir,

J'ai monter un poste similaire, pour avoir le son ,il faut alimenter l'ampli par l'autoradio et si je ne me trompe pas c'est le fil bleu qui donne le +12 v lorsque que l'on allume le poste, c'est en comparant avec l'ancienne installation que j'ai trouvé le fil, la position de cette commande +12 V.

Bon courage

Jotex

stylo123
Nouveau Membre
Nouveau Membre
 
Messages: 11
Enregistré le: 23 Mai 2015, 19:24
Véhicule: BMW ( E53) x5
Code VIN:

Re: pobleme de son X5 E53

par stylo123 » 23 Mai 2015, 20:13

Bonjour??

help help help!!!!
j'ai le problème similaire , pas de son après un changent de poste mais j'ai toutes les fonction en bon état de marche juste pas de son !!!
franchement la solution pas trop claire j'ai presque rien compris " il faut alimenter l'ampli par l'autoradio " je sais pas comment
si possible d'avoir plus d'info et s'il y a des photo sera vraiment génial
je compte sur vous
merci

jotex
Membre actif
Membre actif
 
Messages: 255
Enregistré le: 05 Nov 2009, 15:54
Localisation: Toulouse
Véhicule: X5 3D BVA LUXE Sport
Code VIN: LV43209

Re: pobleme de son X5 E53

par jotex » 24 Mai 2015, 18:14

stylo123 a écrit:Bonjour??

help help help!!!!
j'ai le problème similaire , pas de son après un changent de poste mais j'ai toutes les fonction en bon état de marche juste pas de son !!!
franchement la solution pas trop claire j'ai presque rien compris " il faut alimenter l'ampli par l'autoradio " je sais pas comment
si possible d'avoir plus d'info et s'il y a des photo sera vraiment génial
je compte sur vous
merci





Hello,

C'est l'autoradio qui alimente l'ampli , des lors que l'on l'allume ,sur l'installation d'origine prends un testeur et verifie sur l'ampli lequel amene 12 V lorsque l'autoradio est ON. Puis en mettant le nouveau Autoradio trouve l'alimentaion 12 V qui vient de l'autoradio lorsqu'il est ON puis le mettre sur l'ampli .

Est-ce clair ???

Hasta Pronto

Jotex */7

stylo123
Nouveau Membre
Nouveau Membre
 
Messages: 11
Enregistré le: 23 Mai 2015, 19:24
Véhicule: BMW ( E53) x5
Code VIN:

Re: pobleme de son X5 E53

par stylo123 » 25 Mai 2015, 01:30

oui j'ai compris j'ai trouvé le fil sur l'autoradio avec le testeur mais rien sur l'ampli ????? je ne sais pas s'il ya une méthode de le trouver car j'ai utilisé l'ancienne méthode de test : une ampoule de 12v la masse sur la carrosserie et je cherche le plus de 12V.
j'ai trouvé ca sur le lien : http://www.6enligne.net/forum/index.php ... ampli-dsp/
MAIS c'est tres compliqué pour moi
je pense il faut que je trouve le 12 V qui alimente l'ampli par l'autoradio en marche y a t il une solution §1

  Suivante
24 messages   •   Page 1 sur 3   •   1, 2, 3

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 0 invités

Nous sommes le 21 Nov 2017, 05:06