[E46 330d] Plus de son

10 messages   •   Page 1 sur 1
AdamK8
 

[E46 330d] Plus de son

par AdamK8 » 03 Aoû 2011, 20:52

Bonjour a tous !

Je vous expose mon problème qui dure depuis un petit moment, je n'ai plus aucun son (radio et cd) dans ma BMW E46 330d 2002 (Phase 2).
Au début je pensais que cela venait du poste mais il fonctionne, je peux changer de station radio, choisir un cd du chargeur cd etc...
J'ai donc pensé que cela venait peut-être des hauts-parleurs qui était HS mais j'ai essayé mes hauts-parleurs sur une autre voiture et il fonctionne aussi...
J'ai vérifié les fusibles et ils sont tous bons !

Quelqu'un aurait une idée d'où cela peut provenir et comment y remédier.

Merci amis béhémistes ^^

PartyBoy
 

Re: [E46 330d] Plus de son

par PartyBoy » 04 Aoû 2011, 07:35

Salut,

Surement le module (je pense que c'est le BM 54 vu ton année) qui à lachée, j'avais le même problème...

Neuf il coute dans les 600 €, en occas dans les 200 €...

Avatar de l’utilisateur
ricric11
Membre Premium
Membre Premium
 
Messages: 6166
Enregistré le: 15 Oct 2009, 08:18
Localisation: champagne Ardenne
Véhicule: (E92) 325IA
Code VIN:

Re: [E46 330d] Plus de son

par ricric11 » 04 Aoû 2011, 08:24

PartyBoy a écrit:Salut,

Surement le module (je pense que c'est le BM 54 vu ton année) qui à lachée, j'avais le même problème...

Neuf il coute dans les 600 €, en occas dans les 200 €...


*21* le module HS...

AdamK8
 

Re: [E46 330d] Plus de son

par AdamK8 » 04 Aoû 2011, 22:45

Merci pour vos réponses !
Il se trouve où ce module et ressemble a quoi ?

Avatar de l’utilisateur
ricric11
Membre Premium
Membre Premium
 
Messages: 6166
Enregistré le: 15 Oct 2009, 08:18
Localisation: champagne Ardenne
Véhicule: (E92) 325IA
Code VIN:

Re: [E46 330d] Plus de son

par ricric11 » 05 Aoû 2011, 05:16


AdamK8
 

Re: [E46 330d] Plus de son

par AdamK8 » 05 Aoû 2011, 20:29

Merci pour le lien ! J'ai pas du tout trouvé ce module dans le coffre pourtant j'ai tout enlever. Pour info c'est une berline et non une touring, je n'ai pas de GPS et c'est un poste K7.
J'ai lu que le poste pouvait aussi servir d'ampli donc j'ai pris des photos du coffre et du poste pour que vous puissiez un peu plus m'éclairer...

Les photos :

https://picasaweb.google.com/114862459232781136745/BMWE46330d2002?authuser=0&feat=directlink

Avatar de l’utilisateur
ricric11
Membre Premium
Membre Premium
 
Messages: 6166
Enregistré le: 15 Oct 2009, 08:18
Localisation: champagne Ardenne
Véhicule: (E92) 325IA
Code VIN:

Re: [E46 330d] Plus de son

par ricric11 » 06 Aoû 2011, 04:39

on n'a pas accès a tes photo...
met les ici si tu veux : http://www.dayza.com/
pour le poste, si c'est l'ampli qui a laché, tu est bon pour un changement.
mais je sais que j'ai lu quelque part qu'il y avait le mode sourdine, tu l'as peut etre activé sans t'en rendre compte.
si tu as le manuel de l'autoradio regarde de ce coté.
et si tu ne trouve pas il y a la solution de débrancher le poste pour effacer la mémoire.(a faire uniquement si tu a le code antivol).

AdamK8
 

Re: [E46 330d] Plus de son

par AdamK8 » 06 Aoû 2011, 11:02

C'est bon tu dois avoir accès aux photos via mon lien.
J'ai déjà débranché le poste mais quand je le rallume ça ne me demande pas de code :roll:

Avatar de l’utilisateur
ricric11
Membre Premium
Membre Premium
 
Messages: 6166
Enregistré le: 15 Oct 2009, 08:18
Localisation: champagne Ardenne
Véhicule: (E92) 325IA
Code VIN:

Re: [E46 330d] Plus de son

par ricric11 » 06 Aoû 2011, 18:33

et bien si, tu as un ampli dans le coffre !
c'est bien le boitier noir, il y a un radiateur de refroidissement dessus..., mais quel modèle c'est, ça je ne sais pas...

AdamK8
 

Re: [E46 330d] Plus de son

par AdamK8 » 11 Aoû 2011, 02:04

Bon je le change dans la semaine, j'ai trouvé un Harman Kardon a pas très cher qui a la même fiche que mon ampli.
Je vous tiens au courant pour vous dire si ça vient bien de la.

10 messages   •   Page 1 sur 1

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité