plus de son sur érisin
Postez ici tous vos sujets sur la série 3 (E46) et ses variantes (coupé, berline, touring etc...)

3 messages   •   Page 1 sur 1
VINCEDU94
Membre actif
Membre actif
 
Messages: 85
Enregistré le: 22 Juin 2015, 15:30
Véhicule: e46 325ci
Code VIN:

plus de son sur érisin

par VINCEDU94 » 04 Avr 2016, 10:22

Salut a tous,
Suite a l'installation d'un erisin il y a 4 mois je me retrouve sans le son, quelqu'un a il déjà eu ce genre de problème?
Merci.

riri7707
Membre Assidu
Membre Assidu
 
Messages: 388
Enregistré le: 17 Fév 2016, 13:12
Véhicule: Bmw X5 (E53)/Bmw X1(N47)
Code VIN:

Re: plus de son sur érisin

par riri7707 » 04 Avr 2016, 10:46

Ben la première chose qui me vienne à l'esprit:

Le non respect des impédances des HP installés d'origine.
J'explique rapidement: sur BMW, les impédances classiques des HP installés sont 2 Ohms et 4 Ohms selon le modèle.
Quand on installe un nouveau poste, 9 fois sur 10, c'est du 8 Ohms. Donc du fait de l'impédance basse de 2/4 Ohms en charge, ben les amplis du poste souffrent, chauffent et finissent par cramer. Tout simple.
En principe si le poste est bien foutu, ben y'a des protections, mais c'est une théorie et seulement les postes haut de gamme en sont équipés.
Je pense que tu as simplement cramé la partie amplification et que les bobinages de tes HP ont pris un sacré coup.
De part mon expérience, ce qui se passe la plupart du temps, ben les bobines des HP chauffent tellement que soit elles se soupent ou alors se mettent en court-circuit ce qui engendre la destruction de la partie amplification du poste.

Mais bon: ça, c'est la théorie et la pratique!
Regarde déjà pour lever le doute en branchant tout simplement un HP externe sur chaque sortie de l'ampli pour contrôler si tu as du son ou pas. Y'a peut-être des fusibles externes également en sortie du poste sur les câbles?
Ensuite tu t'attaques chaque ligne HP pour voit s'il n'y en a pas une en Court-Circuit ( à l'ohmètre dans un premier temps). Tu devrais avoir une résistance faible mais pas 0.

Bon courage et tiens nous informé de tes constatations.

VINCEDU94
Membre actif
Membre actif
 
Messages: 85
Enregistré le: 22 Juin 2015, 15:30
Véhicule: e46 325ci
Code VIN:

Re: plus de son sur érisin

par VINCEDU94 » 04 Avr 2016, 11:52

Ok merci de ta réponse très rapide *98/ , en fait j'ai changé les hp avant l'autoradio, sauf les Twitter, j'vais tester ça.

3 messages   •   Page 1 sur 1

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 3 invités

Nous sommes le 19 Jan 2017, 01:15