[e46] plus de son MKIV

12 messages   •   Page 1 sur 2   •   1, 2
Avatar de l’utilisateur
rooms
Membre actif
Membre actif
 
Messages: 122
Enregistré le: 03 Oct 2011, 08:40
Véhicule: 330 cd packM
Code VIN:

[e46] plus de son MKIV

par rooms » 26 Sep 2013, 12:12

Bonjour,

je vous explique le problème;

e46 330cd équipée du poste MKIV + harman kardon et d'un dension gateway.

Hier soir en rentrant du taf je reçois un appel ( mon tel est en Bluetooth sur le poste d'origine de la voiture).

1er beug : je décroche, j’entends mon interlocuteur MAIS la musique ne s'est pas coupée.

j'essaye de changer de source audio depuis l'iphone pour voir si la musique se coupe au moment ou je remet la source sur la BMW; mais rien...

Bref je continue mon appel en entendant aussi la musique puis je raccroche...

2em beug : je ne peux plus allumer le poste (pas de voyant orange en bas a gauche du poste)

Tout le reste fonctionne, que ce soit les radar de recul / le gps / et meme le telephone.


Quand je met la clé dans le contact j'entend un bruit (comme ci on branchait une prise jack sur un ampli ou autre)

j'ai entendu parler du boitier BM54 mais de tout ce que j'ai pu lire sur le forum et autre il semblerait que quand celui ci est HS il n'y a plus de son coté gauche uniquement.

Moi j'ai plus de son dutout *63*

avez vous une idée ?

merci d'avance

Avatar de l’utilisateur
romaster
Membre Elite
Membre Elite
 
Messages: 4182
Enregistré le: 29 Juin 2012, 16:56
Localisation: Pas de Calais 62 IZI
Véhicule: 323cia cab E46
Code VIN:

Re: [e46] plus de son MKIV

par romaster » 26 Sep 2013, 12:17

Bonjour,

quand le BM54 commence à rendre l'âme, on s'en aperçoit, or si tu n'as jamais eu de problèmes de son, ça ne vient pas de là. Première chose à faire, as-tu reset le tout ? Tu enlèves le fusible du poste 5min, et tu appuies sur le boutons pour l'allumer, comme ça les condensateurs sont vidés.

Ensuite, si ça ne marche toujours pas, essaye en débranchant ton Gateway, car ça peut très bien venir de celui-ci.
Modifié en dernier par romaster le 26 Sep 2013, 12:51, modifié 1 fois.

Avatar de l’utilisateur
rambo_om
Membre actif
Membre actif
 
Messages: 122
Enregistré le: 16 Mar 2013, 20:10
Véhicule: BMW (E46) 318td pack M
Code VIN:

Re: [e46] plus de son MKIV

par rambo_om » 26 Sep 2013, 12:37

Pour le BM54, tu peux ne plus avoir de son a gauche, ou a droite, ou les 2, ca vient, ca repars... bref, c'est très aléatoire car ce sont des soudures qui lachent, donc ca peut faire contact, et en chauffant ca ne le fait plus, bref...

Avatar de l’utilisateur
rooms
Membre actif
Membre actif
 
Messages: 122
Enregistré le: 03 Oct 2011, 08:40
Véhicule: 330 cd packM
Code VIN:

Re: [e46] plus de son MKIV

par rooms » 26 Sep 2013, 12:51

romaster a écrit:Bonjour,

quand le BM64 commence à rendre l'âme, on s'en aperçoit, or si tu n'as jamais eu de problèmes de son, ça ne vient pas de là. Première chose à faire, as-tu reset le tout ? Tu enlèves le fusible du poste 5min, et tu appuies sur le boutons pour l'allumer, comme ça les condensateurs sont vidés.

Ensuite, si ça ne marche toujours pas, essaye en débranchant ton Gateway, car ça peut très bien venir de celui-ci.


Salut, tout d'abord merci pour cette réponse rapide,

Je t'avouerai que je n'ai pas pensé au fusible je test ce soir en rentrant, pour l'instant j'ai voulu débrancher la batterie mais c'est déja la misere pour enlever le cache du dessus...

Le gateway idem je l'ai foutu contre une traverse du coffre juste avant le casier qui tient le gps etc... derriere la moquette donc bien chiant a enlever...
D'abord je test le fusible puis apres je me forcerai a démonter le reste...


rambo_om a écrit:Pour le BM54, tu peux ne plus avoir de son a gauche, ou a droite, ou les 2, ca vient, ca repars... bref, c'est très aléatoire car ce sont des soudures qui lachent, donc ca peut faire contact, et en chauffant ca ne le fait plus, bref...


Salut,
merci pour la précision sur le BM54, de tout ce que j'ai pu lire j'ai toujours vu : "plus de son coté gauche"

Avatar de l’utilisateur
romaster
Membre Elite
Membre Elite
 
Messages: 4182
Enregistré le: 29 Juin 2012, 16:56
Localisation: Pas de Calais 62 IZI
Véhicule: 323cia cab E46
Code VIN:

Re: [e46] plus de son MKIV

par romaster » 26 Sep 2013, 12:53

Pas de soucis, mais si tu enlèves la batterie, ça aura le même effet que le fusible, donc tu peux l'oublier :)

Pour le Gateway c'est un peu plus chiant en effet.

Avatar de l’utilisateur
rooms
Membre actif
Membre actif
 
Messages: 122
Enregistré le: 03 Oct 2011, 08:40
Véhicule: 330 cd packM
Code VIN:

Re: [e46] plus de son MKIV

par rooms » 26 Sep 2013, 21:18

Re -

Bonne nouvelle le son remarche !
Ce soir en rentrant du taf et Suite a vos conseils j'ai débranché les 2 fusibles correspondant a la radio.
Le temps de fumer une cig j'ai renbranché le tout et là j'ai entendu un bruit au niveau du poste et le voyant orange s'est rallumé ;)

Je peux a nouveau me crever les tympan avec le harman kardon **1

:bravo: *44*

Avatar de l’utilisateur
romaster
Membre Elite
Membre Elite
 
Messages: 4182
Enregistré le: 29 Juin 2012, 16:56
Localisation: Pas de Calais 62 IZI
Véhicule: 323cia cab E46
Code VIN:

Re: [e46] plus de son MKIV

par romaster » 26 Sep 2013, 21:21

Nickel, donc juste un petit bug, topic à clôturer *98/

Avatar de l’utilisateur
rambo_om
Membre actif
Membre actif
 
Messages: 122
Enregistré le: 16 Mar 2013, 20:10
Véhicule: BMW (E46) 318td pack M
Code VIN:

Re: [e46] plus de son MKIV

par rambo_om » 27 Sep 2013, 08:34

Ne te réjouis pas trop tot, attend de voir... je veux pas te porter la poasse, mais comme dit plus haut, ca peut etre aléatoire.. *51*
Ceci dit, si c'était juste un bug, tant mieux :trinque:

Avatar de l’utilisateur
rooms
Membre actif
Membre actif
 
Messages: 122
Enregistré le: 03 Oct 2011, 08:40
Véhicule: 330 cd packM
Code VIN:

Re: [e46] plus de son MKIV

par rooms » 27 Sep 2013, 09:50

rambo_om a écrit:Ne te réjouis pas trop tot, attend de voir... je veux pas te porter la poasse, mais comme dit plus haut, ca peut etre aléatoire.. *51*
Ceci dit, si c'était juste un bug, tant mieux :trinque:


Non effectivement merci de ne pas me porter la poisse... j'ai deja donné avec 2 casses moteur en 25000km **3

juliennba
Membre actif
Membre actif
 
Messages: 86
Enregistré le: 16 Juin 2013, 11:25
Véhicule: e39 530i Préférence Pack Luxe
Code VIN:

Re: [e46] plus de son MKIV

par juliennba » 09 Oct 2013, 07:46

Ah oui deux casses moteur en si peu de temps, on ne peut pas dire que tu es vernis!

PS : Très belle auto ;-)

  Suivante
12 messages   •   Page 1 sur 2   •   1, 2

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité