pixels de tableau de bord défaillants .... puis s'améliorent
Postez ici tous vos sujets sur la série 5 (E39) et ses variantes (coupé, berline, touring etc...)

9 messages   •   Page 1 sur 1
Hercule poirot
Membre actif
Membre actif
 
Messages: 93
Enregistré le: 01 Aoû 2015, 20:44
Véhicule: BMW (E39) 523i touring
Code VIN:

pixels de tableau de bord défaillants .... puis s'améliorent

par Hercule poirot » 14 Aoû 2015, 14:46

Salut à tous
Récent sur votre forum et nouveau avec une (e39).. je fais aussi l’expérience des pixels défaillants.
Ayant cette auto depuis 10 jours environs, elle couchait dehors avant de m'avoir comme proprio.
Depuis ce matin les pixels du tableau de bord (kilométrage ..etc) redeviennent parfaitement
lisibles. Le ciel sombre et pluvieux en serait-il l'effet d'optique ou est ce un miracle automobile ???

Avatar de l’utilisateur
Vincevy
Membre Professionnel
Membre Professionnel
 
Messages: 1305
Enregistré le: 07 Sep 2013, 09:26
Localisation: Alsace (Bas-Rhin)
Véhicule: E39 >> 530 iA Pack Luxe
Code VIN:

Re: pixels de tableau de bord défaillants .... puis s'amélio

par Vincevy » 15 Aoû 2015, 10:46

Hercule poirot a écrit:Salut à tous
Récent sur votre forum et nouveau avec une (e39).. je fais aussi l’expérience des pixels défaillants.
Ayant cette auto depuis 10 jours environs, elle couchait dehors avant de m'avoir comme proprio.
Depuis ce matin les pixels du tableau de bord (kilométrage ..etc) redeviennent parfaitement
lisibles. Le ciel sombre et pluvieux en serait-il l'effet d'optique ou est ce un miracle automobile ???


C'est parce que tu le vaut bien *008

*41*

Avatar de l’utilisateur
lamarmote
Nouveau Membre
Nouveau Membre
 
Messages: 36
Enregistré le: 30 Aoû 2011, 22:04
Véhicule: E39 530D
Code VIN:

Re: pixels de tableau de bord défaillants .... puis s'amélio

par lamarmote » 17 Aoû 2015, 00:03


Hercule poirot
Membre actif
Membre actif
 
Messages: 93
Enregistré le: 01 Aoû 2015, 20:44
Véhicule: BMW (E39) 523i touring
Code VIN:

Re: pixels de tableau de bord défaillants .... puis s'amélio

par Hercule poirot » 18 Aoû 2015, 17:07

Merci , effectivement j'avais déjà vu ça en parcourant le forum... Ceci dit. Il faut être adroit de ses petits doigts.
Sinon, mon affaire était une fausse bonne nouvelle.. Quelques heures dehors et tout est redevenu très difficile à lire.
Il faudra donc s'en occuper §1
A+

Avatar de l’utilisateur
Vincevy
Membre Professionnel
Membre Professionnel
 
Messages: 1305
Enregistré le: 07 Sep 2013, 09:26
Localisation: Alsace (Bas-Rhin)
Véhicule: E39 >> 530 iA Pack Luxe
Code VIN:

Re: pixels de tableau de bord défaillants .... puis s'amélio

par Vincevy » 20 Aoû 2015, 22:23

J'ai changé ma nappe sur mon compteur, tu peux voir cela sur mon post.

Hercule poirot
Membre actif
Membre actif
 
Messages: 93
Enregistré le: 01 Aoû 2015, 20:44
Véhicule: BMW (E39) 523i touring
Code VIN:

Re: pixels de tableau de bord défaillants .... puis s'amélio

par Hercule poirot » 21 Aoû 2015, 14:24

Merci Vincevy, j'ai vu ça... mais je crois que je le ferais faire...c'est plus sur.
Mais arrivant à 180 000km, il sera plus prioritaire de faire d'abord la pompe à eau, le thermostat et le déshuileur.
voilàààà

gef
Nouveau Membre
Nouveau Membre
 
Messages: 22
Enregistré le: 27 Fév 2015, 16:13
Véhicule: BMW (E39) 530d pack luxe
Code VIN: WBADL81020GX68394

Re: pixels de tableau de bord défaillants .... puis s'amélio

par gef » 25 Sep 2015, 15:02

Salut
j'ai remplacé la nappe + écran LCD sur la mienne.
Rien de sorcier a faire

J'ai acheté le matériel sur pixelfix.com 35,00€ (nappe+écran), aujourd'hui l'affichage tableau de bord est comme neuf ...

Avatar de l’utilisateur
velours
Membre Elite
Membre Elite
 
Messages: 4185
Enregistré le: 08 Jan 2011, 08:51
Localisation: Champagne-Ardennes
Véhicule: 530 da Pref Pack Luxe E39
Code VIN:

Re: pixels de tableau de bord défaillants .... puis s'amélio

par velours » 25 Sep 2015, 20:11

C'est cool !!!
Donc tu dis pas sorcier ... simplement être délicats et maniac à souhait **//5
Tu aurais une paire de photos *98/
*11*

Hercule poirot
Membre actif
Membre actif
 
Messages: 93
Enregistré le: 01 Aoû 2015, 20:44
Véhicule: BMW (E39) 523i touring
Code VIN:

Re: pixels de tableau de bord défaillants .... puis s'amélio

par Hercule poirot » 26 Sep 2015, 14:19

Oui, j'ai vu ça sur le net... il ne faut pas avoir la tremblante du mouton pour le faire... ²²1

9 messages   •   Page 1 sur 1

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 0 invités

Nous sommes le 21 Juin 2018, 11:24