[E46 N42 Pr07/02] perte de puissance VVT en mode degradé
Postez ici tous vos sujets sur la série 3 (E46) et ses variantes (coupé, berline, touring etc...)

21 messages   •   Page 1 sur 3   •   1, 2, 3
DidierMasse
Nouveau Membre
Nouveau Membre
 
Messages: 12
Enregistré le: 10 Juin 2018, 18:37
Véhicule: bmw (e46) 318i touring
Code VIN:

[E46 N42 Pr07/02] perte de puissance VVT en mode degradé

par DidierMasse » 30 Mar 2019, 23:37

Bonjour a tous !

Je viens voius voir un peu en panique ca fait un mois que je suis sur une panne monstrueuse ! ( par sa complexité )

Alors voilà j'ai une 318i e46 moteur N42, et j'ai depuis quelque temps le VVT en mode degradé et des defauts aleatoire sur les capteur AAC.
Perte de puissance et surconsomation ( meme en roulant au plus souple possible je suis au tour des 15 L au 100... )
La voiture est passé au flexfuel il y'a quelques temps avec l'ethanol ou SP aucune difference pour ma panne

Cela surviens uniquement au demarage. Je mets le contact tout est bon. EN tourannt la clé des fois elle ne demarre pas et j'ai mes capteurs AAC en default ( l'un ou l'autre ou les deux ! ). je les effaces re tente le demarrage et la ca fonctionne. Quand elle demarre du premier coup au moment ou elle vient chercher sont ralenti ( 800 tr/min ) elle calle presque et là mon VVT en defaut ! ( voir la video https://www.mediafire.com/file/ekoef6hwf6wo268/MOV_0162.mp4/file ) j'ai remarqué que pendant une seconde ou deux avant le defaut il est ecrit "papillon des gaz ouvert mise en temperature"

La panne est survenue lors d'une franche acceleartion, le voyant moteur c'est allumé, voilà comment ca a commancé...

Voilà, j'ai changé mes capteurs AAC, j'ai changé mon boitier VVT ainsi que tout le systeme VVT ( moteur, arbre exentrique, ainsi que son support ) pour une raison qui n'avait rien a voir avec la panne ( mais elle etait anterieure a ce changement )
J'ai verifier le callage de la distri + changé le tendeur de chaine, j'ai verifier les fusibles aussi. Le week end prochain je change le capteur VVT ainsi que la fiche qui se branche dessus ( qui parrait tres legerement abimé au niveau des broches.

Sans compter qu'il y'a 6 mois j'ai fais un joint de culasse ( durite qui a pété... ) Je l'ai apssée au flex fuel donc pompe a essence a changer, Ca commence a me couter tres cher...
Je l'ai amené au diag chez BMW pour eux c'etait la chaine distri detendue, apres verif non...

Si quelqu'un a une piste ou quelque choses je prends ! Cette voiture m'epusie !!!!

Un enorme merci d'avance a ceux qui tenteront de m'aider, et ma gratitude eternelle *62*

Steven330d
Nouveau Membre
Nouveau Membre
 
Messages: 21
Enregistré le: 17 Mar 2019, 15:39
Véhicule: E46 330d pack luxe
Code VIN: Fm75555

Re: [E46 N42 Pr07/02] perte de puissance VVT en mode degradé

par Steven330d » 31 Mar 2019, 12:08

DidierMasse a écrit:Bonjour a tous !

Je viens voius voir un peu en panique ca fait un mois que je suis sur une panne monstrueuse ! ( par sa complexité )

Alors voilà j'ai une 318i e46 moteur N42, et j'ai depuis quelque temps le VVT en mode degradé et des defauts aleatoire sur les capteur AAC.
Perte de puissance et surconsomation ( meme en roulant au plus souple possible je suis au tour des 15 L au 100... )
La voiture est passé au flexfuel il y'a quelques temps avec l'ethanol ou SP aucune difference pour ma panne

Cela surviens uniquement au demarage. Je mets le contact tout est bon. EN tourannt la clé des fois elle ne demarre pas et j'ai mes capteurs AAC en default ( l'un ou l'autre ou les deux ! ). je les effaces re tente le demarrage et la ca fonctionne. Quand elle demarre du premier coup au moment ou elle vient chercher sont ralenti ( 800 tr/min ) elle calle presque et là mon VVT en defaut ! ( voir la video https://www.mediafire.com/file/ekoef6hwf6wo268/MOV_0162.mp4/file ) j'ai remarqué que pendant une seconde ou deux avant le defaut il est ecrit "papillon des gaz ouvert mise en temperature"

La panne est survenue lors d'une franche acceleartion, le voyant moteur c'est allumé, voilà comment ca a commancé...

Voilà, j'ai changé mes capteurs AAC, j'ai changé mon boitier VVT ainsi que tout le systeme VVT ( moteur, arbre exentrique, ainsi que son support ) pour une raison qui n'avait rien a voir avec la panne ( mais elle etait anterieure a ce changement )
J'ai verifier le callage de la distri + changé le tendeur de chaine, j'ai verifier les fusibles aussi. Le week end prochain je change le capteur VVT ainsi que la fiche qui se branche dessus ( qui parrait tres legerement abimé au niveau des broches.

Sans compter qu'il y'a 6 mois j'ai fais un joint de culasse ( durite qui a pété... ) Je l'ai apssée au flex fuel donc pompe a essence a changer, Ca commence a me couter tres cher...
Je l'ai amené au diag chez BMW pour eux c'etait la chaine distri detendue, apres verif non...

Si quelqu'un a une piste ou quelque choses je prends ! Cette voiture m'epusie !!!!

Un enorme merci d'avance a ceux qui tenteront de m'aider, et ma gratitude eternelle *62*


Bonjour, je pense que tu a un problème sur ton levé de soupape variable.
Tu a des ressorts sur ton arbre excentrique je crois nn ? 46*

zool_80
Membre actif
Membre actif
 
Messages: 75
Enregistré le: 22 Juin 2017, 22:22
Véhicule: Bmw (E46) 316i
Code VIN: LX49747

Re: [E46 N42 Pr07/02] perte de puissance VVT en mode degradé

par zool_80 » 09 Avr 2019, 12:03

Salut l'ami,

Bonne nouvelle, ayant moi même une 316i moteur n42, je connais plutôt bien ce moteur et très bien le VVT (sans être un professionnel non plus...).

Pour ton message de capteur AAC, pour l'avoir eu (au bout de 210 000 kms), je penche comme BMW pour un léger allongement de la chaîne de distribution => comment tu as vérifié le calage? Le contrôle sans une valise de calage est absolument impossible. As-tu utilisé une mallette de calage? (je peux te prêter la mienne éventuellement te l'envoyer par la poste mais le prix de la valise sur amazon doit correspondre à peu près au montant des frais de port) elle fonctionne parfaitement, je l'ai testé moi même à plusieurs reprises).

Si on prend les choses par le début il te faut une valise. Et dans ton cas avec les soucis VVT je n'en vois qu'une: RHEINGOLD. Ca se trouve sur le net sans soucis (donc gratuit). Il te faut simplement acheter un câble à 15 € sur amazon: "Eximtrade Auto OBD2 OBDII USB Interface INPA/Ediabas - K + DCAN pour BMW 1998 à 2008 Modèles". Lis bien les commentaires des acheteurs il y a un mini mode d'emploi... La plus grosse difficulté est d'installer correctement le logiciel les bons drivers... ET ensuite de souder deux broches ensemble dans le cable (dans ton cas à toi la soudure est impérative mais pour les voitures plus récentes ce n'est pas systématique).

Le valvetronic permet de faire baisser la consommation d'essence et donc la pollution selon le régime moteur et la consigne en agissant sur une levée des soupapes d'entrées variable. Si tu débranches complètement le VVT en laissant débranché la prise à coté du bouchon de remplissage d'huile alors tu devrais consommer un ou deux litres grand max de plus qu'avec le VVT de branché mais aucunement 15 L au 100.

Débranches complètement la fiche du VVT et est ce que le comportement de la voiture est normal? Si fiche débranchée le comportement n'est pas normal tu as un autre soucis que le VVT. Un défaut du VVT ne te fait pas perdre de la puissance ça te fait juste consommer un tout petit peu plus d'essence... Et polluer un petit peu plus...

Ensuite avec Rheingold avec la fiche branchée, il te faut ré-étalonner le VVT. Est ce que tu l'as fait? Le VVT fonctionne principalement avec les informations renvoyées par le capteur/palpeur d'arbre excentrique. Est ce que tu as changé ce capteur (quant tu dis que tu as changé l'arbre excentrique c'est le capteur/palpeur ou l'arbre excentrique lui même)?

Comme j'ai le même moteur que toi si tu as Rheingold on pourra comparer toutes les valeurs des capteurs (débitmètre, sondes lambdas, papillons des gazs, ...) et on verra immédiatement le dysfonctionnement sur ton moteur...

A+ l'ami,

PS: J'ai aussi la valise qui permet de déposer complètement le système VVT...

DidierMasse
Nouveau Membre
Nouveau Membre
 
Messages: 12
Enregistré le: 10 Juin 2018, 18:37
Véhicule: bmw (e46) 318i touring
Code VIN:

Re: [E46 N42 Pr07/02] perte de puissance VVT en mode degradé

par DidierMasse » 22 Avr 2019, 16:49

Merci pour les reponses !

Desolé du temps de reponse mais j'ai eu de petit soucis de santée..

Merci zool ! Enfin je ne me sens plus seul ! tu es de quel coin ?

Donc je n'ai rien de tout ca, a part l'outil de calage des arbre a cames ( enfin des coupelles d'arbre a cames )

Ce que tu apelle le palpeur ou capteur c'est bien la piece 7 ici http://www.realoem.com/bmw/enUS/showpar ... Id=11_3009 ?
SI c'est ca je l'ai commandée et je vais bientot le changer !

Pour le reste je t'envoie un petit mp ;)

Avatar de l’utilisateur
Greg_House
Membre actif
Membre actif
 
Messages: 274
Enregistré le: 04 Avr 2019, 22:37
Véhicule: Bmw I01
Code VIN:

Re: [E46 N42 Pr07/02] perte de puissance VVT en mode degradé

par Greg_House » 22 Avr 2019, 17:32

Qu'as tu comme défauts ??

DidierMasse
Nouveau Membre
Nouveau Membre
 
Messages: 12
Enregistré le: 10 Juin 2018, 18:37
Véhicule: bmw (e46) 318i touring
Code VIN:

Re: [E46 N42 Pr07/02] perte de puissance VVT en mode degradé

par DidierMasse » 22 Avr 2019, 20:14

De manieres tres aleatoire, j'ai un coup un capteur AAC echap, un coup l'admission, un coup les deux. Quand il y'a les deux obligé de branché le delphi, pour les effacer sinon impossible de demarrer...

Une fois le moteur demarré si je les effaces, ils ne reviennent pas jsuqu'au prochain demarrage

Avatar de l’utilisateur
Greg_House
Membre actif
Membre actif
 
Messages: 274
Enregistré le: 04 Avr 2019, 22:37
Véhicule: Bmw I01
Code VIN:

Re: [E46 N42 Pr07/02] perte de puissance VVT en mode degradé

par Greg_House » 22 Avr 2019, 20:57

Mesure la tension aux bornes des capteurs d'aac uniquement quand le défaut est présent

DidierMasse
Nouveau Membre
Nouveau Membre
 
Messages: 12
Enregistré le: 10 Juin 2018, 18:37
Véhicule: bmw (e46) 318i touring
Code VIN:

Re: [E46 N42 Pr07/02] perte de puissance VVT en mode degradé

par DidierMasse » 23 Avr 2019, 15:54

Voilà pour les mesures, les memes sur les deux :

- entre noir et rouge : 0.32 V
- Noir et Marron : - 11.53 ( avec le moins sur le noir )
- Rouge et Marron : 11.89

Avatar de l’utilisateur
Greg_House
Membre actif
Membre actif
 
Messages: 274
Enregistré le: 04 Avr 2019, 22:37
Véhicule: Bmw I01
Code VIN:

Re: [E46 N42 Pr07/02] perte de puissance VVT en mode degradé

par Greg_House » 23 Avr 2019, 18:03

Tu as mesuré connecteur branché ou débranché ??

DidierMasse
Nouveau Membre
Nouveau Membre
 
Messages: 12
Enregistré le: 10 Juin 2018, 18:37
Véhicule: bmw (e46) 318i touring
Code VIN:

Re: [E46 N42 Pr07/02] perte de puissance VVT en mode degradé

par DidierMasse » 24 Avr 2019, 17:53

Ils etaient branché !

https://www.darkgyver.fr/forum/perte-de ... 43858.html tu aura ici la synthese de ceux qui a deja etait fait ou dit (:

  Suivante
21 messages   •   Page 1 sur 3   •   1, 2, 3

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 9 invités

Nous sommes le 26 Juin 2022, 18:28