[E46 M47 Pr09/98] perte de Puissance
Postez ici tous vos sujets sur la série 3 (E46) et ses variantes (coupé, berline, touring etc...)

15 messages   •   Page 2 sur 2   •   1, 2
Avatar de l’utilisateur
Vettele46
Membre actif
Membre actif
 
Messages: 67
Enregistré le: 02 Jan 2016, 12:12
Véhicule: Bmw E46 320D 136 chx
Code VIN:

Re: [E46 M47 Pr09/98] perte de Puissance

par Vettele46 » 16 Jan 2016, 11:03

De rien , avant de changer le mien j'avais galéré le garage dieselec m'avait dit que les claquements venaient du volant moteur , 800 euros de pièces en perspective et du coup c'était l'injecteur 3 et le pilote comme quoi il faut toujours regarder soi même et demander de l'aide si on sait pas on peut pas tout savoir même moi pour le diag j'ai du demander à un gars qui s'y connaissait beaucoup en BMW sinon je galèrerai toujours moi aussi ²1

angelo021
Membre actif
Membre actif
 
Messages: 103
Enregistré le: 11 Oct 2015, 20:32
Localisation: Cote d'or
Véhicule: 320D E46
Code VIN:

Re: [E46 M47 Pr09/98] perte de Puissance

par angelo021 » 16 Jan 2016, 18:54

c'est exactement le même modèle que la tienne, de 09/98 ,de toute façon pour savoir si c'est vraiment bien l'injecteur pilote ,je vais le tester ainsi que le débit des injecteurs ,ça me donnera une idée .en tout cas merci de ton aide et heureusement que t'es là ! je me suis fais gentiment envoyé balader sur un autre forum sous prétexte de participation financières ... enfin le principal c est de trouver des gens sympa qui partagent leurs expériences .
Sitôt que je m'occupe de ça ,je te tiendrai au courant de la situation et l'évolution .

merci a plus ²1

angelo021
Membre actif
Membre actif
 
Messages: 103
Enregistré le: 11 Oct 2015, 20:32
Localisation: Cote d'or
Véhicule: 320D E46
Code VIN:

Re: [E46 M47 Pr09/98] perte de Puissance

par angelo021 » 24 Jan 2016, 12:35

bonjour Vettele46

bonne nouvelle en perspective , hier j'ai testé mon injecteur pilote ,il est bien HS
valeur neutre en Ohm avec mon multimètre.
je vais le commander cette semaine , la panne semble être trouvée :-)

je repasse ici pour donner des infos une fois changé .

merci encore à plus ;-)

angelo021
Membre actif
Membre actif
 
Messages: 103
Enregistré le: 11 Oct 2015, 20:32
Localisation: Cote d'or
Véhicule: 320D E46
Code VIN:

Re: [E46 M47 Pr09/98] perte de Puissance

par angelo021 » 03 Fév 2016, 18:56

Bonjour

Me voici de retour

J'ai donc changé mon injecteur Pilote .
Reçu ce matin, je me suis donc mis au travail aujourd'hui pour enfin avancer dans ce problème ...
Changement de l'injecteur Pilote ,(vérification de la tension en ohms) 99ohms
changement par la même occasion des joints de collecteur d'admission.

Après un essai sur route ,j'ai toujours ce foutu soucis de puissance avec un trou à l’accélération,entre 2200 et 3000tours
avant de changer L'injecteur Pilote les trous apparaissaient à partir de 2800 voir 3000tours
j'ai l'impression aussi qu'elle a moins de reprise !! moins de réponses à la pédale
au démarrage en 1ere je n'est pas de pêche !
Pour éliminer les soucis un par un , j'ai remis le débitmètre qui avait sur le véhicule juste avant la panne ,je l'avais changé avec la référence d'origine pensant que cela pouvait en être la cause.

pour résumer : injecteur pilote changé ,débitmètre changé, "l'un ou l'autre" (même problème), le soucis est toujours la sauf que les trous à l’accélération sont + présent .
pas de fumé blanche ou noir ,pas de fuite.


j'ai aussi vérifié les durites de dépression ,Réservoir à dépression, je n'es rien vu de spécial ! La Vanne EGR à l'air de bien s'ouvrir

je ne sais plus trop ou chercher ,éventuellement inverser les deux électrovannes pour voir si l'une ou l'autre est HS

²²9 voilou , c'est un peu désespérant ...

angelo021
Membre actif
Membre actif
 
Messages: 103
Enregistré le: 11 Oct 2015, 20:32
Localisation: Cote d'or
Véhicule: 320D E46
Code VIN:

Re: [E46 M47 Pr09/98] perte de Puissance

par angelo021 » 13 Fév 2016, 18:13

Bonjour

Me revoici
Donc aujourd'hui j'ai pris le temps de
1-vérifié l’électrovanne de la vanne EGR (17ohms) ainsi que celle du TURBO (18ohms)
je les ai inversées, pas de changement ...
2-revérifié toutes les durites de dépressions "qui ne sont pas poreuses" ,par contre quand je débranche la durite qui sort du réservoir à dépression n°10
http://www.realoem.com/bmw/fr/showparts ... Id=11_2230 et que je souffle dedans il y a une déperdition de l'air , j'ai aussi remarqué que la durite n°4 http://www.realoem.com/bmw/fr/showparts ... Id=11_2229
n’envoie pas d'air à la vanne EGR (au ralenti ou en accélérant à 3000 ou 4000tours ) cela est-il normal ?

3-J'ai vérifié le palpeur de pression d'air du collecteur d'admission ,il était encrassé ,donc nettoyage ,par contre il a t-il une valeur en Ohm à connaitre ? ou le tester pour savoir si il est fonctionnel , car après un test la valeur est de 0 .
palpeur débranché ,aucun changement ....

donc au final toujours le même problème de puissance et de montée dans les tours ....

merci

  Précédente
15 messages   •   Page 2 sur 2   •   1, 2

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité

Nous sommes le 28 Mar 2017, 05:16