Perte de puissance sans aucune erreur a l'obd
Postez ici tous vos sujets sur la série 5 (E60) et ses variantes (coupé, berline, touring etc...)

26 messages   •   Page 1 sur 3   •   1, 2, 3
Mokmap
Membre actif
Membre actif
 
Messages: 103
Enregistré le: 06 Aoû 2017, 10:23
Véhicule: Bmw 525d e60
Code VIN:

Perte de puissance sans aucune erreur a l'obd

par Mokmap » 01 Mai 2020, 07:55

bonjour,

Ma bmw 525d ne tire plus comme avant. Quand on mets bien plancher elle ne part pas d'un coups comme avant et si je pousse les rapports il y a de la puissance mais je trouve que c'est pas comme avant.

Et quand je pousse rapport après que je roule normalement on dirait qu'elle est essoufflé. Le moteur chauffe beaucoup ...

La valise ne me remonte aucun défaut.

Quelqu'un a une idée ?

bibiforum
Membre Assidu
Membre Assidu
 
Messages: 315
Enregistré le: 09 Mar 2013, 12:56
Véhicule: (E61) LCI 530DA Sport Design
Code VIN: B616676

Re: Perte de puissance sans aucune erreur a l'obd

par bibiforum » 01 Mai 2020, 14:45

Bonjour
As tu fait quelques chrono ? genre un 0-100 , un 80-120 départ 3 / 4 ou 5 pour vérifier ton ressenti ?
avec quoi as tu fait ton diagnostic ?

Mokmap
Membre actif
Membre actif
 
Messages: 103
Enregistré le: 06 Aoû 2017, 10:23
Véhicule: Bmw 525d e60
Code VIN:

Re: Perte de puissance sans aucune erreur a l'obd

par Mokmap » 02 Mai 2020, 09:09

Non je n'ai pas fait de chrono, je ferais après confinement.

Le diag je l'ai fait avec plusieurs outils différent, je l'ai fait avec carly, delphi et aussi INPA.

Par contre je viens de remarquer une perte du liquide de refroidissement.

Elle ne me l'avait jamais signalé mais la en voulant démarrer pour voir si la batterie n'était pas a plat du au confinement, elle me signale niveau liquide de refroidissement et quand j'ai ouvert le bocage il était vide.

Il y a de grosse traces blanche au niveau du radiateur egr et qui remonte jusqu'au capteur branché sur l'egr. Sûrement le joint qui est mort.

Est-ce que ça peut venir de la ?

Merci

bibiforum
Membre Assidu
Membre Assidu
 
Messages: 315
Enregistré le: 09 Mar 2013, 12:56
Véhicule: (E61) LCI 530DA Sport Design
Code VIN: B616676

Re: Perte de puissance sans aucune erreur a l'obd

par bibiforum » 02 Mai 2020, 14:27

Salut
non, la perte de LDR n'a rien à voir avec ton pb de performance .

la fuite vient effectivement du joint jaune entre le thermostat d'EGR/AGR et le refroidiseur de gaz EGR. Par contre vérifie que tu n'as pas une fuite ailleurs car je trouve étonnant que ton vase soit vide !

Pour ton pb de puissance:
As tu vérifié l'état d'encrassement de ta vanne EGR ?
As tu vérifié que ta température de LDR monte bien à 90°C (via le menu caché de l'ODB)

Mokmap
Membre actif
Membre actif
 
Messages: 103
Enregistré le: 06 Aoû 2017, 10:23
Véhicule: Bmw 525d e60
Code VIN:

Re: Perte de puissance sans aucune erreur a l'obd

par Mokmap » 03 Mai 2020, 08:31

l'an passé j'ai retiré fap et egr et je les ai complètement nettoyer. Fap j'ai même après nettoyages et remontage était voir un garage qui injecte du produit nettoyant directement dans le fap et quand on démarre de la mousse sort du pot d'échappement. La mousse était complètement blanche donc fap bien nettoyer.

Pour la température, non je n'ai pas vérifié. Mais comme je ne roule pas avec du au confinement je peux pas vérifier dans l'immédiat. J'irai faire des courses lundi je la pousserait a mort pour monté en température et je ferais une vérification.

Merci pour ton aide

bibiforum
Membre Assidu
Membre Assidu
 
Messages: 315
Enregistré le: 09 Mar 2013, 12:56
Véhicule: (E61) LCI 530DA Sport Design
Code VIN: B616676

Re: Perte de puissance sans aucune erreur a l'obd

par bibiforum » 03 Mai 2020, 12:28

Pas la peine de pousser à mort pour que ta voiture chauffe...tu roules normal (env 10-15km), et tu vérifies que ta température de liquide de refroidissement monte bien à 90°C.
Tu peux aussi la laisser tourner à l’arrêt, ça mettra juste plus longtemps
Si la température de LDR ne monte pas à au moins 80°C, ta régénération FAP ne se fera jamais, et donc ça peut boucher ton FAP, et ce très rapidement.

Mokmap
Membre actif
Membre actif
 
Messages: 103
Enregistré le: 06 Aoû 2017, 10:23
Véhicule: Bmw 525d e60
Code VIN:

Re: Perte de puissance sans aucune erreur a l'obd

par Mokmap » 03 Mai 2020, 12:45

Ouibje vais pas pousser comme un malade ^^. Le magasin est a 1-2km de chez moi donc je vais d'abord la laisser tourné 30 min et apres je pousserait les rapports.

Et si la température ne monte pas c'est a cause de la fuite ? Puisque si fuite plus diminutions de la pression donc plus difficile a monté en température non ?

bibiforum
Membre Assidu
Membre Assidu
 
Messages: 315
Enregistré le: 09 Mar 2013, 12:56
Véhicule: (E61) LCI 530DA Sport Design
Code VIN: B616676

Re: Perte de puissance sans aucune erreur a l'obd

par bibiforum » 03 Mai 2020, 14:19

Il faut évidemment que tu répares ta fuite avant de rouler (surtout si elle est importante.)
Ensuite si ta température de liquide de refroidissement ne monte pas au dela de 75°C c'est que 1 ou les 2 thermostats sont HS (panne classique).
et si le LDR ne chauffe pas, alors pas de régénération du FAP qui s'encrasse petit à petit, pour finir par se mettre en défaut.
Ce peut être une des causes de ton manque de puissance.

Autres possibilités, une admission très encrassée...
On va procéder par étape

Déjà si tu n'as pas de défaut à la valise, cela élimine pas mal de soucis...par contre avec les outils de diag tu pourrais controler les taux de suis dans le FAP, la date de dernière régénération etc... ça pourrait donner des indications

Mokmap
Membre actif
Membre actif
 
Messages: 103
Enregistré le: 06 Aoû 2017, 10:23
Véhicule: Bmw 525d e60
Code VIN:

Re: Perte de puissance sans aucune erreur a l'obd

par Mokmap » 03 Mai 2020, 15:24

J'ai tout formaté, tout réinstallé. .. je vais refaire un diag demain juste après avoir fait mon tour.

Les 2 thermostats je les ai changé l'an passé, il n'était pas en défaut j'en ai eu des neufs donc j'ai changé. L'admission je l'ai changé aussi par une venant d'une 530d (moi c'est une 525d) mon turbo avait lâché et j'en ai trouvé un pour 100€ le gars ma donné admission avec des bouchons pour les papillons.

J'ai aussi changé le collecteur d'échappement par un en fonte car le mien c'était fissuré.

Seul chose que j'ai pas encore fait c'est la vidange qui est dépassé depuis 2000km j'ai acheté l'huile me reste plus que le filtre a huile que je compte commander sur autodoc.

J'espère que c'est pas une histoire de fap. Je vais pas le démonter et nettoyer chaque année ^^

L'an passé elle me l'avez signalé et je l'ai donc nettoyé.

De toute façons je fais tout ça demain je te tiens au courant.

bibiforum
Membre Assidu
Membre Assidu
 
Messages: 315
Enregistré le: 09 Mar 2013, 12:56
Véhicule: (E61) LCI 530DA Sport Design
Code VIN: B616676

Re: Perte de puissance sans aucune erreur a l'obd

par bibiforum » 03 Mai 2020, 21:01

Si tes thermostats sont en panne, tu ne le verras pas à la valise (ce n'est que "mécanique").
Si ton FAP est encore bouché, ça ne sert à rien de le démonter...il faut trouver la cause:
*Soit c'est parce qu'il est vieux (trop de cendre / céramique cassé etc...) généralement vers 200000km
*Soit parce que la régénération ne se fait pas (et là il faut trouver pourquoi)...

  Suivante
26 messages   •   Page 1 sur 3   •   1, 2, 3

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité

Nous sommes le 30 Sep 2020, 01:58