Perte de puissance sans aucune erreur a l'obd
Postez ici tous vos sujets sur la série 5 (E60) et ses variantes (coupé, berline, touring etc...)

26 messages   •   Page 2 sur 3   •   1, 2, 3
Mokmap
Membre actif
Membre actif
 
Messages: 103
Enregistré le: 06 Aoû 2017, 10:23
Véhicule: Bmw 525d e60
Code VIN:

Re: Perte de puissance sans aucune erreur a l'obd

par Mokmap » 04 Mai 2020, 10:59

Salut,

J'ai effectué mon petit tour et après j'ai laisser le moteur tourner a l'arrêt pendant 30 a 40 minutes.

Verdict : la température monte a 97 degrés a l'arrêt pendant les 30 a 40 minutes elles monté a 97 puis descend a 96 puis monte a 97 puis descend à 96.
Donc elle stagne a 97 au lieu de 90 est-ce que ça joue sur quelque chose ?

Ensuite j'ai remarqué qu'à l'arrêt, l'aiguille du tour minute bouge toute seule au lieu de rester sur le ralenti elle monte et descend de quelque millimètre et ce tout le temps jusqu'à ce que je coupe le moteur.

Qu'est-ce que ça veux dire ?

J'ai aussi remarqué que l'aiguille de consommation quand je roule et que je m'arrête a un feu elle monte d'abord pour redescendre a 0. Exemple je roule je suis a 6l/100 je ralenti ça diminue a 0l/100 je m'arrête elle monte a 15l/100 ou plus pour redescendre a 0l/100
Je ne sais pas si c'est normal j'avais jamais fait attention.

Pour le fap j'avais carly avec moi et donc j'ai regardé les données :

Soot mass (masse de suis) : 39.10
Ash mass (masse de cendre) : 8.86

Est-ce que c'est bon ? J'ai quand même fait une demande de régénération donc la prochaine fois que les conditions sont réunis une régénération se lancera.

bibiforum
Membre actif
Membre actif
 
Messages: 295
Enregistré le: 09 Mar 2013, 12:56
Véhicule: (E61) LCI 530DA Sport Design
Code VIN: B616676

Re: Perte de puissance sans aucune erreur a l'obd

par bibiforum » 04 Mai 2020, 19:04

Merci pour les infos
Alors je commence par le FAP.
Il me semble que 40 c'est beaucoup , en principe vers 30g, ça lance une régénération...à condition que tous les paramètres soient bien réuni (
au moins 10 litres d'essence, LDR vers 80°C, température en entrée de FAP à x°C (240 je crois de mémoire)

Bref, on pourrait croire ton ta régénération ne se lance pas...mais après le taux de suis peut aussi être dû à l'age de ton FAP (il a quel age ce FAP que tu as pourtant nettoyé l'an passé ?)

Tu as indiqué aucun défaut à la valise, mais en es tu sûr ?
Pourrais tu faire un DIAG avec INPA ou ISTA/D histoire de vérifier si des défauts sont présents (au hasard, bougies de préchauffage...)

Pour le reste je vais regarder...
Ta perte de puissance (si il y en a vraiment une) peut être dû à plein de chose.
Circuit de dépression (durites poreuses), pompe à vide (qui fuit), le turbo (aubes grippées), faiblesse du convertisseur de pression EGR, collecteur admission encrassé, débitmetre...
Si zero défaut à la valise BMW, alors je commencerai par changer toutes les durites de dépression (c'est ce qui coute le moins cher...)

Mokmap
Membre actif
Membre actif
 
Messages: 103
Enregistré le: 06 Aoû 2017, 10:23
Véhicule: Bmw 525d e60
Code VIN:

Re: Perte de puissance sans aucune erreur a l'obd

par Mokmap » 04 Mai 2020, 20:00

Je passe la valise bmw demain faut je l'installe de nouveau je viens de tout formater.

La voiture a 280 000 km fap d'origine.

Bougie, boîtier de commande bougie, turbo ... changé l'an passé.

Je vais vérifié les durites de dépression, j'ai de la durite de remplacement je vais le faire mais y'en a beaucoup ^^

Merci à toi pour tes réponses.

Mokmap
Membre actif
Membre actif
 
Messages: 103
Enregistré le: 06 Aoû 2017, 10:23
Véhicule: Bmw 525d e60
Code VIN:

Re: Perte de puissance sans aucune erreur a l'obd

par Mokmap » 07 Mai 2020, 09:08

J'ai repassé la valise BMW INPA est aucun défaut (il faut surement que je la monte en temperature et que je la pousse a fond pour voir des défauts apparaitre quand elle s'essouffle).

J'ai vérifier les durites de depression elles sont en très bonne états. je les changerais quand même tous ce week-end.

ce que j'ai changer l'an passé c'est :
- Turbo (occasion d'une 530d de 100 000km accidenté)
- Débitmètre (neuf)
- 6 bougies + le boitier (neuf)
- les 2 Thermostat (EGR et de température : Calorstat) (neuf)
- Lavage FAP
- Collecteur d'échappement (neuf en fonte)
- collecteur d'admission avec bouchon aluminium au niveau des clapets (occasion d'une 530d de 100 000km accidenté)
- pompe direction assisté (occasion d'une 530d de 100 000km accidenté)
- autres : disque et plaquettes (neuf)

et il y a 4 mois j'ai changé les pneus (occasion 5% d'usures)

Je dois faire ma vidange qui est passé depuis un certain temps.

bibiforum
Membre actif
Membre actif
 
Messages: 295
Enregistré le: 09 Mar 2013, 12:56
Véhicule: (E61) LCI 530DA Sport Design
Code VIN: B616676

Re: Perte de puissance sans aucune erreur a l'obd

par bibiforum » 08 Mai 2020, 11:45

Si défaut il y a , même si non présent, il reste dans les calculateurs, donc tu les verrais tant que pas effacés des modules.
Attention, car les tuyaux de dépression peuvent paraitre en bon état, mais finalement ils sont poreux.

Je ne peux que t'inviter à vérifier que la régénération de ton FAP se passe bien, et à vérifier les pressions en amont et en aval du FAP (il me semble que Carly le fait, sinon INPA.

djay
Membre actif
Membre actif
 
Messages: 64
Enregistré le: 03 Avr 2019, 21:56
Véhicule: Bwm (e60) 530D
Code VIN:

Re: Perte de puissance sans aucune erreur a l'obd

par djay » 09 Mai 2020, 12:04

Hello,

Alors, cela t'aidera peut-être, ou non, mais j'ai eu un soucis de perte de puissance, sans aucune erreur aussi.
J'ai donc changer le FAP et la vanne EGR, toujours rien. Et un jour, par hasar, j'ai trouvé.

Voici une photo :

Image

Ne t'occupe pas des ronds rouges, c'était pour autre chose.
Regarde par contre au niveau du rond jaune. Il y a une pièce qui dois être bien emboité
https://www.realoem.com/bmw/enUS/showpa ... Id=11_3877

Pièce N° 7.

Il n'y avait aucune erreur nul part du au fait que la pièces n'était plus dedans, mais une perte de puissance.
Dès que je l'ai ré-emboité (j'ai racheté un joint avant [pièce N°8]), la voiture est repartie comme avant.

Sait-on jamais, peut-être que ton problème sera la même que le mien.

Bonne chance ;-)

Mokmap
Membre actif
Membre actif
 
Messages: 103
Enregistré le: 06 Aoû 2017, 10:23
Véhicule: Bmw 525d e60
Code VIN:

Re: Perte de puissance sans aucune erreur a l'obd

par Mokmap » 09 Mai 2020, 16:28

Merci pour vos réponses,

J'ai vérifié et il est bien emboîté, lundi je vais prendre la route pour lancer une régénération et voir si elle se lance bien.

Mokmap
Membre actif
Membre actif
 
Messages: 103
Enregistré le: 06 Aoû 2017, 10:23
Véhicule: Bmw 525d e60
Code VIN:

Re: Perte de puissance sans aucune erreur a l'obd

par Mokmap » 11 Mai 2020, 21:26

Bonsoir,

Aujourd'hui, j'ai pris la route et bonne nouvelle j'ai de nouveau de la puissance.

J'avais changé toute les durites de depression et le petit capteur sur le collecteur d'admission était bien sale donc je l'ai nettoyer et aujourd'hui retour de la puissance.

Je pense donc que c'était du au durite de dépression.

Merci à vous.

Par contre a l'arrêt l'aiguille des tour minutes bouge toute seul, c'est du à quoi ?

bibiforum
Membre actif
Membre actif
 
Messages: 295
Enregistré le: 09 Mar 2013, 12:56
Véhicule: (E61) LCI 530DA Sport Design
Code VIN: B616676

Re: Perte de puissance sans aucune erreur a l'obd

par bibiforum » 12 Mai 2020, 14:10

Cool bonne nouvelle ! :bravo:
Quen est il de ton FAP, a t'il régénéré ? niveau de suit etc...car comme tu as fait beaucoup de chose, pas facile du coup de déterminer d’où venait précisément le pb.
Dans tous les cas, les durites de dépression d'air, syndrome classique sur ce moteur...même si visuellement en bon état, elles ne le sont pas forcement...
Je dirais que globalement, passer 8-10 ans, ne pas hésiter à les changer...ça ne coute pas grand chose , ça prend juste un peu de temps.

Dis nous pour ton FAP !

Mokmap
Membre actif
Membre actif
 
Messages: 103
Enregistré le: 06 Aoû 2017, 10:23
Véhicule: Bmw 525d e60
Code VIN:

Re: Perte de puissance sans aucune erreur a l'obd

par Mokmap » 12 Mai 2020, 14:13

J'ai pas roulé assez pour faire une régénération (7km). Je vais faire aujourd'hui un test en chauffant avant et en faisant 30km. Pour que la génération se fait.

Merci en tout cas pour tes conseils et avis.

  Précédente   Suivante
26 messages   •   Page 2 sur 3   •   1, 2, 3

Qui est en ligne

Utilisateurs parcourant ce forum : Bougnax et 1 invité

Nous sommes le 21 Sep 2020, 15:58