Perte de puissance e46 330ci
Postez ici tous vos sujets sur la série 3 (E46) et ses variantes (coupé, berline, touring etc...)

20 messages   •   Page 1 sur 2   •   1, 2
Dan38
Nouveau Membre
Nouveau Membre
 
Messages: 12
Enregistré le: 20 Avr 2019, 08:37
Véhicule: 330ci
Code VIN:

Perte de puissance e46 330ci

par Dan38 » 20 Avr 2019, 08:58

Bonjour a tous, je viens vers vous car j'ai une perte de puissance aléatoire sur ma 330ci, quand sa lui arrive elle met 12sec a monté a 100kmh, sinon le ralenti est plutot stable et les demarrage sont pas dificille.
Je l'ai passé sur bmw scanner, deux defaut en ressorte :
-E4 228 oxygen sensor controller, bank 2, deviation too great, deviation rich
- E3 227 oxygen sensor controller, bank 1, deviation too great, deviation rich
Meme en effacent les défauts il reviennent 150km apres.
Voila donc apparement les sondes lambda sur le collecteur arriveraient en butée de correction ( trop d'air ? Pas assez ? Trop dessence ? Pas assez ?) Je pense pas que les deux sonde seraient hs en meme temps, mais je sais pas quoi verifier en premier ;bobines, antiparasite, debimetre, pompe a essence, filtre essence, injecteur, valve disa, actuateur de ralenti, prise d'air, fuite air... 46* merci

Avatar de l’utilisateur
Greg_House
Membre actif
Membre actif
 
Messages: 274
Enregistré le: 04 Avr 2019, 21:37
Véhicule: Bmw I01
Code VIN:

Re: Perte de puissance e46 330ci

par Greg_House » 20 Avr 2019, 10:18

Quand tu as les symptômes est elle plus molle ( flagrant ou pas )

Dan38
Nouveau Membre
Nouveau Membre
 
Messages: 12
Enregistré le: 20 Avr 2019, 08:37
Véhicule: 330ci
Code VIN:

Re: Perte de puissance e46 330ci

par Dan38 » 20 Avr 2019, 10:53

Oui elle est beaucoup plus molle

Avatar de l’utilisateur
Greg_House
Membre actif
Membre actif
 
Messages: 274
Enregistré le: 04 Avr 2019, 21:37
Véhicule: Bmw I01
Code VIN:

Re: Perte de puissance e46 330ci

par Greg_House » 20 Avr 2019, 17:48

Ya t l des moment ou elle fonctionne correctement ??

Dan38
Nouveau Membre
Nouveau Membre
 
Messages: 12
Enregistré le: 20 Avr 2019, 08:37
Véhicule: 330ci
Code VIN:

Re: Perte de puissance e46 330ci

par Dan38 » 20 Avr 2019, 19:25

Oui oui par moment elle fonctionne tres bien

Avatar de l’utilisateur
Greg_House
Membre actif
Membre actif
 
Messages: 274
Enregistré le: 04 Avr 2019, 21:37
Véhicule: Bmw I01
Code VIN:

Re: Perte de puissance e46 330ci

par Greg_House » 21 Avr 2019, 17:31

Peux tu faire une lecture ??

Dan38
Nouveau Membre
Nouveau Membre
 
Messages: 12
Enregistré le: 20 Avr 2019, 08:37
Véhicule: 330ci
Code VIN:

Re: Perte de puissance e46 330ci

par Dan38 » 22 Avr 2019, 18:33

Oui j'ai fait une lecture de défauts, sa ma sortie les défauts que j'ai cité au debut

Avatar de l’utilisateur
Greg_House
Membre actif
Membre actif
 
Messages: 274
Enregistré le: 04 Avr 2019, 21:37
Véhicule: Bmw I01
Code VIN:

Re: Perte de puissance e46 330ci

par Greg_House » 22 Avr 2019, 19:11

Dan38 a écrit:Oui j'ai fait une lecture de défauts, sa ma sortie les défauts que j'ai cité au debut



oups

Peux tu contrôlé l'état de la durite d'alimentation en air ( voir déchirement ) ainisi que les durites de reniflards sous le collecteur d’admission

Dan38
Nouveau Membre
Nouveau Membre
 
Messages: 12
Enregistré le: 20 Avr 2019, 08:37
Véhicule: 330ci
Code VIN:

Re: Perte de puissance e46 330ci

par Dan38 » 22 Avr 2019, 20:53

Merci pour la piste, j'ai controller la grosse durite qui va du filtre au collecteur, elle a l'air ok, et les petites durites vers les collecteur aussi, par contre j'ai l'impression que c'est de pire en pire

teosfb
Nouveau Membre
Nouveau Membre
 
Messages: 2
Enregistré le: 25 Fév 2019, 10:31
Véhicule: Bmw 318i e46 (2001)
Code VIN:

Re: Perte de puissance e46 330ci

par teosfb » 23 Avr 2019, 15:14

Hello,

Je m'incruste sur le sujet si vous le voulez bien, j'ai globalement les mêmes symptômes sur une 318i e46 de fin 2001 (Phase 2, 4 cylindres bien-sûr). ²5

Pour 143ch, je la trouve super molle. En montant dans les tours (4500-5000), elle a pas de reprise non plus (trèèès mou).
Et accessoirement, en conduisant tranquille (passage de vitesse a 3500trs en appuyant pour pas tirer trop longtemps et ensuite conserver la vitesse max (50/80/110/130...)), elle avance évidemment pas (une polo ou une clio me double haha), et surtout elle consomme un max (un peu plus de 10 à 12L/100).

Parfois quand je pousse sur la pédale le moteur est comme étouffé, et bordel ça fait un sacré boucan (très sourd, comme une arrivée d'air massive, l'air s'engouffre et fait du bruit je suppose). Je n'ai pas toujours ce comportement avec bruit sourd, je croit qu'il apparaît au bout d'un certain nombre de kilomètres (une dizaine).

Je ne sais pas quoi faire, filtre à air changé, jamais aucun problème de démarrage, et ralenti stable également. J'ai vérifié la durite d'admission d'air principale en changeant le filtre à air, pas les autres donc je vérifierai.

Je pensais au capteur AAC, vous pensez que c'est possible ?

Désolé pour l'inscrute mais j'ai l'impression d’abîmer le véhicule je veux vraiment trouver la solution, et comme j'ai les mêmes symptômes ça serait dommage de faire doublon ?.. ²5

Excellente journée à vous :)

  Suivante
20 messages   •   Page 1 sur 2   •   1, 2

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité

Nous sommes le 18 Juin 2019, 06:58