Perte de puissance après remplacement du turbo X3 e83 177cv
Postez ici tous vos sujets sur le X3 et ses variantes

3 messages   •   Page 1 sur 1
marvintkd
Nouveau Membre
Nouveau Membre
 
Messages: 8
Enregistré le: 07 Avr 2015, 19:13
Véhicule: bmw x3 xdrive
Code VIN:

Perte de puissance après remplacement du turbo X3 e83 177cv

par marvintkd » 04 Avr 2019, 19:37

Bonjour, Je possède un BMW x3 e83 177cv 2L Diesel (première main). Le turbo a lâché (axe turbine arrière cassé). J'ai fait remplacer la turbine complète, le mécanicien a vérifié et nettoyé (mais vraiment pas encrassée) la géométrie variable. Il a vérifié aussi qu'il n'y ait pas un bout de ferraille de la turbine dans le FAP (avec un aimant) .Une fois remonté, le moteur tourne tres bien au ralenti, mais sur route à 2000 trm le moteur ne part pas, j'ai même quelques petit troues entre 1500 et 2000trm. Dans le doute le turbo a été démonté a nouveau, géométrie variable vérifiée aussi. Apres remontage, le problème persiste. En accélération a 2000trm le moteur ne part pas (sur route). Aucun voyant allumé et sur la valise la seule erreur est : Circuit de sonde de température des gaz d'échappement bas-rangé 1... Cette erreur je l'ai eu après les premiers essais et elle a disparue au bout de plusieurs km. Quelqu'un aurait une idée sur le fait de cette perte de puissance après le remplacement du turbo ? Pour info, la vanne EGR a été démontée (aspect visuel propre, pas de calamine autour d'elle). Une chose que me semble aussi anormale, j'ai fait faire aussi la courroie ainsi que la pompe a eau, galets.... la température du moteur semble monter plus qu'avant et je n'ai pas l'impression que le ventilateur se déclenche. Aiguille se stabilise au centre de l'affichage.
Je vous remercie pour tout conseil et ou aide.
Cordialement,Frédéric

Avatar de l’utilisateur
Didier bmw330
Membre Assidu
Membre Assidu
 
Messages: 360
Enregistré le: 16 Avr 2014, 17:30
Localisation: ile de france
Véhicule: Bmw X3 E83 3,0 si bva
Code VIN:

Re: Perte de puissance après remplacement du turbo X3 e83 17

par Didier bmw330 » 05 Avr 2019, 09:04

Bonjour première chose vérifier les durites de dépression. Si une abimé ou pas branchée pas de puissance

marvintkd
Nouveau Membre
Nouveau Membre
 
Messages: 8
Enregistré le: 07 Avr 2015, 19:13
Véhicule: bmw x3 xdrive
Code VIN:

Re: Perte de puissance après remplacement du turbo X3 e83 17

par marvintkd » 05 Avr 2019, 14:10

Bonjour, merci pour votre message. Sur la vanne EGR un seule petite durite y est connectée et a l'oeil ne semble pas détériorée. En la débranchant et la bouchant rien ne change. La grosse durite rigide d'admission du turbo et intacte, j'ai remplacé par contre (pièce BMW) la durite de "reniflard" qui se clip dessus (au démontage elle s'est cassé (plastique cuit). La grosse durite souple ne semble pas non plus défectueuse a l’œil. En insistant j'ai finit par avoir une erreur remontée par la valise, sans défaut au tableau de bord. Erreur 402 "débit EGR excessif détecté". J'ai démonté à nouveau la vanne EGR qui est commandée semble t'il par la petite durite et un capteur électrique dessus pour ???? Elle n'était pas encrassée pas de calamine sur la soupape. En la poussant a la main elle rentre bien et un peu d'air sort pas la ou se branche la durite. Le fait que le turbo (la turbine) soit changé et neuve, faut il un temps de rodage avant de trouver de la puissance après 2000trm ( en sachant que j'ai fait environ 80km doucement sans dépasser les 2000trmn)? A vide, on entend bien le turbo s'enclencher le compte tour monte bien et on entend le dégazage quand on relâche l’accélérateur.
Sur la valise on a les mesures :EGR PTC 54% et EGR_ERR-80% au ralenti et après 2800trmn on a : EGR_PTC 0.0% et EGR_ERR 98.4%

Suite dans le temps, après démontage a nouveau de la vanne EGR, plus de problème avec ce code erreur. Par contre revient deux erreurs, sonde de température des gaz d'échappement bas 1 rangé 1 et le code BMW 3263 (Sonde lambda).
Une petite aide sur du vécu sur ces véhicules ?


Merci pour votre aide.


Didier bmw330 a écrit:Bonjour première chose vérifier les durites de dépression. Si une abimé ou pas branchée pas de puissance

3 messages   •   Page 1 sur 1

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité

Nous sommes le 15 Déc 2019, 07:01