[BMW E92]Pbl phares bixénon directionnels

5 messages   •   Page 1 sur 1
Avatar de l’utilisateur
wuzwu
Membre Assidu
Membre Assidu
 
Messages: 395
Enregistré le: 22 Sep 2012, 16:01
Localisation: Bourges
Véhicule: bmw 330xi coupé e92
Code VIN:

[BMW E92]Pbl phares bixénon directionnels

par wuzwu » 07 Sep 2014, 14:14

Salut, bon voila mon souci :
J'ai des pbls avec mes feux directionnels depuis que j'ai ma voiture, j'ai du changer le correcteur d'assiette arrière et le module de plancher (Module FRM) soit environ 500 € de frais *63* début aout !!

Hier soir, surprise !! alerte sur idrive éclairage de virage en panne!! le mode automatique des phares était activé, j'arrive chez mon pote, la soirée se passe et je rentre chez moi dans la nuit en remettant sur la position automatique et SANS réenclencher la position automatique des phares (donc en manuel si je croise qqn) et la pas de souci 46* 46* , les phares tournent correctement dans les virages , que ce soit en code ou en plein phares!!! j'y comprend rien!!

mes questions sont les suivantes : est ce que mode automatique des phares est désactivable (car j'ai l'impression que c'est lui qui me fais foirer les directionnels) hormis le fait de le désactiver soit meme en poussant 2 fois sur le commodo??

Comment marche ce système automatique de phares?? car dès fois elle reste en plein phare en virage et des fois non ; d'autres fois elles se met en plein phares en ville alors qu'il y a de l'éclairage public 46* , et des fois elles s'y met pas du tout alors qu'il y a personne en face de moi et pas d'éclairage public ???????????????????????????? *63*

C tordu ce truc!!

Je rappelle que le module de plancher est neuf et le capteur d'assiette arrière aussi !!

Qqn a t il des idées parce que la je vois plus bien!!

Avatar de l’utilisateur
mitch40
Membre Elite-Pro
Membre Elite-Pro
 
Messages: 7050
Enregistré le: 25 Jan 2012, 21:13
Localisation: DAX
Véhicule: 535d E60 Pack M,530D E39 Pack M
Code VIN:

Re: [BMW E92]Pbl phares bixénon directionnels

par mitch40 » 07 Sep 2014, 14:23

J'ai un peu le même souci que toi sur mon E60 *51*
Sauf que j'ai pas le défauts sur l'idrive

Avatar de l’utilisateur
wuzwu
Membre Assidu
Membre Assidu
 
Messages: 395
Enregistré le: 22 Sep 2012, 16:01
Localisation: Bourges
Véhicule: bmw 330xi coupé e92
Code VIN:

Re: [BMW E92]Pbl phares bixénon directionnels

par wuzwu » 07 Sep 2014, 14:25

J'aimerai bien savoir ou on peut trouver comment marche ces phares automatiques.........

Ca va me rendre dingue sinon!!

Avatar de l’utilisateur
ricric11
Membre Premium
Membre Premium
 
Messages: 6166
Enregistré le: 15 Oct 2009, 08:18
Localisation: champagne Ardenne
Véhicule: (E92) 325IA
Code VIN:

Re: [BMW E92]Pbl phares bixénon directionnels

par ricric11 » 07 Sep 2014, 17:04

wuzwu a écrit:Comment marche ce système automatique de phares?? car dès fois elle reste en plein phare en virage et des fois non ; d'autres fois elles se met en plein phares en ville alors qu'il y a de l'éclairage public 46* , et des fois elles s'y met pas du tout alors qu'il y a personne en face de moi et pas d'éclairage public ???????????????????????????? *63*

là le problème viendrait plutot du capteur de luminosité, peut être le faire recalibrer ou a changer....

Avatar de l’utilisateur
wuzwu
Membre Assidu
Membre Assidu
 
Messages: 395
Enregistré le: 22 Sep 2012, 16:01
Localisation: Bourges
Véhicule: bmw 330xi coupé e92
Code VIN:

Re: [BMW E92]Pbl phares bixénon directionnels

par wuzwu » 07 Sep 2014, 20:28

ricric11 a écrit:
wuzwu a écrit:Comment marche ce système automatique de phares?? car dès fois elle reste en plein phare en virage et des fois non ; d'autres fois elles se met en plein phares en ville alors qu'il y a de l'éclairage public 46* , et des fois elles s'y met pas du tout alors qu'il y a personne en face de moi et pas d'éclairage public ???????????????????????????? *63*

là le problème viendrait plutot du capteur de luminosité, peut être le faire recalibrer ou a changer....


Merci pour ta réponse

Et ce p***** de capteur pourrait faire mettre "en panne" l'éclairage de virage?? parce que j'ai vraiment l'impression que ça vient du fait que les codes/phares sont en automatiques!!

5 messages   •   Page 1 sur 1

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 3 invités