pb vitres électriques sur 1M E82

5 messages   •   Page 1 sur 1
fastlane
 

pb vitres électriques sur 1M E82

par fastlane » 05 Avr 2014, 18:55

Bonjour

En rentrant d'une virée sur petite route impossible de remonter en mode automatique la vitre conducteur. Le mode manuel marchait (voir après) mais le mode automatique est indispensable car si on veut fermer la porte avec la vitre fermée, il faut obligatoirement que le mode auto marche sinon la vitre ne descend pas automatiquement des 2 cm et la portière est alors impossible à fermer (vitre relevée jusqu'en haut) à moins de forcer et de tordre voir casser la vitre...

Le picto anti-pincement s'allume et un message s'affiche sur l'ordinateur de bord.

J'ai vérifié il n'y a rien qui empêche la remontée dans les joints.

J'ai essayé de réinitialiser en maintenant le bouton en position haute une quinzaine de seconde cela marchait 1 fois puis en arrivant en haut elle se mettait en sécurité en se re-baissant automatiquement de 5 cm et en indiquant de nveau les messages d'alerte.

J'ai fait la manip plusieurs fois mais maintenant même en mode manuel , elle ne marche plus (elle reste en position haute donc impossible de fermer la portière...).

Maintenant qu'elle ne marche plus c'est peut être le fusible qui a grillé voir le moteur ? (précision la vitre passager elle fonctionne dans les 2 modes)

Mais le pb initial (mode automatique) vu sur forum E36 pourrait venir de la vitre qui se serait décalée et entrainerait une alerte anti-pincement , j'ai en effet fait une balade un peu sportive cet après midi sur petite route bosselée fenêtre mi-ouverte, les trépidations ont peut être fait bouger un peu la vitre ?

Quelqu'un a t'il déjà rencontré ce problème ?

Avatar de l’utilisateur
stephgriffe
Membre actif
Membre actif
 
Messages: 221
Enregistré le: 12 Déc 2012, 22:11
Localisation: Orléans (45)
Véhicule: bmw (E82) 1.20d sport desing
Code VIN:

Re: pb vitres électriques sur 1M E82

par stephgriffe » 05 Avr 2014, 21:11

Salut, et oui j'ai eu un problème comme le tien. J'ai déconnecté la connexion de la porte pour réinitialiser les mémoires de la vitre et hop le tour est joué.

fastlane
 

Re: pb vitres électriques sur 1M E82

par fastlane » 05 Avr 2014, 21:20

le mode manuel remarche, ce n'est donc pas le moteur. J'ai mis aussi la batterie sous mainteneur de charge , on sait jamais , je ne roule pas bcq peut être suis je un peu faible en jus d'où un bug. Demain je teste et si pb persiste je regarde si je trouve comment déconnecter la fiche mais je je serai surpris que cela soit possible sans démonter la garniture portière (ce que je ne ferai pas). Je vous tiens au courant d'ici là je reste preneur d'autres expériences

fastlane
 

Re: pb vitres électriques sur 1M E82

par fastlane » 06 Avr 2014, 14:09

Bon, la bonne nouvelle c'est que cela remarche voici le process que j'ai suivi.

Tout d'abord le mode manuel remarchait de lui-même (donc ce n'était pas moteur ou fusible grillé) en revanche toujours pas de mode auto du fait protection anti-pincement et donc avec le pb de fermeture de la porte si tu laisses la vitre en position haute.

J'ai donc "réinitialisé" au petit bonheur la chance et cela à marcher en faisant :
porte fermée
mettre le contact
monter en mode manuel la vitre en tenant le bouton en butée haute 5 s
enlever le contact

et voilà çà marche ... pour l'instant

Avatar de l’utilisateur
stephgriffe
Membre actif
Membre actif
 
Messages: 221
Enregistré le: 12 Déc 2012, 22:11
Localisation: Orléans (45)
Véhicule: bmw (E82) 1.20d sport desing
Code VIN:

Re: pb vitres électriques sur 1M E82

par stephgriffe » 12 Avr 2014, 21:50

bon bah cool alors

5 messages   •   Page 1 sur 1

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 0 invités