Pb réglage électrique suite installation bi xenon
Postez ici tous vos sujets sur la série 3 (E46) et ses variantes (coupé, berline, touring etc...)

4 messages   •   Page 1 sur 1
mesta208
Nouveau Membre
Nouveau Membre
 
Messages: 10
Enregistré le: 06 Jan 2016, 13:46
Véhicule: 323Ci 2000
Code VIN:

Pb réglage électrique suite installation bi xenon

par mesta208 » 09 Jan 2016, 19:56

Bonjour,
Je viens d'installer un kit bi xénon, sans erreur.
En voulant câbler le plus simplement possible la fonction plein phare, connecter l'electro-aimant au + et- du connecteur plein phare, je me retrouve avec un problème étrange :
Feux de croisement allumés, je peux régler via la molette la hauteur des phares.
Dès que j'allume les pleins phares, plus de réglage possible.
Si je les éteints pour repasser en feux de croisement, toujours rien.
En revanche si j'éteins complètement mes phares, je peux remettre en croisement et régler la hauteur.
Rebelotte si je repasse en plein phare.

Aucune erreur au tdb.
Ais-je grillé quelque chose ?

Précision : la fonction Bi-xenon fonctionne néanmoins très bien.

mesta208
Nouveau Membre
Nouveau Membre
 
Messages: 10
Enregistré le: 06 Jan 2016, 13:46
Véhicule: 323Ci 2000
Code VIN:

Re: Pb réglage électrique suite installation bi xenon

par mesta208 » 09 Jan 2016, 20:01

Ah et encore une précision importante, j'ai viré le raccordement aux connecteurs plein phare, et le problème persiste.
Wouah cc'est compliqué d'écrire sur le forum avec un smartphone !!

mesta208
Nouveau Membre
Nouveau Membre
 
Messages: 10
Enregistré le: 06 Jan 2016, 13:46
Véhicule: 323Ci 2000
Code VIN:

Re: Pb réglage électrique suite installation bi xenon

par mesta208 » 10 Jan 2016, 10:28

Hello,

Personne n'a une petite idée ?

J'ai BMW scanner qui devrait pas tarder à arriver, quel est selon vous le module à vérifier en premier ?

J'ai également carsoft 6.5 fonctionnel, j'essaierai cet après-midi un petit diag pour voir.

mesta208
Nouveau Membre
Nouveau Membre
 
Messages: 10
Enregistré le: 06 Jan 2016, 13:46
Véhicule: 323Ci 2000
Code VIN:

Re: Pb réglage électrique suite installation bi xenon

par mesta208 » 12 Jan 2016, 18:03

Eh bien ça refonctionne bien, sans avoir rien fait ²5

4 messages   •   Page 1 sur 1

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 3 invités

Nous sommes le 27 Mai 2017, 12:59